Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden pro 520 xl-nadawanie i odbiór jak zza betonowej ściany.

Ziibiis 15 Sty 2012 22:09 4721 12
  • #1 15 Sty 2012 22:09
    Ziibiis
    Poziom 11  

    Zaznaczam z góry iż nie jestem w tej dziedzinie zbyt mocny(moja znajomość czytania schematu jest prawie 0).
    Po pierwsze mam zapytanie-czy to nie stanowi różnicy gdzie podana jest modulacja w mikrofonie?
    Na rysunku mikrofonu który znalazłem na forum jest rozrysowane iz w chwili nadawania "podawana" jest modulacja,a czy może być tak że jest na "stałe"- również w trakcie odbioru sygnału?(mikrofon STABO)
    "Odziedziczyłem" radyjko(na układzie LA 4446),bez zasilania(odwrotnie podlutowane przewody zasilające,brak diody na zasilaniu-d 302? oraz walnięty kondensator 1000µf)-usterki widoczne gołym okiem-usunięte.
    Radio po włączeniu szumi,słyszę coś ale bardzo cicho pomimo volumu na maxa.Wywoływałem innych -słyszą mnie ale również bardzo cicho
    Po wnikliwym prześledzeniu forum w tym temacie(uniden pro 520) nie natrafiłem jednak na taki wątek jak w temacie mojego postu.
    Sprawdziłem napięcie na L 7808- 13,6V-0-8,10V oraz na LA 4446
    1-0,01 2-12,86 3-1,29 4-0 5-11,86 6-6,68 7-12,8 8-6,52 9-11,6 10-0 11-1,18 12-0 13-0,01
    pomiary wykonywałem popularnym miernikiem z marketu zasilając radyjko akumulatorem.
    Ten LA 4446 bardzo się grzeje ,wręcz parzy,gdy podłączony jest mikrofon,bez niego nie aż tak.
    Mój mikrofon sprawdzałem na inny radiu -jest ok.
    Włączałem przełącznik w pozycję PA(megafon) i podłączając zewnętrzny głośnik mam odsłuch.
    Teraz zapytanie -czy wystarczy podmienić ten LA4446 by wszystko powróciło do sprawnego działania radia?
    Może to bardzo chaotycznie opisałem ale czuję ze niewiele mu brakuję by zadziałało.
    Chcę udowodnić "darczyńcy"ze można było z nim coś jeszcze zrobić.

    0 12
  • #2 15 Sty 2012 23:58
    bc211
    Poziom 30  

    Niech darczyńca opisze co było robione.

    Ziibiis napisał:
    Chcę udowodnić "darczyńcy"ze można było z nim coś jeszcze zrobić.
    Ambitnie, ale w przypadku, gdy:
    Ziibiis napisał:
    odwrotnie podlutowane przewody zasilające,brak diody na zasilaniu-d 302? oraz walnięty kondensator 1000µf
    nie zrozum nie źle:
    Ziibiis napisał:
    zasilając radyjko akumulatorem
    ...chcesz ratować radio bez uncji wyobraźni i nie chodzi tu tylko o możliwość powiększenia listy zniszczeń.
    Te unideny (nawet sprawne) tego nie tolerują i objawia się to głównie złym (niezrozumiałym) nadawaniem. Poza tym:
    Ziibiis napisał:
    moja znajomość czytania schematu jest prawie 0
    Do tego radia "oficjalnie" schemat nie istnieje.
    Reszta pytań na bok póki podstawowe sprawy nie zostaną naprawione:
    Ziibiis napisał:
    Ten LA 4446 bardzo się grzeje ,wręcz parzy,gdy podłączony jest mikrofon
    Wymienić wszystkie elektrolity w IC1 (który podejrzewam został wymieniony). Głośnik raczej na pewno jest już do niczego.

    I teraz...rozwaliłeś mnie stwierdzeniem:
    Ziibiis napisał:
    czuję ze niewiele mu brakuję by zadziałało


    "Watując" (pomijając) bezpieczniki niewiele brakuje, aby zaśmierdziało !!!

    0
  • #3 16 Sty 2012 20:53
    Ziibiis
    Poziom 11  

    Ok, ok.
    "darczyńca "-złodziej w warsztacie samochodowym-podmienił moje STABO 3001 na tego UNIDENA,została tylko wierzchnia płyta czołowa.A że nie używałem go to póżno się zorientowałem że to nie moje radio,a w dodatku waliło bezpieczniki więc je od razu wyciągnąłem i do przeglądu w piwnicy.
    W pierwszej kolejności zadbałem o poprawne zasilenie,wstawiłem diodę na wejściu i wymieniłem kondensator.
    Mam nawet profesjonalnie pomierzone częstotliwości kanałów i tak np.:
    1.-26,960005 19.-27,180004 20.-27,200003 40.-27,400002
    Co do zasilania radia akumulatorem to używam go przy "pracach naprawczych" radyjka,a i nic w nim nie "watowałem"
    Co do głośnika -jeżeli byłby do niczego to nie byłoby słychać szumu i rozmów"zza betonowej ściany"(tak mnie się wydaje).
    Schemat znalazłem na
    http://cbtricks.com/radios/uniden/pro_520e/index.htm
    Teraz na poważnie -co może mu jeszcze dolegać?

    0
  • #4 16 Sty 2012 20:54
    bc211
    Poziom 30  

    Elektrolity wymienione, czy jeszcze nie ?

    0
  • #5 16 Sty 2012 21:06
    Ziibiis
    Poziom 11  

    Wszystkie?
    Wymieniłem tylko ten jeden co był spuchnięty-1000µF.przy trafo.
    Z tym może trochę "zejść".w Świdniku nie ma sklepu z częściami,trzeba szorować do Lublina.

    Może ktoś się znajdzie w Świdniku co mógłby mi pomóc za niewielką opłata?

    0
  • #6 16 Sty 2012 22:25
    bc211
    Poziom 30  

    Tam jest dwa elektrolity 1000µF. Jeden większy na zasilaniu i jeden mniejszy, który wygląda na uszkodzony.
    Z reguły wymienia się wszystkie na nowe a zbyt wiele to tam ich nie ma. Na fabryczną 1A prosta droga.

    Dodano po 49 [minuty]:

    Odnośnie IC1 zobacz, że jest to wzmacniacz stereo, gdzie znaczenie wyprowadzeń jest symetryczne (za wyjątkiem 2, 12).
    Mierząc tę kość po prostu możesz sobie porównać wartości z tym drugim (niepodłączonym, zazwyczaj działającym)

    Uniden pro 520 xl-nadawanie i odbiór jak zza betonowej ściany.

    1: 0,01V <> 13: 0,01V
    2: 12,86V <> 12: 0V
    3: 1,29V <> 11: 1,18V
    4: 0V <> 10: 0V
    5: 11,86V 9: 11,6V
    6: 6,68V <> 8: 6,52V
    7: 12,8V

    Nie potrafię Ci powiedzieć czy IC1 jest sprawny gdyż zdarza się, że napięcia są j/w, a scalak uszkodzony.

    Ziibiis napisał:
    Schemat znalazłem na
    http://www.cbtricks.com/radios/uniden/pro_520e/index.htm
    Teraz na poważnie -co może mu jeszcze dolegać?
    Rozumiem, że Twoja znajomość czytania schematu jest bliska zero, ale przynajmniej mogłeś go otworzyć
    Ziibiis napisał:
    Co do głośnika -jeżeli byłby do niczego to nie byłoby słychać szumu i rozmów"zza betonowej ściany"(tak mnie się wydaje)
    Zmierz napięcie DC głośnika "+" względem masy (minus zasilania, płyta). Obudowia nie ma masy

    0
  • #7 17 Sty 2012 18:02
    Ziibiis
    Poziom 11  

    OK,idę spisać te elektrolity,jutro do Lublina i wymiana.
    Zmierzę napięcie na głośniku i myślę że odezwę się pojutrze(że obudowa nie ma masy przekonałem się jak mierzyłem napięcie na kości).
    A,kość już mam -kupiłem od razu jak kupowałem ten elektrolit-na Długiej.
    Na razie dziękuję.

    0
  • #8 17 Sty 2012 18:46
    maylo
    Poziom 24  

    Ziibiis napisał:

    Mam nawet profesjonalnie pomierzone częstotliwości kanałów i tak np.:
    1.-26,960005 19.-27,200004 20.-27,180003 40.-27,400002


    Coś ci się nie poprzestawiało ? czestotliwość 19 i 20 kanału jest błędna...

    Rozumiem że przy zasilaniu prosto z akumulatora stosujesz jakieś bezpieczniki ?
    Jak wygląda transformator modulujący przy LA4446 ? czerwona izolacja nie jest jakoś wyraźnie nadtopiona?

    0
  • #9 18 Sty 2012 22:28
    Ziibiis
    Poziom 11  

    Tak pomyliłem,już poprawione-teraz już jest dobrze.
    Trafo wygląda na sprawne,nie widać podsmażenia.

    0
  • #10 21 Sty 2012 22:13
    Ziibiis
    Poziom 11  

    Zmierzyłem to napięcie na głośniku-dziwne-skakało od 0V do 6V z kawałkiem naprzemiennie.
    Kondensatory elektrolityczne powymieniane.
    Niestety trochę przy tym "narozrabiałem"-niestety wzrok już nie ten,a i ręce tez :cry:
    "Udało mi się"rozlutować 3 elementy (SMD)-dwa czarne z opisem 563 i jeden beżowy(brak srebrnej obramówki na jednym końcu)-na zdjęciu obwiedzione czarnym kolorem
    Uniden pro 520 xl-nadawanie i odbiór jak zza betonowej ściany.
    Dwa z nich to zdaje się rezystory o wartości ponad 50 kΩ(opis na nich -563)a trzeci to kondensator-czy coś innego-i teraz zapytanie -co to jest?
    Czy można je dostać w handlu i gdzie(chodzi o SMD),czy zastąpić zwykłymi?
    Jak można je(SMD) "domowym" sposobem(nie używając zbyt specjalistycznych narzędzi)polutować do płytki -ścieżkę wstawię z drucika miedzianego

    Tak sobie też pomyślałem ,że może to wina mikrofonu,ponieważ ten mój to oryginał ze STABO 3001e.
    Uniden pro 520 xl-nadawanie i odbiór jak zza betonowej ściany.
    Wtyk mikrofonu przerobiony na UNIDEN tj.
    1.biały -masa
    2.żółty-modulacja
    3.czerwony-TX
    4.czarny-RX
    ale połączenia w mikrofonie pozostały tak jak w oryginale.
    A może sama wkładka mikrofonu np.pojemnościowa albo inna-sam nie wiem.

    0
  • #11 22 Sty 2012 01:05
    bc211
    Poziom 30  

    Ziibiis napisał:
    Zmierzyłem to napięcie na głośniku-dziwne-skakało od 0V do 6V z kawałkiem naprzemiennie.
    Zdecydowanie jest (było źle), bo nie napisałeś czy
    Ziibiis napisał:
    Kondensatory elektrolityczne powymieniane
    teraz jest OK i już nie grzeje się końcówka. Tak czy inaczej głośnik raczej na pewno nie nadaje się już do użytku.
    Co do reszty patrząc na foto radio jest w ciężkim stanie. Mikrofon zdecydowanie pojemnościowy

    0
  • #12 22 Sty 2012 01:54
    Ziibiis
    Poziom 11  

    No,ale co z tymi SMD,co na to poradzić(gdzie ew. kupić)?
    Beżowy element ewidentnie uszkodzony(brak srebrnej obramówki na jednym końcu).Rezystory mają przejście-wartość coś ok.56,6kΩ(ale również brak obramówki).

    Gdzie w Lublinie można te elementy i taki głośniczek nabyć?(wizualnie jest ok.ale może cewka "poszła")

    Po wlutowaniu kondensatorów nie podłączałem radyjka pod napięcie by czegoś ew. nie "spalić".

    A teraz zapytanie :
    -jak to się ma (chodzi o modulację)porównanie schematu mikrofonu STABO(modulacja stała)z UNIDEN-em,gdzie modulacja jest tylko(?)przy nadawaniu. Porównując ze schematem zamieszczonym na cbtricks to jest jeszcze inaczej,no ale to teoria.
    Chociaż jak podstawiałem swój mikrofon do radia koleżki(inne jakieś niż uniden) to działał,zajrzeliśmy do środka jego mikrofonu to podłączenia przycisku nadawania i wkładki były takie same jak w UNIDENIE.

    0
  • #13 25 Sty 2012 20:19
    Ziibiis
    Poziom 11  

    Wiem że to wydaje się beznadziejne ale chciałbym je uruchomić.
    Może jednak znajdzie się ktoś życzliwy i mi pomoże w określeniu tych elementów zakreślonych czarnym kolorem(ten czarny to rezystory,drugiego brak -drugi taki sam 563-56k3,a ten element beżowy?)
    https://obrazki.elektroda.pl/3526729800_1327178497.html
    Pomocny będzie schemat unidena 520?
    http://cbtricks.com/radios/uniden/pro_520e/520e_print.htm

    0