Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Krups xp7210 Migająca kontrolka Wyczyścić

noidemm 17 Sty 2012 15:19 8453 10
  • #1 17 Sty 2012 15:19
    noidemm
    Poziom 22  

    Witam :) Problem tego typu iż po włączeniu Krupsa nagrzewa się do odpowiedniej temp. kontrolka zasilania zapala się a kontrolka "wyczyścić" miga. Po włączeniu czyszczenia expresu zaczyna migać kontrolka "opróżnić pojemnik na fusy". Następuje brak reakcji na jakie kolwiek naciskanie przycisków. Nawet nie można wyłączyć expresu. Expres rozebrany wyczyszczony w środku wszystko niby sprawne a tu taka niespodzianka. W tabeli błędów nie ma takiego oznaczenia co by dwie te diody migały.
    Powkładałem i powyjmowałem troche pojemnik na fusy i zgasła migająca dioda przytrzymałem przycisk serwis i czyszczenie wystartowało, ale trwało jakies 5 sekund i zapaliły sie wszystkie diody i zaczeły migać. Woda poleciała tylko z dyszy do robienia piany. Wyskoczył błąd "5". Pozdrawiam i dziękuje za wszelką pomoc !!

    0 10
  • #2 17 Sty 2012 17:24
    1420431
    Użytkownik usunął konto  
  • #3 17 Sty 2012 18:35
    noidemm
    Poziom 22  

    Na pewno xp7210 D. Znalazlem coś takiego "5"
    Praca pompy
    Podczas pierwszych sekund pracy pompy ilość przepływającej wody jest zero -Uszkodzony przepływomierz (zamienione wężyki, poluzowane złączki)
    -Wyłącznik lub wyłącznik dystrybutora uszkodzony
    -Krople wody na złączu przepływomierza
    -Przepływ wody zablokowany: wężyk silikonowy zagięty, brak sitka (zawór zbiornika wody nie porusza się), zbiornik źle założony.
    Wiec tak włanczam teraz expres wyskakuje dioda od czyszczenia zalanczam serwis (czyszczenie) wyskakuje dioda od oproznienia pojemnika wyjmuje pojemnik na fusy na 15 sekund wkładam go i dioda gasnie naciskam czyszczenie niby zaczyna iść tłok od ubijania kawy sie upuszcza ale nie do konca woda zaczyna lecieć ale tylko ze spieniacza do mleka i po chwili staje tłoczek idzie do góry migają wszystkie diody i tak w koło.

    1
  • #4 17 Sty 2012 18:37
    1420431
    Użytkownik usunął konto  
  • #5 17 Sty 2012 21:22
    noidemm
    Poziom 22  

    co masz na mysli pisząc swobodnie?? czy on ma luźno chodzić przecież musi ugniatać więc musi chodzić pod oporem

    0
  • #6 18 Sty 2012 17:52
    1420431
    Użytkownik usunął konto  
  • #7 18 Sty 2012 22:12
    noidemm
    Poziom 22  

    sprawa się trochę wyjaśniła, rozkręciłem expres prawie do zera i zlokalizowałem wyciek. W załączniku dodaje fotke. Cieknie od spodu zaznaczonego elementu.
    Krups xp7210 Migająca kontrolka Wyczyścić

    1
  • #8 19 Sty 2012 14:51
    1420431
    Użytkownik usunął konto  
  • #9 20 Sty 2012 18:54
    noidemm
    Poziom 22  

    jlucjan65 napisał:
    Czyli jest do wymiany uszczelka tego tłoczka wyrzucającego krążek, lub jest gorzej i cieknie z siłownika lub bojlera.
    Rozłożyłem siłownik uszczelki w nim do wymiany (oringi). Będe wymieniac juz wszystkie co by nie wracac do problemu. Gdzie można dostać taki komplet naprawszy??

    0
  • #10 20 Sty 2012 19:41
    1420431
    Użytkownik usunął konto  
  • #11 21 Lut 2012 09:23
    noidemm
    Poziom 22  

    Temat zamykam!! Okazała się uszkodzona uszczelka (oring) od siłownika przez co wywalało ciśnienie górą siłownika. Dziękuje za udział w dyskusji.

    0