Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

laptop Toshiba Satellite Pro 4600 nie wlacza sie

Calineczka* 20 Dec 2004 09:11 3585 2
  • #1
    Calineczka*
    Level 31  
    witam Panowie.
    Wlasnie cos takiego dostalem...objawy sa takie, ze jak sie nacisnie wlacznik to slychac jak by chcial ruszyc twardy dysk, zapala sie dioda "on" i dalej nic-dysk nie pracuje, zero reakcji matrycy.Swieca sie wszystkie 3 diody-ze jest w siec, on i akku.Co to moze byc?Zastanawiam sie, na ile to moze byc sprawa biosu, macie pomysl jak to sprawdzic?Jest szansa zeby go sflashowac...skad wziac zawartosc pamieci?I czy gdyby np. ktos wymienil w nim dysk na inny-mogl by sie tak zachowywac?Slyszalem o jakich zabezpieczeniach na dysku....biosach odpalanych z dysku..mozliwe?Bede wdzieczny za wszelkie podpowiedzi....pozdrawiam.Arek Kot
  • #2
    Jan Leśniak
    Level 18  
    Proponuje najpierw sprawdzić procesor i pamięci.
    Czy procesor jest dobrze wpięty?- wyjąć i wcisnąć ponownie., oczywiście ostrożnie, sprawdzić też pamięci. Sprawdzić też można czy wystartuje bios odpinając wszystkie zewnętrzne urządzenia - dysk, baterię, FDD, nawet panel lcd i podpiąć zewnętrzny monitor.
    Jeżeli to nie pomoże, to raczej uszkodzona jest płyta główna - zasilanie itd
    Bios w takiej sytuacji nie wystartuje i jego flashowanie jest niepotrzebne.
    P.S.Nie wiem jak w Toshibie 4600 jest, ale w wielu toshibach do wgrania nowego biosu mozna wejść poprzez wciśnięcie F12 i po tym włączenie zasilania.
    Bios można ściągnąć z Toshiby/ download oczywiście/ szukaj w google /


    dodaje
    To co piszesz może świadczyć o uszkodzeniu procesora, spróbuj sprawdzić na inny procesorze. Brak napięć na zasilaniu matrycy jeszce o niczym nie swiadczy, dysk nie ruszy jak sie nie odezwie bios.
    Czy na zewn. monitorze cos się dzieje?
  • #3
    Calineczka*
    Level 31  
    Jan Leśniak wrote:
    Proponuje najpierw sprawdzić procesor i pamięci.
    Czy procesor jest dobrze wpięty?- wyjąć i wcisnąć ponownie., oczywiście ostrożnie, sprawdzić też pamięci. Sprawdzić też można czy wystartuje bios odpinając wszystkie zewnętrzne urządzenia - dysk, baterię, FDD, nawet panel lcd i podpiąć zewnętrzny monitor.
    Jeżeli to nie pomoże, to raczej uszkodzona jest płyta główna - zasilanie itd
    Bios w takiej sytuacji nie wystartuje i jego flashowanie jest niepotrzebne.
    P.S.Nie wiem jak w Toshibie 4600 jest, ale w wielu toshibach do wgrania nowego biosu mozna wejść poprzez wciśnięcie F12 i po tym włączenie zasilania.
    Bios można ściągnąć z Toshiby/ download oczywiście/ szukaj w google /


    ...dzieki Janie za odpowiedz!ZTo co udalo mi sie ustalic-procesor jest zasilany napieciem okolo 1,4V po wlaczeniu, jest delikatnie cieply...na zlacze matrycy nie idzie napiecie-zadne.Sa na plycie napiecia 3,3v i 5V.Delikatnie ciepla przetwornica napiecia, a raczej ten obszar z nimi.Cos bierze prad....nie wiem tylko czemu napiecia nie przechodza na matryce...dysk nie kreci...flop tez...chcociaz np. na dysku jest 5V.Ktos juz cos w nim podmienial...nie wiem czy na sprawne-maly tranzystorek i2 diody-malenstwa, jakby zenerki w obud. smd 3nozkowej.Nie mam jak sprawdzic procka ani pamieci...zakladam ze sa dobre.Laptop podobno byl u klienta, oplombowany...dzialal...i zepsul sie-sam...?Plomby nienaruszone...jakies pomysly>