Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku w przeglądarkach.

18 Sty 2012 18:35 15049 9
  • Poziom 2  
    Witam Serdecznie społeczność Portalu " Elektroda.pl " . A mianowicie borykam sie z Pewnym problemem czyli Brakiem Dźwięku w Przeglądarkach. I tu jest wielka nie wiadoma, bo dziwięki raz działają a raz nie Maja tak zwane humorki. Wprowadzałem wszelki Pliki Modyfikacje " reg " I nie pomaga, raz działa raz nie. Większość czasu Surfowalem po Internetowych Postach w Poszukiwaniu odpowiedniego tematu ale u innych Po instalacji modyfikacji reg wszystko ładnie śmiga a u mnie nie. Również Prosze o niezadawanie Pytań czy mam sluchawki podłaczone bądz głosniki do Odpowiedniej dziurki. ;p albo czy w systemowych opcjach mam wszystko dobrze poustawiane odpowiedz jest prosta TAK. Ponieważ dźwięki Systemowe działaja Typu winamp, Aimp, Skype, TeamSpeak.Tylko Przegladarki szfankuja. Bardzo Prosze Drogie grono o POMOC.

    Z Góry Dziękuje. PS: Marcin Floresto


    Pisownię, proszę, uporządkuj. [M]
  • Poziom 38  
    Zacznij od sprawdzenia czy masz aktualnego Flash'a.
  • Poziom 2  
    Korzystam z Google CHrome. Ponoć samo sie aktualizuje do Odpowiedniej Wersji. Ale w raz mam zainstalowanego Flash'a. 11 czyli tego najnowszego. Reinstalacja Google Chrom również nie przyniosła Pożądanego skutku
  • Poziom 2  
    Pisalem w Liczbie mnogiej Bo na zadnej z przeglądarek nie dziala mi Głos. A aktualnie korzystam z Chrome.

    Dodano po 5 [minuty]:

    A i jak to mogę sprawdzić w Mikserze czy nie mam wyłączonej Aplikacji . ? Bo nie jestem za bardzo Obeznany w Komputerkach. :(
  • Poziom 29  
    Klikasz na ikonkę z głośniczkiem (na dole po prawej) i pod suwakiem regulacji, masz przycisk mikser. Klikasz i masz wszystkie aplikacje, które z dźwięku korzystają ;)
  • Poziom 38  
    Dodać należy, że wszystkie aplikacje, które z dźwięku korzystają w danej chwili, tzn. są uruchomione.
  • Poziom 1  
    Witam,
    Odświeżę temat bo na większości forach temat się kończy jak tutaj gdy się dojdzie do "miksera".
    Mój problem polega na tym że nie mam dźwięku tylko w chromie (na IE działa) i stało się to prawdopodobnie po zainstalowaniu Flash Shockwave do jakiejś internetowej gierki. Nie pomogło odinstalowanie Shockwave, Flash'a i przeinstalowanie chroma:(
    Mam Win7 i w mikserze widzę że dźwięk jest bo suwaczek skacze a nic nie słychać, pomocy!!!
  • Poziom 10  
    Gdy przeglądarka Chrome nie odtwarza dźwięku z Youtube:
    Odinstaluj Chrome wraz z ustawieniami.
    Zainstaluj ponownie.
    Wejdź w Ustawienia/Pokaż ustawienia zaawansowane/Prywatność/Ustawienia treści/Wtyczki - wyłącz poszczególne wtyczki/
    w prawym górnym rogu - Szczegóły/Adobe Flash Player i wyłącz wtyczkę popflashplayer.dll.
    Wróć na poprzednią kartę i kliknij Gotowe.
  • Poziom 2  
    Widzę że temat tutaj także się zakończył bez rozwiązania.

    A więc wchodzimy kolejno Panel sterowania>Dźwięk następnie wchodzimy w zakładkę "Odtwarzanie" klikamy prawym na "Głośniki/Słuchawki"
    ustawiamy jako domyślne urządzenie komunikacyjne i problem z brakiem dźwięku w przeglądarkach czy innych aplikacjach rozwiązany.


    Też przeglądałem neta jednak rozwiązania problemu nie znalazłem więc kombinowałem na własną rękę próbując instalować sterowniki itp.
    Problem polegał na braku dźwięku w grach oraz na przeglądarkach jednak na odtwarzaczach takich jak AIMP3 czy WMP dziek był normalnie.
    Problem wynika z jakiegoś kodu błędu lub ostrzeżenia Windowsa...