Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Sony HCD-H61 nie odpowiada

18 Sty 2012 19:50 3030 29
  • Poziom 9  
    Witam. Mam problem z wieżyczką Sony. Kiedy podłączam ją do sieci nic nie reaguje, tylko lekko świeci się czerwona diodka oznaczona na płytce wyświetlacza jako D516 a na obudowie będzie to DBFB- NORMAL. Napięcie dochodzące do owej płytki powinno wynosić 5,6V a ma 3.8V. Dodam jeszcze, że nic nie wygląda na spalone, nie mam pomysłów co z nią zrobić więc liczę na pomoc.
  • TermopastyTermopasty
  • Pomocny post
    Serwisant
    uszkodzony tranzystor podający napięcie 5V na panel przedni (na górnej części płyty głównej w pobliżu wtyków do panelu).
  • TermopastyTermopasty
  • Poziom 9  
    Chodzi o te 2 małe tranzystorki z lewej strony tej wtyczki do przedniego panelu?
  • Pomocny post
    Serwisant
    Użyj miernika.Widać wadliwe napięcia na tranzystorze.
  • Poziom 9  
    A mam jeszcze jedno pytanie co do tej wieży mianowicie kupiłem jej nowy laser i po wymianie pokazały się zera na wyświetlaczu, radio i kasety przestały grać, błąd nie chce zniknąć. Więc co można zrobić żeby wieża działała i laser też...?
  • Pomocny post
    Serwisant
    Przejrzyj zasilacz.Często pojawiały się zimne luty na tranzystorach mocy.Generalnie schemat i pomiary.W kompakcie czasem psuła się elektronika sterująca.
  • Poziom 9  
    A nie wiesz może gdzie taki schemat mogę znaleźć? Bo szukałem trochę i nie mogłem znaleźć...

    Kolega zadał jakieś pytanie?
    Kolega proszony jest o jego zadanie.
    GM
  • Poziom 9  
    Zacząłem od mierzenia napięć wychodzących z płytki trafo -/+ 33V są ok ale -/+9V nie ma, pokazuje się tylko kilkaset mV a na płytce zasilacza po mostku prostowniczym w miejscu gdzie powinno być 10,7V jest prawie 12V, więc jak to jest możliwe skoro wcześniej było 0V? A dalej są tranzystory i układzik M5230L-A na których brak napięć są tylko te dochodzące ok 12V...
  • Serwisant
    Sprawdź opory bezpiecznikowe.Są na schemacie zaznaczone.
  • Poziom 9  
    Rezystor 2,2KΩ ma swoją wartość ale są tam 2 rezystory, które powinny mieć po 0,1Ω a ich rezystancje oscylują w granicach kilku MΩ, czyli należy je wymienić i po kłopocie?
  • Pomocny post
    Użytkownik usunął konto  
  • Serwisant
    Z moich doświadczeń raczej wynika,że nie musiało być istotnej przyczyny,może zimne luty na tranzystorach wykonawczych.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 9  
    Rezystory węglowe 2,2R 5% 0.125W RoHS
    Nie znalazłem żadnych innych tylko takie na allegro, czy byłyby dobre?

    Link do aukcji usunąłem.
    3.1.18. (10.11) Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).
    GM
  • Serwisant
    Na schemacie masz wartość mocy.Ma ona znaczenie.Ja brałem kiedyś z North Service.
  • Poziom 9  
    Ale nie ma chyba rezystorów o mocy o.1W, przynajmniej ja się z takimi nie spotkałem.

    Wieża Sony HCD-H61 nie odpowiada

    Tu jest schemacik z rezystorami bezpiecznikowymi... Na tej stronce którą podałeś znalazłem taki najmniejsze - 0.1R 0.25W Rezystor bezpiecznikowy 0207
  • Serwisant
    One mają oporność 0,1 Ohm.Moc podadzą ci jak zadzwonisz i podasz pozycję na płycie zasilacza.Mogą np.być półwatowe.Za małe nie wytrzymają prądu.
  • Poziom 9  
    Czyli mam zadzwonić do Sony po prostu...?
  • Serwisant
    To jest firma handlująca częściami do różnych marek,mająca bazy danych części wielu producentów.Prowadzą przy tym sprzedaż wysyłkową.
  • Poziom 9  
    Dzwoniłem do tych z north i powiedział mi, że nie mogą mi pomóc...
  • Serwisant
    Sprawdzę precyzyjne parametry oporów i podam na Forum.
  • Poziom 9  
    Ok, będe wdzięczny.
  • Poziom 9  
    Wieża chodzi, wymieniłem te rezystory bezpiecznikowe, tylko nadal zostaje problem lasera, starty nie chodził więc kupiłem zamiennik KSS-240, ale po podłączeniu go i włączeniu wieży pojawia się 8 zer, po 4 w dwóch wierszach na wyświetlaczu. Czy wie może ktoś czym to może być spowodowane...?
  • Użytkownik usunął konto  
  • Poziom 9  
    Po włączeniu wieży i włączeniu CD od razu wyskakują te zera a laser nie wykonuje żadnych działań, kasetka z płytą nie reaguje na przyciskanie przycisku wysunięcia.
  • Serwisant
    Zacznij od pomiaru napięć zasilających CD.5V logika i 7-8 mechanika.
  • Użytkownik usunął konto