Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak nie spalić tranzystora?

lukasb9 20 Gru 2004 14:02 1999 23
  • #1 20 Gru 2004 14:02
    lukasb9
    Poziom 28  

    witam mam nastepujący problem... juz drugi monitor jaki naprawiam i w obydwu padł tranzystor kluczujący przetwornice.... jak zapewne wiecie drogi tranzystor:) (16zł) w tym pierwszym wymieniałem ze trzy sztuki eksperymentując ale nie dało to żadnego rezultatu - monitor jak palił tranzystor chwilke po włączeniu tak pali nadal.... obecnie mam podobny monitor do naprawy i niebardzo mi się uśmiecha uszkodzić znów ze dwie sztki:) tak więc moje pytanie brzmi.... jak zrobić (zabezpieczyć) aby się nie uszkodził, raczej napięciowo, w tym nad którym teraz "pracuje" niewiem co się stanie jak wymienie ten tranzystor ale niechce ryzykować..

    bardzo proszę o pomoc - pozdrawiam Łukasz

    0 23
  • Sklep HeluKabel
  • #2 20 Gru 2004 17:13
    Mol
    Poziom 30  

    Na przykład żarówka 100w w szereg z kablem sieciowym.

    0
  • Sklep HeluKabel
  • #3 20 Gru 2004 17:15
    Pieron
    Poziom 31  

    witam
    Przyczyna moze byc zwarcie w ukladzie (uszkodzone np. jakies diody) prad zwarcia powoduje uszkodzenie. uruchom przez żarówke w miejsce bezpiecznika sprawdz elementy przetwornicy (przedewszystkim wszystkie diody) uklad sterujacy

    0
  • #4 20 Gru 2004 19:14
    lukasb9
    Poziom 28  

    hmmmm mój błąd... chodziło mi o układy odchylania, tranzystor kluczujący trafopowielacz

    dzięki za zainteresowanie tematem
    i jeśli możecie doradzcie coś ponownie:)

    0
  • #5 20 Gru 2004 19:45
    Pieron
    Poziom 31  

    uszkodzenie trafo powielacza, lub zwarcie w uzwojeniach
    uszkodzone diody w okolicy (modul odchylania)
    brak impulsów sterujacych na bazie (sprawdzic oscyloskopem przy wylutowanym tranzystorze)
    temperaturowe => zle chlodzenie, brak pasty termicznej
    nieorginalny element
    zle dobrany zamiennik
    napiecie przekracza dopuszczalny zakres

    0
  • #6 25 Gru 2004 19:11
    junior999
    Poziom 14  

    też mam taki objaw orginalny w moim był 2sc3893a wstawiłem bu508d monitor zaplił sie i pochodził 5 minut przyczym radiator sie mocno nagrzał i poleciał był w innej obudowie więc wstawiłem bu508dx on ma zalany radiator i tez sie spalił po 5 minutach ,zimne luty sprawdziłem ,zobacze i sprawdze elementy a nastepnie wymienie powielacz co kolega napisał ,niemam oscyloskopa chyba kolejane 16 zł tez strace :(

    ---ps.przepraszam za błedy niedopisałem kilka cyferek

    0
  • #7 27 Gru 2004 07:24
    dariuszm2
    Poziom 34  

    Cześć.
    Panowie - a regulator naipięcia, elektrolity w +B i kondensator powrotu - sprawdzone (wymienione)?
    Uszkodzenie HOT-a to tylko objaw - przyczyna dalej pozostaje.
    Pozdrawiam.

    0
  • #8 27 Gru 2004 07:53
    jarob
    VIP Zasłużony dla elektroda

    W monitorze BU50... - to chyba jakieś nieporozumienie???

    0
  • #9 27 Gru 2004 15:28
    lukasb9
    Poziom 28  

    witam - dzięki za wszystko właśnie wyruszam za elektrolitami... niby wszystko sprawdzone ale... lepiej wymienie powiem co mi z tego wyszło i chyba dziś go odpale (z hukiem:))
    pozdrawiam Łukasz
    =========================================
    witam ponownie nie udało mi się kupic kondensatora 4,3nF /1800V
    (Pan w sklepie prawie mnie wyśmiał) rzeczywiście mało spotykany ale należy do szeregu prawda? przynajmniej mnie się ta wartość zupełnie kosmiczna nie wydaje... wobec braku tego kondensatora kupiłem 4,7nF/2000V jest to kondensator powrotu - moje pytanie brzmi więc...:)
    można ten 4,3nF zamienić na 4,7nF? nic sięnie spali? - jak nie to będe składał z kilku...
    pozdrawiam Łukasz

    0
  • #10 27 Gru 2004 18:43
    Connor MacLeod
    Spec od monitorów

    Spokojnie możesz wstawić - nic się nie stanie.

    0
  • #11 27 Gru 2004 22:12
    Pieron
    Poziom 31  

    lukasb9 napisał:
    ... i chyba dziś go odpale (z hukiem:))


    proponuje: odczekaj/przełóż na sylwestra he he he :)

    0
  • #12 28 Gru 2004 00:48
    lukasb9
    Poziom 28  

    mimo wszystko ja jednak wolałbym nie strzelać z tranzystorów za 16 zł:) hihi:) a przy okazji... mam taki problem że w monitorze na ekranie obraz właściwy zajmuje centralną część począwszy od dołu ekranu, po bokach mam dwa pasy widoczne tylko po rozjasnieniu i u góry tez pasek wnioskuje że odchylanie jest ok tylko coś z synchronizacją nie tak- mam racje? w wyższych rozdzielczościach te po bokach znikają (wyższe od 1024/768) ten u góry cały czas twardo się trzyma:) jakies typy?:)
    pozdrawiam Łukasz

    0
  • #13 28 Gru 2004 01:06
    Pieron
    Poziom 31  

    lukasb9 =>sciagnij program monitor test Np.Nokia lub inny i spróbuj ustawic w menu ale przyczyna lezy napewno w elektronice

    0
  • #14 28 Gru 2004 02:12
    lukasb9
    Poziom 28  

    no i już po HOT -cie....... i podwyższającym napięcie również....
    wymieniłem elektrolity wszystkie jakie tam były, kondensator powrotu
    i zaraz po włączeniu dostał przebicia wszędzie.... ja rezygnuje... za drogie te naprawy jak dlamnie :( dlaczego tak jest?
    pozdrawiam Łukasz

    0
  • #15 28 Gru 2004 02:28
    _PREDATOR_

    VIP Zasłużony dla elektroda

    lukasb9 eee, tak szybko się poddajesz ? - nieprzystoi, jak na elektrodowicza, wiem, że to nie tani interes, ale każdy z Nas tak samo zaczynał. Nie sztuka zaprzestać, bo coś tam nie wychodzi ?, ale brnąć, dociekać, co i jak. A co zrobisz, jak drugi raz trafisz na taki objaw uszkodzenia ?.
    Wracając do tematu. Miałem ostatnio w naprawie soniaka, wymieniłem 8 (tak 8) 2SD1880 razem z przesyłkami 100 "wek", i wiesz co się okazało, poczytałem posty, i doszłem do wniosku podróba, po wymianie na inny typ TV pracuje nienagannie. Przy wymianie tego tranzystorka zawsze wymieniam kondek w kolektorze i zwracam uwagę na cewki odchylające, a jak mi ponownie padnie to testuję trafopowielacz (no i tak jak koledzy wcześniej wspomnieli napięcie-zasilacz).
    Pozdrawiam z nadzieją, że się nie poddasz.

    0
  • #16 28 Gru 2004 08:33
    dariuszm2
    Poziom 34  

    Cześć.
    A zatem proponuję brnąć dalej na żarówce. Sprawdzić jeszcze dławiki, rezystory i elementy przy drabince.
    Ponadto nie doczytałem się co to za monitor.
    Pozdrawiam.

    0
  • #17 28 Gru 2004 15:19
    MAREK 67
    Poziom 1  

    BU 508 jest zawolny i do monitora kompletnie się nie nadaje wstaw coś z seri BU25XX

    0
  • #18 28 Gru 2004 18:18
    Connor MacLeod
    Spec od monitorów

    Z tranzystorami serii BU25... ze sklepu trzeba uważać bo można trafić na podróbki. Najlepiej wsadzić tam pewny tranzystor z wylutu lub kupić inny np. 2sc5411.

    0
  • #19 29 Gru 2004 09:46
    piotum
    Poziom 16  

    Wymontuj trafo, wstaw żarówkę w miejszce pierwotnej i odpalaj. Powinna ci się zaświecić. . na 90% masz walniente trafo (kondek zwarty do masy). Do sprawdzenia możesz spokojnie zastosować BU508 (I TYLKO DO SPRAWDZENIA) . Bu 508 jest za wolny do pracy z monitorem i ma za małą moc, lecz do wysterowania zasilania trafa starczy.

    0
  • #20 29 Gru 2004 11:26
    Connor MacLeod
    Spec od monitorów

    Nawet nie wstawiaj tego BU508 - to nie telewizor. Spokojnie pomalutku sprawdź jeszcze raz: trafopowielacz (było o sprawdzaniu), napięcia zasilające bez HOT ale z żarówką w włączoną między C-E i zobacz jak zmienia się napięcie przy zmianie rozdzielczości. Najprościej jest podpiąć pod komputer i go wystartować - w czasie startu zmieniają się rozdzielczości. Jeśli bedziesz miał cały czas wysokie napięcie i nie będzie się ono zmieniało to regulator B+ do sprawdzenia. Dalej sprawdź sterowanie HOT - elementy w bazie, transformatorek sterujący i elementy po drugiej stronie transformatorka.
    To tyle jak na razie.

    0
  • #21 31 Gru 2004 09:29
    joboo
    Poziom 12  

    Witam!!!
    Apropo nie strzelania z tranzystorow, tez juz mialem dosyc wywalania w kosmos nie zatanich elementow. Nie wiem na ile dla monitorow jest to szkodliwe narazie testuje na marvinie i jakos to pomaga:
    Po sprawdzeniu ze uklad podnoszenia napiecia dziala odłączyłem go odlutowujac kolektor tranzystora, dalo mi to ze hot pracuje na najnizszym mozliwym napieciu, dalej za zasilaczem znalazlem cewe ktorą wydłubałem i wstawilem żarówe. W ten dosc nietypowy sposób mogłem sprawdzic czy hot jest obciążany i pomierzyć inne interesujące mnie żeczy!
    Pozdrawiam i mam nadzieje że pomogłem!!!

    0
  • #22 31 Gru 2004 09:56
    MAX10009992446543575321
    Poziom 11  

    Należy odpowiednio podpiąć bazę, emiter, kolektor i zasilić odpowiednim napięciem.

    0
  • #23 31 Gru 2004 15:19
    Pieron
    Poziom 31  

    MAX10009992446543575321 napisał:
    Należy odpowiednio podpiąć bazę, emiter, kolektor i zasilić odpowiednim napięciem.


    co znaczy "...odpowiednio podpiąć..." i ""...zasilić odpowiednim napięciem."

    0
  • #24 31 Gru 2004 16:21
    lukasb9
    Poziom 28  

    hmmmm dobre pytanie....
    a wracając do tematu - nie spaliłem HOT-a sprawdzałem go w płytce i myślałem że jest uwalony bo na to wyglądało a spalił się sam regulator
    walcze z nim nadal chociaż schemat to ja mam do czego innego i wogóle jakiś dziwny ten monitor nie podoba mi się .......
    pozdrawiam Łukasz

    0