Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprzemienne PCM / UNLOCK przy podłączeniu kabla optycznego Ferguson AV560

xippon 19 Sty 2012 13:34 1610 0
  • #1 19 Sty 2012 13:34
    xippon
    Poziom 10  

    Witam,

    Mam taką nurtującą sprawę.

    Posiadam amplituner Ferguson AV-560, podłączone na wyjściu głośniki 5x.
    Źródłem dźwięku jest tu konsola PS3, podłączona kablem optycznym do amplitunera pod wejście video-2.

    Wszystko działało pięknie, do momentu, kiedy zestaw odłączyłem i podłączyłem ponownie.

    Problemem, a raczej upierdliwą sprawą jest teraz to, że jeśli włączę na konsoli muzykę/grę - to wtedy przez amplituner wszystko ładnie gra, pojawia się napis PCM/VIDEO02 OPT

    Natomiast jeśli jest cisza, to pojawia się napis UNLOCK/ VIDEO2 OPT i wszelki dźwięk zanika. I tak co chwilę, do momentu, kiedy będzie ponownie dźwięk - jest źródło - trwa przełączanie ok 1sek i granie, cisza - przełączanie.

    Staram się znaleźć przyczynę tego, zwłaszcza, że wcześniej nie było takiego zjawiska.

    Sprawdziłem inny kabel optyczny, raz jeszcze podłączyłem przewody, reset ustawień amplitunera / konsoli. Przy podłączeniu słuchawek podobne zachowanie (więc głośniki nie mają nic do rzeczy). Podłączenie konsoli przewodami chinch do amplitunera ok.

    Niby wszystko gra, ale nie chciałbym mieć dyskoteki na wyświetlaczu amplitunera w postaci migających napisów oraz przerw.

    Może ktoś z Was spotkał się z takim zjawiskiem, lub może coś doradzić ?

    PS. Nagrałem film jak to wygląda na wyświetlaczu podczas przełączania w menu konsoli pozycji (wkurzające).

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo