Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie wzmacniacza VPA2100MN

MistrzFok2011 19 Sty 2012 21:15 813 3
  • #1 19 Sty 2012 21:15
    MistrzFok2011
    Poziom 2  

    Witam serdecznie, nie chcąc zakładać pisać nowego tematu, napiszę tutaj, a mianowicie mam bardzo błahy problem, wydawało mi się, że się znam na tyle, by zrobić to samemu, ale jednak, muszę prosić o pomoc, Was, ludzi co mają znaczne pojęcie w temacie, a więc:

    Kupiłem dziś wzmacniacz VPA2100MN 2x100 4-8 Om

    Głośniki mam od kumpeli i zapewnia mnnie ze sa sprawne Grundig box rb 845 100W 4-8 om

    Panel od tyłu

    http://www.velleman.eu/images/products/4/vpa2100mn_back.jpg

    Mój sposób podłączania jest taki, że jedna kolumne staram się podlaczyc pod jeden kanał, kabel z kolumny jest 2 żyłowy a więc jedną zyłe do Kanału w zacisk czerwony a drugą żyłę w zacisk czarny. A muzyke podłączyłem z komputera z mini Jacka do Jacka


    I jedyne co słyszę to buczenie z głośnika. Podłączałem szeregowo 2 głosniki na jeden kanał i to samo. Bardzo proszę o jakąś pomoc, gdzie szukać pomocy, pozdrawiam serdecznie.


    Proszę poprawić załączniki w/g linku:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=9767614#9767614
    [_P_]

    0 3
  • #2 19 Sty 2012 21:38
    DjMapet
    Poziom 42  

    MistrzFok2011 napisał:
    muzyke podłączyłem z komputera z mini Jacka do Jacka

    Użyłeś kabla: jack stereo 3,5mm - 2xjack mono 6,3mm?
    Sygnał z komputera pobrałeś z gniazda liniowego/słuchawkowego?

    Kolumny mają być podłączone do wyjść: jedna - OUTPUT A, druga - OUTPUT B. Czerwony zacisk to +.

    Pozdrawiam.

    0
  • #3 19 Sty 2012 22:15
    MistrzFok2011
    Poziom 2  

    Tak podłączyłem i nic tylko buczenie ... a użyłem mini jacka stereo 3,5 mm

    aaa i sygnał puscilem z gniazda słuchawkowego

    0