Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L40-14D migocze podświetlenie matrycy, było zalanie

21 Sty 2012 14:27 1222 5

  • Poziom 21  
    Klient przyniósł mi Toshibę L40. Uszkodzony był inverter. Uszkodzenie invertera nastąpiło w skutek zalania. Wilgoć nie dostała się na płytę, za miękł tylko inverter. Świetlówki sprawdzone są ok. Nie wiem co z taśmą, ale wygląda ok. Nie mam takiej na podstawienie. Problem polega na tym, że po wymianie invertera podświetlanie migocze, podstawiałem inne sprawne matryce i na nich też ten sam objaw. Wygląda tak jakby padł jakiś kondensator. Jednak nie potrafię namierzyć usterki. Da się to jakoś ustabilizować, lub wyfiltrować aby było ok? A może ktoś miał podobny przypadek i wie co mogło się uszkodzić.
  • Spec od komputerów
    A podmieniony inwerter sprawny.
    Podaj napięcia jakie masz na złączu inwertera.

  • Poziom 21  
    Inverter sprawny, w tym modelu Toshiby jest identyczny jak w Asusie F5V. Mam takiego asusa w serwisie i ten inverter w nim działa idealnie. Napięcie jaki dochodzi do invertera to 18,5V i jest stabilne.
  • Spec od komputerów
    A na pozostałych pinach złącza?

  • Poziom 21  
    Byłem dzisiaj w biurze i pomierzyłem napięcia.
    Zaczynając od złącza 1, pominę piny z napięciem 0V.
    3,5,7 - 3,3V
    6 - 1,3V po rozjaśnieniu 2,7V
    9,10 - 18,5V

    Zauważyłem, że jak rozjaśnię na maxa przestaje migać. Podczas ściemniania tak naprawdę ekran nie ściemnia się a nasila się efekt migotania. Czy dobrze myślę, że przyjrzeć trzeba się napięciu na pinie 6?

  • Poziom 21  
    Na laptopie da się pracować przy maksymalnym rozjaśnieniu i klienta to zadowala. Temat zamykam.