Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40A536T - wyłącza się i włącza i tak w kółko

21 Sty 2012 20:36 6132 10
  • Poziom 12  
    Samsung LE40A536T - wyłącza się i włącza i tak w kółko
    Telewizor włącza się i po około 3 sekundach wyłącza i tak w kółko.
    I nie jest to problem klawiaturki, bo bez niej zachowuje się tak samo.
    Zasilacz z inwerterem BN44-00199A, płyta CN10BN9402459.

    Napięcia z BN44-00199A prawidłowe (STB 5,1V / 5,1V / 13V M / 13V S)
    Z płyty przychodzą napięcia PS-ON 3,3V (załącza przetwornicę), SYNC 2,6V oraz on/off inwerter 5V. Napięcia te po 3 sekundach znikają i znów pojawiają się po kilku sekundach ponownie. I tak w kółko.
    Przetwornica z inwerterem po podaniu napięć z zewnętrznego zasilacza (3,3 V na start przetwornicy oraz 5V na start inwertera) pracują prawidłowo, lampy podświetlają ekran cały czas, natomiast MAINBOARD CN10BN94-02459 wyłącza sygnał wizyjny i włącza ponownie po kilku sekundach i tak w kółko.

    Objaw taki wskazuje na uszkodzenie płyty, tylko nie wiem gdzie szukać uszkodzenia, gdyż pierwszy raz spotkałem się z taką usterką.
    Podejrzewam, że procesor sprawdza poszczególne układy i wykrywa usterkę jednego z nich dlatego załącza protect i tak w kółko.
  • Poziom 43  
    Dobrze podejrzewasz.
    Jaka matryca? Jaki t-con? Pewno on do naprawy. Układ scalony. Poczytaj lub do serwisu.
  • Poziom 20  
    Samsung szczegolnie starsze serie do sprawdzenia kondensatory i tetnienia na wyjsciu zasilacza jesli uszkodzone -> wymiana elek -> jesli dalej brak startu pamiec EEPROM do podstawienia to tak na poczatek.

    Czy po odlaczeniu kabla LVDS tv uruchamia sie poprawnie ??? Moze modul jest zwarty.

    Pozdrawiam i zycze powodzenia w naprawie
  • Poziom 43  
    Przecież startuje i gaśnie. Nawet obraz się podobno pojawia. Raczej klasyczny przypadek. ;)

    Ale nie przysyłaj. :) Chyba, że za połowę ceny, bo mi brakło, a w sklepach nie ma "chwilowo". :)
  • Poziom 12  
    Matryca Samsunga LTF400HA09, t-con FHD60C4LV0.4
    Po odłączeniu kabla LVDS telewizor zachowuje się tak samo - dlatego wykluczam uszkodzenie t-cona. Raczej usterka jest w MAINBOARD.
    Tętnień na zasilaniu też nie ma - sprawdzałem oscyloskopem, profilaktycznie wymieniłem wszystkie elektrolity w przetwornicy po stronie wtórnej.
    Pamięci chyba nie trzeba podstawiać, skoro telewizor staruje i przez kilka sekund jest obraz i dźwięk.
  • Poziom 33  
    kciuk napisał:

    Pamięci chyba nie trzeba podstawiać, skoro telewizor staruje i przez kilka sekund jest obraz i dźwięk.


    To nie jest regułą. Jak nie masz doświadczenia, to mieniaj płytę lub nieś do serwisu. Bo jeśli nie jest winna pamięć, to sam sobie nie poradzisz. W Samsungach jak micom po teście swoich bloków, widzi, że jest usterka gdzieś na Main, to wyłącza do czuwania, włącza i tak w 'koło Macieja' a powodowac to może w zasadzie wszystko.
  • Poziom 20  
    A opcia Ready w service menu jest ustawiona na OFF ? Tak sie samsungi zachowuja jak jest ustawiona na ON.

    Pozdrawiam
  • Poziom 43  
    Tak? Ciekawe. Bo ostatnio robiłem jednego takiego i miał dokładnie odwrotnie. Działał na tylko i wyłącznie na ON. Na OFF sobie klikanie w kółko urządzał. Na płycie Bordeaux Plus. Jakaś wyrodna małpa chyba. :)
  • Poziom 20  
    Moze mial sypniety wsad w IC1803 :) no i zalezy gdzie uruchamiany bo wiadomo BDX+ to na rynek angielski a w anglii wszystko na odwrot niz w Polszy :)
  • Poziom 9  
    tv działa normalnie, jeśli masz złe zasilanie.
    jeśli nie to samo wznowienie jeszcze zmienić masz złą płytę główną
    spróbuj powiedzieć, czy jest to płyta główna lub psu?
    dzięki
    fredaelsadany