Elektroda.pl
Elektroda.pl
X
Szkolenia elektronika Udemy
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mikrofalówka Lg słabo świecący wyświetlacz

XTeK1 22 Sty 2012 14:46 1804 6
  • #1 22 Sty 2012 14:46
    XTeK1
    Poziom 9  

    Witam, mam mikrofalówkę lg mod. MB-4384BC i od dłuższego czasu przygasa wyświetlacz a później świeci znowu jak należy.
    Nie znalazłem ani uszkodzonego kondensatora ani przepalonych obwodów.
    Dziwne zachowanie jest niekiedy przez jeden dzień a niekiedy dłużej.
    Czy jest sposób na "gada"?

    0 6
  • Szkolenia elektronika Udemy
  • #2 22 Sty 2012 14:55
    rychomuch
    Poziom 29  

    Witam.
    To moze jest tzn. zimny lut ?

    0
  • Szkolenia elektronika Udemy
  • #3 22 Sty 2012 16:19
    XTeK1
    Poziom 9  

    Szukałem z godzinę ale chyba podgrzać by trza i zobaczyć na jakiej stacji.

    0
  • #4 22 Sty 2012 22:09
    g73
    Poziom 17  

    Witam możesz kolego zrobić zdjęcie płytki ,byśmy coś poradzili pozdrawim

    0
  • #5 09 Wrz 2012 18:11
    leoTDI
    Poziom 10  

    XTeK1 napisał:
    Witam, mam mikrofalówkę lg mod. MB-4384BC i od dłuższego czasu przygasa wyświetlacz a później świeci znowu jak należy.
    Nie znalazłem ani uszkodzonego kondensatora ani przepalonych obwodów.
    Dziwne zachowanie jest niekiedy przez jeden dzień a niekiedy dłużej.
    Czy jest sposób na "gada"?


    witam,

    czy udało ci się rozwiązać ten problem gasnącego wyświetlacza ?

    Wiem żę wątek sprzed 2 lat, ale mam taki sam problem ... od lat. Teraz chcę się tym zająć.

    Może znasz rozwiązanie ?

    dzieki

    leotdi

    0
  • #6 10 Paź 2012 10:02
    leoTDI
    Poziom 10  

    witam,


    nie tworząc Nowego tematu podłączam się pod ten wątek.

    Tak więc problem wyświetlacza (czasowego / bladego lub całkowitego braku świecenia) w mojej mikrofali LG MG-5684BCS został definitywnie rozwiązany.

    Na trop rozwiązania naprowadził mnie kolega "giemba" - jego wątek (zamknięty) tutaj :
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1507752&highlight=

    W tym miejscu przekazuje serdeczne podziękowania dla kolegi "giemba" :D

    Rozwiązanie:
    -----------------
    W miejsce tranzystora ALY A4 zastosowałem zamiennik BC546B. Tranzystor przylutowałem z drugiej strony płytki do elementów biernych.

    Poniżej zamieszczam link do zdjęć płytki ... może komuś się przydadzą :D
    https://skydrive.live.com/?cid=D6B68BBF6892C44B&id=D6B68BBF6892C44B%212254

    0
  • #7 07 Mar 2015 17:55
    AnTurek2
    Poziom 9  

    Mam ten sam problem z MG-5684BC.
    Czy wymiana tranzystora na BC546B rozwiązała problem?

    ---

    Tak, u mnie pomogło. Sam sobie odpowiedziałem.

    0