Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet MiniMax Plus-E1 nie zapala ciepłej wody i CO, elektrody nie włączają się

peanek 22 Jan 2012 15:50 10129 4
  • #1
    peanek
    Level 10  
    Witam,

    Mam problem z piecem, identyczny problem miał chyba rokita opisując go w temacie Koszt wymiany płyty głównej do kotła 2-fun. termet Minimax. , mianowicie epizod z brakiem odpalenia elektrod jonizacyjnych pieca przy odkręceniu ciepłej wody. Elektrykiem/elektronikiem nie jestem, chociaż co mogę to zrobię, wymiana całego panelu sterowania to jest jakiś żart, koszt 900zł ?
    Więc elektrody jonizacyjne wyczyszczone, nie dotykają palnika (wskazówki z innych tematów na elektrodzie)
    Chciałbym spróbować jeszcze wyszyścić ten czujnik wody o którym mowa post wyżej, ale sprawdziłem i w CO sprawa wygląda identycznie, elektrody nawet nie próbują wystartować, nie ma tego charakterystycznego cykania które świadczy o iskrze.

    Czy ktoś sie orientuje co mogę jeszcze zrobić ? Czy pozostaje wymiana panelu ? :(

    Dodam, że wsadzenie długiej odpalonej zapalniczki w otwór palnika podczas właczenia ciepłej wody pomaga, piec odpala ;)

    Tematów takich jest na pęczki, w tym podforum, szukałem, ale nie znalazłem satysfakcjonującej odpowiedzi, starałem się opisać problem szczegółowo, może komuś on też pomoże, bo ludzie mają dość duże problemy z tymi piecami i panelami... spartolili robote producenci :P
  • #2
    1tropek
    Level 23  
    peanek wrote:
    starałem się opisać problem szczegółowo, może komuś on też pomoże, bo ludzie mają dość duże problemy z tymi piecami i panelami... spartolili robote producenci



    Ten kocioł ma wyświetlacz.
    Co wyświetla i jakiego koloru są znaki?
  • #3
    peanek
    Level 10  
    tak, zapomniałem oczywiście o najważniejszym...

    po kilku sekundach od odkręcenia wody pojawia się komunikat E1, na kilkanaście sekund, później znika, jest to zabezpieczenie spowodowane brakiem płomienia na palniku.

    Po kilkunastu próbach odpalenia ciepłej wody komunikat zmienia się na stały pulsujący kod E1, wtedy piec jest zablokowany, trzeba ro zresetować.

    Opis w instrukcji tego błedu :
    "Powodem może być brak gazu lub niewłaściwe podłączenie przewodów zasilających kocioł. Neleży wówczas
    -sprawdzić czy otwarte są kurki gazowe
    -zamienić między sobą przewody 'L' i 'N' w gnieździe sieciowym"
  • #4
    1tropek
    Level 23  
    Jeśli nie iskrzy a puszcza gaz, to lepiej nie kombinuj bo zaiskrzenie w piątej sekundzie jest bardzo nieprzyjemne.
    Jeśli wykluczyłeś przebicia na przewodach, to tylko naprawa płyty.
    Firma TESTER - naprawia do nich elektronikę.