Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NIKKO Turbo Panther II - niedziała nadajnik

23 Sty 2012 14:02 2841 7
  • Poziom 8  
    Witam wszystkich.
    Mam problem z nadajnikiem do auta tzn. w ogóle nie reaguje na żaden z przełączników ,czerwona dioda nie zaświeca się.
    Po rozkręceniu dopatrzyłem że działa na układzie C1069C.
    Czy ktoś zna temat takiego układu ,co mogło się stać?
    Szkoda mi auta bo jest w idealnym stanie, mam go od nowości

    NIKKO Turbo Panther II - niedziała nadajnik NIKKO Turbo Panther II - niedziała nadajnik NIKKO Turbo Panther II - niedziała nadajnik
  • Poziom 22  
    Może najpierw sprawdź jak zasilany jest ten czerwony LED. Jeżeli prosto z zasilania (przez opornik) to uszkodzony może być przełącznik, koszyk na baterie lub ścieżki zasilające.
  • Poziom 8  
    Zasilanie dochodzi do układu i przełączników z których po uruchomieniu 9V podawane jest na układ scalony z którego jest zasilana dioda.
    Ogólnie nie wiem jak doszło do awarii ponieważ auto kiedyś pożyczył kolega i w takim stanie je odebrałem.
    Jak było sprawne to dioda zaświecała się po uruchomieniu któregoś z przełączników i gasła samoczynnie gdy się nie używało auta.
    Po ogólnym przeglądzie wydaje mi się ze może być uszkodzony scalak ale nie jestem pewien ponieważ na odwrocie płytki są elementy SMD i bez schematu trudno cokolwiek stwierdzić.
  • Moderator Robotyka
    Pytanie dość prozaiczne... Sprawdziłeś baterie?
    A jeżeli tak, to czy na pewno napięcie schodzi na płytkę?
  • Poziom 8  
    Tak , bateria jest nowa a napięcie mierzyłem bezpośrednio na układzie i przełącznikach od jazdy i kierunku.
  • Poziom 18  
    A sprawdzałeś nadajnik "starym indiańskim sposobem" :D
    , czyli przy radioodbiorniku FM czy coś z niego wychodzi ?
    Może być tak że , dioda się skończyła , nadajnik działa ,a autku coś nie tak ...... :idea:

    Chociaż jest możliwe że ten "kolega" źle włożył baterię i uszkodził scalak , jednak wiem że tych nadajnikach NIKKO stosowało diodę zabezpieczającą :?:
  • Poziom 8  
    Szczerze mówiąc to nie wiem jak się sprawdza taki nadajnik przy radiu ale
    próbowałem i niema żadnej reakcji.
    Chyba że musi być odpowiednia częstotliwość ale radio od 88Mhz ma początek skali
    a nadajnik auta ma 27Mhz.
  • Poziom 18  
    Sprawdza się tak , ustawiasz częstotliwość w radiu gdzieś na początku skali w miejscu gdzie jest tylko szum i zbliżasz antenkę Nadajnika do anteny radioodbiornika , podczas przełączania manetek muszą być słyszalne różne dźwięki .

    Jeśli jednak nic nie było , to na 100% nadajnik padł :cry: