Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer avic x3. Szumy w glośnikach, zakłócenia itp.

domcioo20 24 Sty 2012 11:19 1808 2
  • #1 24 Sty 2012 11:19
    domcioo20
    Poziom 11  

    Cześć. Mam wielki problem z radyjkiem. Otóż po wymianie radia na pioneer x3 podłączonego pod wzmacniacz z głośników wydobywają się liczne szumy, np. praca alternatora i świsty przy dodawaniu gazu. Próbowałem wcześniej zaczerpnąć troszke informacji na ten temat i tak: czytałem o uwaleniu masy w radiu, raz to zadziałało a teraz kiedy podłączam mase radia pod Chinche nie ma w ogóle głosu. Czytałem też o tym, aby podłączyć radio pod mase z której jest zasilany wzmacniacz i nic. Dalej wydobywaja się te liczne szumy. Kable idące od głośników, oraz kable sygnałowe są odseparowane od zasilania wzmaka. Nie wiem już co robić, ponieważ skończyły mi się już pomysły. Dodam, iż radyjko jest używane, i nigdy nie było podłączane pod wzmacniacz. Dodam też, że stare radio - Jvc avx-22 nie miało żadnych problemów z tymi szumami. Aby podłączyć radio pioneera kupiłem specjalną kostke 20 pinową, którą wpina się w radio, ale też zastanawia mnie to dlaczego np z rear front działa tylko 1 chinch - biały. Kiedy podłącze sygnał pod czerownego słychać mocno przytłumiony dżwięk. Dlatego też, wzmak jest zasilany białym chinchem z rear i front. Macie jakieś pomysły co może być nie tak? Czekam na każdą pomocną odpowiedz.

    0 2
  • #2 24 Sty 2012 11:34
    dzimi
    Moderator

    Poplątanie z pomieszanie. Najpierw czytam o podłączeniu radia Pioneer a za chwilę że jeszcze jakiś wzmacniacz. Najpierw popraw post aby stał się bardziej czytelny.
    Następnie proponuję podłączenie radia bez wzmacniacza, do samych głośników, aby wykluczyć uszkodzenie samego radyjka oraz instalacji zasilania i głośnikowej. Jeśli będzie wszytko dobrze sprawdź poprawność podłączeń do wzmacniacza.

    0
  • #3 24 Sty 2012 13:50
    domcioo20
    Poziom 11  

    dzimi napisał:
    Poplątanie z pomieszanie. Najpierw czytam o podłączeniu radia Pioneer a za chwilę że jeszcze jakiś wzmacniacz. Najpierw popraw post aby stał się bardziej czytelny.
    Następnie proponuję podłączenie radia bez wzmacniacza, do samych głośników, aby wykluczyć uszkodzenie samego radyjka oraz instalacji zasilania i głośnikowej. Jeśli będzie wszytko dobrze sprawdź poprawność podłączeń do wzmacniacza.

    Już poprawiłem post. Po podłączeniu radia pod same głośniki wszystko jest wporzadku. Nie ma żadnych zakłócen. Myślałem, że to wina złego podłączenia pod wzmacniacz, dlatego też podłączyłem stare radio, ale ono działa bez zarzutu... Możliwe jest że chinche od radia mogą być uszkodzone?

    No i lipa. Mierzyłem przejścia chinch na mase radia. No i okazało sie iż czerowne chinche nie mają masy no a na białych masa jest na gorącej żyle://. No i nie wiem co teraz...

    Problem rozwiązany. Okazało się, że nowa wiązka którą kupiłem jest wadliwa. Tzn połączenia były inne niż te, które byc powinny. Problem rozwiązany. Radyjko chodzi wyśmienicie. Pozdrawiam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo