Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Domofon Urmet Miwus 525 brak podświetlenia

24 Sty 2012 17:45 8574 30
  • Poziom 11  
    witam
    podłączyłem domofon Urmet Miwus 525 i dioda zielona w nim nie świeci ? wszystko działa oprócz podświetlenia w nim czy ktoś miał z tym doczynienia ? i wie co jest grane ?


    tu jest opis:
    G1 wywołanie pierwszego unifonu,
    G zacisk wspólny przycisków,
    441 ?plus? wzmacniacza mikrofonu,
    MK ?minus? wzmacniacza mikrofonu,
    GŁ, GŁ głośnik panela,
    12V, 0V podświetlenie panela.

    oczywiście zrobiłem mostek z : MK,GŁ,0V
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim

  • Pomocny dla użytkowników
    Zanim zamontowałeś panel, należało sprawdzić "na stole" czy wszystko działa. Po co potem biegać tu i tam.
    Sprawdź czy dociera napięcie 12V do podświetlenia. Jeżeli tak, to sprawdź czy zachowałeś jego biegunowość. Swoją drogą, to przeglądając dokumentację widzę, ze jest tam pokazane napięcie zmienne do podświetlenia. Poza tym w instrukcji jest symbol żarówki w panelu, ale to może tylko takie oznaczenie.
  • Poziom 19  
    Ja też kiedyś "wyłożyłem" się na tym panelu. Jeżeli podłączasz do niego napięcie stałe (czyli zasilacz inny niż Urmet) to musisz podłączyć minus zasilania pod 12V a plus pod 0V. Tak więc mostek robisz: MK+GL+12V. Tak to jakoś Urmet zamieszał....
  • Poziom 11  
    tak jego podłączyłem te kreski kolorowe są zgodne z moimi przewodami ,na dole mały schemacik

    Domofon Urmet Miwus 525 brak podświetlenia

    stary domofon był tak podłączony :

    1.Panel domofonu BKM1 MINI

    SG-Czarny
    1- Popielaty
    DL-Różowy
    MK-Czerwony
    T- (odwrócone) -masa Pomarańczowy
    GK-Żółty

    2. Domofon Urmet Miwus 525 podłączenie moje

    12V-Różowy
    0V-Pomaranczowy
    MK,GŁ,0V-Mostek
    G-Czarny
    G1-Popielaty
    441-Czerwony
    GŁ-Żółty

    a tu opis z taki znalazłem
    G1 wywołanie pierwszego unifonu,
    G2 wywołanie drugiego unifonu
    (tylko nr ref. 525/2_2D),
    G zacisk wspólny przycisków,
    441 ?plus? wzmacniacza mikrofonu,
    MK ?minus? wzmacniacza mikrofonu,
    GŁ, GŁ głośnik panela,
    12V, 0V podświetlenie panela.

    czy dobrze ja go podłączyłem?

    moje uwagi : dioda nie świeci , a dzisiaj słabo słychać osobę która mówi coś do mikrofonu tego panela .
  • Poziom 14  
    tak.
    tylko że Urmet linie masy foni i linie masy podświetlenia zaleca prowadzić osobnym przewodem ( ze względu na możliwe buczenie). dzieje się tak w 90 % przypadkach.

    poza tym brak podświetlenia może być spowodowany
    tak jak koledzy już wskazali - odwrotną polaryzacją.
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim

  • Poziom 11  
    to co mam zamienić różowy przewód z pomarańczowym ? czyli 12V z OV ?
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Poziom 14  
    spróbuj tylko w twoim przypadku przenieś też mostek z "0v" na "12v"
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Pomocny dla użytkowników
    konradw napisał:
    Ja też kiedyś "wyłożyłem" się na tym panelu. Jeżeli podłączasz do niego napięcie stałe (czyli zasilacz inny niż Urmet) to musisz podłączyć minus zasilania pod 12V a plus pod 0V.

    Też coś takiego sobie przypominam, że musiałem zamienić bieguny zasilania. Faktycznie firma Urmet nieco namieszała i trzeba trochę było pokombinować aby wszystko zagrało.
  • Poziom 19  
    Dodam tylko, że teraz to już może być po wszystkim i lepiej przygotować się na wymianę diod. :)
  • Poziom 11  
    jeżeli zamienię teraz 12V z 0V to co zrobić z zworką ? ma pozostać tak jak na fotce ( która jest wyżej ) czy mam ją też zamienić ?
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Poziom 14  
    też ją musisz przenieś po 12v razem z pomarańczowym
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Poziom 11  
    @arekcom za szybką reakcję
    myślę że jak to zamienię to nic mi się nie spali? i dioda zacznie teraz podświetlać mój panel
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Pomocny post
    Poziom 14  
    nic sie nie stanie
    na priv napisałem ci jeszcze odnośnie słabej foni.
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!

  • Poziom 11  
    @arekcom dziękuję ale jak i gdzie można pogłośnić ten domofon ?

    tak zrobiłem zamieniłem pomarańczowy z różowym czyli 12V z 0V i podświetlenie działa ale słyszalność spadła ,gdy jestem na zewnątrz i mówię do mikrofonu od panela do druga osoba mnie słabo ,bardzo słabo słyszy prawie nic nie rozumie co mówię bo tak cichutko jak zaświatów .Czy jest możliwość coś to pogłośnić ?
  • Poziom 10  
    ponawiam pytanie,
    czy ktoś rozwiązał problem mikrofonu w kasecie Urmet 525? Czy zamiana polaryzacji zasilania rozwiązuje ten problem?
  • Poziom 13  
    Tak jak ktoś wyżej napisał, sprawdź cały zestaw "na stole", wtedy będziesz wiedział, czy to nie jest czasem wina oprzewodowania.
  • Poziom 11  
    kupiłem zasilacz Urmet Miwi i podłączyłem teraz ten zestaw razem ,czyli tak zasilacz urmet ,unifon urmet 1131 i panel urmet miwus 525 .Podłączyłem według schematu i tu mam tak podświetlenie panela świeci ,ale osoba która mówi do panela na zewnątrz to jej nie słychać ?w domu gdy jest słuchawka zawieszona na widełkach unifonu lub palcem nacisnę w ten (przycisk który słuchawka wł. i wył. ) to wydobywa się buczenie taki odgłos ?
    w panelu mam zastosowaną zworkę MK,GŁ,0V czy ktoś może wie co jest grane ?
    Moderowany przez Tracer2:

    Proszę się nauczyć pisać poprawnie w języku polskim !!!
    Jeszcze 1 x i temat wyląduje w Koszu !

  • Pomocny dla użytkowników
    Z tego co piszesz, kupiłeś inny zasilacz i nadal masz problemy z działaniem całości.
    Moja rada jest taka, podłącz wszystko na stole i gdy zadziała, to dopiero zamontuj na właściwych miejscach. Nie mamy pewności jak ty to wszystko łączysz. Być może masz uszkodzenie w instalacji, albo popełniasz ciągle jakiś błąd.
    Nikt ci nie odpowie co masz nie tak, bo nie widzimy całości.
  • Poziom 11  
    Po długich męczarniach uff poradziłem sobie teraz mam dobrze na sześciu kabelkach ,ale musiałem zrezygnować z podświetlenia panela na którym i tak mi nie zależało
  • Poziom 10  
    jacula6 napisał:
    Po długich męczarniach uff poradziłem sobie teraz mam dobrze na sześciu kabelkach ,ale musiałem zrezygnować z podświetlenia panela na którym i tak mi nie zależało


    Mógłbyś napisać co zrobiłeś?
    Ja nie mam możliwość zbadania układu "na stole" i wszystko muszę robić u klienta.
  • Poziom 11  
    @fumi
    Ale co chcesz dokładnie wiedzieć ? napisz w czym masz problem ?
  • Poziom 10  
    Nie działało mi podświetlanie - zamieniłem 12V z 0V i teraz jest OK.

    Pozostał natomiast problem bardzo cichego działa mikrofonu (osoba przy telefonie prawe nic nie słyszy), natomiast głośnik w kasecie bardzo wyraźnie słychać. Kasetę mam podłączoną do Bramotela firmy Slican.
  • Specjalista Domofony
    Czy zdajesz sobie z tego sprawę, że Bramotel działa w systemie simpleksowym, czyli jedna strona mówi - druga słucha?
    I druga sprawa - mikrofon ze wzmacnaczem w kasecie Urmeta 525 jest trochę kapryśny z Bramotelem - pomaga jego wymiana (łącznie ze wzmacnaczem), ale jest trochę kłopotliwa, bo tam jest bardzo mało miejsca.

    Pozdrawiam
    www.alfatech.net.pl
  • Poziom 10  
    Nie wiedziałem, że Bramotel działa w taki sposób. Ale to chyba nie wpływa na samą zasadę pracy mikrofonu.
    Wcześniej już też zakładałem Bramotel i jakoś nigdy nie było problemu z nim (praca z innymi kasetami). Spróbuję w takim razie zrobić wymianę wzmacniacza i zobaczę czy coś się poprawi.
  • Poziom 11  
    Zakupiłem zasilacz Urmet Miwi i jak pisałem wyżej mam kasetę Miwus 525 zrezygnowałem z podświetlenia diody w panelu ponieważ zalecane jest w nim mieć dwa kabelki na masę ,a ja niestety go nie mam ? mam tylko sześć przewodów . Zasilacz mój ma dwa potencjometry jeden z nich odpowiada za głośność unifonu , a drugi za głośność kasety i u mnie bardzo głośno słychać z zewnątrz co się dzieje ,gdy samochód przejeżdza wieczorem to słyszę go z 30 metrów bardzo głośno

    P.S tylko nie rozumiem dlaczego w instrukcji jest że przewód oznaczony w schemacie jako G łączymy od panela Miwus 525 do zasilacza do miejsca gdzie oznaczone jest też jako G i drugi kabelek od kasety oznaczony jest jako G1 łączymy z unifonem w miejscu gdzie jest oznaczone jako CA ,i gdy jak ja tak to podłącze to cały czas mi dzwonek dzwoni w domofonie ? i wtedy ja zamieniam przewody tak ? : łącze G z CA i G1 z G to wtedy działa to normalnie ? czy to jest błąd w schemacie ? czy nie ?

    Domofon Urmet Miwus 525 brak podświetlenia


    [img]Domofon Urmet Miwus 525 brak podświetlenia[/img]
  • Poziom 1  
    Witam,

    Podświetlanie w panelach MIWUS 525 jest za bazie 12AC więc takiego trzeba używać. Diody podświetlające sa polączone równlolegle, biegunowość na zmianę, przez to w przypadku jednej diodu (jednego przycisku) mozna użyć 12VDC, ale trzeba "trafic z polaryzacją" Poza tym każda para diod ma rezystorek ograniczający napięcie.

    Pozdrawiam
  • Poziom 11  
    dziwna sprawa zauważyłem co jakiś czas robi mi się tak jak by "zwarcie " ,gdy ktoś dzwoni z domofonu to ledwo słychać dzwonek? i nie słychać nic z zewnątrz gdy ktoś mówi do kasety? ,a ja w unifonie słyszę taki cichy "pogłos jakby cały czas domofon dzwonił, tak w tle " i za godzinę znów jest wszystko w porządku co to może być ? czy to jest jakieś zwarcie ?
  • Poziom 11  
    witam,

    mam podobny problem podłączyłem domofon Urmet Miwi i wszytsko pomyka ale nie mam podświetlenia panelu zewnętrznego ... chyba brakuje jakiegoś mostka pomoże ktoś mi ?
  • Poziom 11  
    pomoże mi ktoś ma jakich stykach należy założyć mostek aby było podświetlenie