Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung wyłącza się po około 30 minutach. TV Samsung CX-558WT.

21 Gru 2004 17:18 6505 11
  • Poziom 23  
    Witam
    mam mały problemik TV Samsung CX-558WT mianowicie gra okolo 30 minut i się wyłącza ale nie całkiem kinol świeci WN jest , B+ OK natomiast ekran jest koloru granat .. przy wyłączeniu puszcza przekaznik w przetwornicy.. miał ktoś cos podobnego ?
  • flexghzflexghz
  • flexghzflexghz
  • Poziom 23  
    Witaj
    Te kondziorki które podałes wymieniłem. objawy teraz następujące
    napięcie B+ mam 176V czyli ok . napiecia zfiltrowane . po 60min zmienia sie kanał przykładowo z 7 czy 8 na ..0.. i obraz zniekształcony i traci się
    totalny bałagan sie zrobił..

    Dodano po 1 [godziny] 19 [minuty]:

    a może wiesz jakie to chassis ?bo niemam schematu ?/CX-558WT
  • Poziom 32  
    Chassis tego TV to P58MT
    artelektron napisał:
    napięcie B+ mam 176V czyli ok

    Właśnie nadal jest za wysokie ze względu na to że, prawidłowe napięcie to 125V
    Sprawdź układu odchylania H tranzystor kluczujący Q401 2SD1651 oraz rezystor R414 1Ohm/1,2W oraz układ scalony odchylania ramki TDA3653B.

    Pozdrawiam
    Józef
  • Poziom 11  
    Witam.
    Napraw przetwornicę(wszystkie kondensatory).Jeżeli B+ jest OK a dalej
    dzieją się dziwne rzeczy z wyświetlaczem i obrazem, to wymień pamięć.
  • Poziom 23  
    Witam

    przetwornica juz jest zrobiona napięcie mam 125V dokładnie .wszystkie napiecia chyba też A otóz Chasis to P88MT a nie jak podałeś mi P58MT musiałes sie pomylic (zdaża sie )szukałem i nigdzie niema ma ktoś link .pliss do tego
    Tv chodzi tylko z obrazem kłopoty obraz wskakuje i znika takimi pasami krzywi się cały i znowu wskakuje .pojawia sie i znika .. razem z głosem ..
  • Poziom 23  
    witam
    jak masz czarny pasek to kondziorek nano w poziomie na WN a co do obrazu podmien TDA 2579A może pomoże[.]
    pozdrawiam
  • Poziom 25  
    Witam, kondzior nano to ten przy tranzystorze linii,na 1,6kV C-E ,a jeśli chodzi o te ruchome i powyginane obrazy to spojrzałbym na sygnał ,(szczególnie) od anteny, do p.cz.Pozdrawiam.
  • Poziom 23  
    Witam
    wracam do tematu ten powiginany obraz to uszkodzony filtr przy TDA 6341 po wymianie filtru wszystko ok abraz stabilny .
    Mianowicie problem jest że tv sie znowy wyłancza gra 1 godzine czasami dłużej i sie wyłączy ,i żeby go włączyć musze wyłączyc go z sieci całkiem,potem znowu gra poprawnie napięcia wszystkie pomierzone ok.
    czytam wszystkie posty na ten temat ale 90 % postów jest niedokonczone i nic z nich nie wynika
    prosze o dalsze sugestie
  • Poziom 19  
    Plagą tego modelu był strzelający kineskop -strzelał i zwieszał elektronikę ,obym się mylił ale objawy masz identyczne...