Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Sony EX70AV jak podłączyć wzmacniacz do laptopa

japan123 26 Sty 2012 18:26 2663 6
  • #1 26 Sty 2012 18:26
    japan123
    Poziom 8  

    Witam kupiłem Wzmacniacz Sony EX70AV i nie wiem jak podłączyć do niego laptopa.Podpinam kabel jack (biały i czerwony) pod wzmacniacz a drugą końcówkę (chyba stereo) do zielonego gniazda w laptopie i nie przynosi to żadnego rezultatu.
    Zdjęcie tyłu wzmacniacza:
    https://obrazki.elektroda.pl/5303016500_1327598707.jpg

    Dodano po 59 [sekundy]:

    <a title="1.jpg" href="https://obrazki.elektroda.pl/8237014800_1327598779.jpg"><img src="https://obrazki.elektroda.pl/8237014800_1327598779_thumb.jpg" alt="1.jpg" /></a>

    0 6
  • #2 26 Sty 2012 19:11
    fichu4
    Poziom 20  

    To chyba masz ten przewód uszkodzony.Bo rca podpinasz pod np: wejście CD a małego jacka w laptopa pod wyjście słuchawkowe.Zależy też jaką masz kartę muzyczną w laptopie u mnie po podłączeniu słuchawek czy kabelka do wzmacniacza wyskakuje tabelka z karty dźwiękowej bym wybrał jaki sygnał chce słuchawki czy liniowy do wzmacniacza,zaznaczam okienko wciskam ok i już gra.

    Wzmacniacz Sony EX70AV jak podłączyć wzmacniacz do laptopa

    0
  • #4 26 Sty 2012 19:30
    fichu4
    Poziom 20  

    No ten może być zły bo jack ma dodatkowo wejście na obraz.Powinieneś mieć taki stereo tylko z 2 wejściami rca a nie z 3.

    0
  • #5 26 Sty 2012 20:01
    japan123
    Poziom 8  

    ok jutro kupię i zobacze czy to wina kabla, czy jeszcze coś innego, thx

    -1
  • #6 27 Sty 2012 17:03
    japan123
    Poziom 8  

    kupiłem dzisiaj ten prawidłowy kabel, podłączyłem i dalej nic.Nie mam pojęcia co jest grane, może jest uszkodzony? A jest jakiś inny sposób na podłączenie, bo przez tego jacka nie chce hulać ?? :/

    Proszę poprawić swoje wypowiedzi w tym wątku.
    3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    GM

    0
  • #7 27 Sty 2012 19:38
    jacenty02
    Poziom 12  

    fichu4 napisał:
    No ten może być zły bo jack ma dodatkowo wejście na obraz.Powinieneś mieć taki stereo tylko z 2 wejściami rca a nie z 3.
    to że ma żółty chinch do wizji to niczego nie zmienia. taki kabel też może być pod warunkiem że do wejścia audio podłączone zostały biały i czerwony

    Dodano po 6 [minuty]:

    japan123 napisał:
    kupiłem dzisiaj ten prawidłowy kabel, podłączyłem i dalej nic.Nie mam pojęcia co jest grane, może jest uszkodzony? A jest jakiś inny sposób na podłączenie, bo przez tego jacka nie chce hulać ?? :/

    Proszę poprawić swoje wypowiedzi w tym wątku.
    3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    GM
    Sorki ale może to źle zabrzmieć. pod jakie wejście podłączyłeś ten kabel?jesteś pewien że podłączyłeś pod wejście (in) nie wyjście (out). Jeżeli już go podłączyłeś w odpowiednie wejście czy wybrałeś na wzmacniaczu odpowiednie?tzn jeżeli kabel został wpięty np. w cd wybrałeś takie źródło na wzmacniaczu?

    Moderowany przez _PREDATOR_:

    Widzę, że User jest 'niereformowalny', pisownia nie poprawiona/ post pod postem, następne będzie już upomnienie!

    0