Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Liebherr comfort migające światło w środku?

28 Sty 2012 21:11 6870 10
  • Poziom 13  
    Witam
    Od kilku lat czyli chyba od 3 max 4 posiadam lodówkę jak w tytule do zabudowy. Jest to lodówka z jednym agregatem który obsługuje i lodówkę i zamrażarkę ale chodzi mi o to że od jakiegoś czasu zaczęło mi migać światło w środku i nie chce się załączać funkcji superfrost. Pomóżcie proszę o co tu chodzi i co to miganie oznacza, jakie mogą być tego przyczyny?. Co do mrożenia to chyba jest w porządku może troszkę słabiej chłodzi ale nie tak żeby nie nadawała się do użytku. Aczkolwiek chciałbym to na prawic ponieważ jest to strasznie irytujące no i pewnie może doprowadzić do kompletnej usterki. Pomóżcie proszę bo sam nie wiem co mam robić. A jako że jest to lodówka w zabudowie to wiezienie jej do naprawy jest ciutkie kłopotliwe.
    Pozdrawiam i serdeczne dzięki za wszelką pomoc.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • TermopastyTermopasty
  • Poziom 35  
    Sprawdź kolego wyłącznik od oświetlenia wnętrza lodówki.
  • Poziom 13  
    Witam
    Wiesz to chyba nie włącznik od światła bo dzisiaj zauważyłem że w momencie przygasania tego światła przestaje chodzić też agregat. Może podpowiesz mi gdzie szukać przyczyny. Podłączenie do gniazdka sprawdzone.
    Pozdrawiam.
  • TermopastyTermopasty
  • Poziom 35  
    Ewentualnie do sprawdzenia:
    1.Gniazdko zasilające.
    2.Wtyczka.
    3.Przewód.
    4.Zaciski na listwie zasilającej.
  • Poziom 13  
    Myślisz że to któraś z tych usterek bo mi się wydaje że to coś bardziej zaawansowanego z tego powodu że powiązane jest to prawdopodobnie z brakiem funkcji superfrost bo kiedy ją naciskam np. w momęcie kiedy lodówka normalnie pracuje bo i takie momenty się zdarzają to wtedy od razu jest awaria i migające światło.
  • Poziom 39  
    Nemesis100 napisał:
    mi się wydaje że to coś bardziej zaawansowanego z tego powodu że powiązane jest to prawdopodobnie z brakiem funkcji superfrost
    Superfrost zapewne włącza sprężarkę, więc zwiększa się obciążenie. Zacznij od prostych rzeczy, tak jak napisał kizek. Potem będziesz mógł kombinować.
  • Poziom 13  
    Dobra Panowie będę sprawdzał chociaż pewnie dopiero w sobotę bo lodówka w zabudowie i pełna rzeczy więc tak po pracy to się za bardzo nie da ale jak już się uporam to na pewno dam znać.
    Na razie dzięki za podpowiedzi gdzie zacząć.
    Pozdro.
  • Pomocny post
    Poziom 21  
    Należy sprawdzić kondensatory w zasilaniu modułu. Zanik światła przy próbach włączenia obciążenia (sprężarka) skutkuje "kucaniem" napięcia na elektronice i przygasanie światła
  • Poziom 10  
    Witam.Czytałem wasze posty , przetestowałem (oczywiście kondensator), zdiołem zasilanie z agregatu. Po złożeniu wszystko zaczęło pracować. Nie wiem co pomogło , ale może prozaiczna rzecz jak odmrożenie (częściowe,a była nie odmrażana od nowości ,ok 5 lat).
    ps Światło migało nierównomiernie (raz na kilka sekund) i zobaczyłem że zamrażarka nie mrozi. Oby to wystarczyło. Powodzenia :-)
  • Poziom 13  
    Witam.
    Trochę podnosisz temat z popiołów ale u mnie po roku wszystko działa a okazalo się że przyczyną był kondensator przy module. Jak zdejmiesz moduł to z tyłu widać taki duży czarny prostokąt i jego trzeba było wymienić. Jako że nie chciałem się bawić w lutowanie w domu brak cyny kalafinii itp. poszedłem tam gdzie naprawiaja sprzęt a facet mówi mi że taki kondensator to się nigdy nie psuje, nieżle sie natrudzilem żeby zechciał mi go wymienić na moja odpowiedzialność i wymienił kasy nie wzioł bo powiedział że zostawiam mu sprawny, coz współczuję osobie której ten sprawny kondensator założy. Reasumując za modułem masz pod kablami czarny prostokąt (duży) wymieniasz i smiga przynajmiej u mnie to było to.
    Pozdrom i powodzenia.

    P.S
    Serwis Libhera chciał 400 za moduł + ewentualnie od 200 do 400 za przyjazd
  • Poziom 21  
    Takie kondensatory w RTV-ale służą najczęściej do odkłócania. Tam mają lekko ;) i nawet jak się "spsują" to i tak nikt nie zauważy. ;)
    Tu robią za trafo sieciowe. Jak spadnie im pojemność kuca napięcie na elektronice.