Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz lampowy, uszkodzony transformator głośnikowy albo lampa

maskota94 01 Lut 2012 19:16 12787 148
  • #91
    Quarz
    Poziom 43  
    maskota94 napisał:
    Próba przebiegła myślę że dobrze.
    Transformator się NIE nagrzał, nie puścił dymu itp.
    Rezystory były ciepłe ale nie gorące.
    Napięcie stało prawie cały czas na 110V,
    a jak już miało trochę "poskakać" to skakało od 105- 120V
    Więcej grzechów nie zauważyłem:D
    A jak przebiegło leczenie?
    OK. Leczenie zgodnie z wielokrotnie wypróbowanym 'przepisem' ... :lol:
    To niech jeszcze ze trzy godziny trwa ta próba.
  • IGE-XAO
  • #92
    maskota94
    Poziom 15  
    Niestety o godz 19:11 przerwała mi ją nagła utrata prądu:cry:
  • #93
    Quarz
    Poziom 43  
    maskota94 napisał:
    Niestety o godz 19:11 przerwała mi ją nagła utrata prądu:cry:
    To podłącz ponownie ...
  • #94
    maskota94
    Poziom 15  
    Na jak długo i co obserwować?
  • #95
    Quarz
    Poziom 43  
    maskota94 napisał:
    Na jak długo i co obserwować?
    do 21:30
  • IGE-XAO
  • #96
    maskota94
    Poziom 15  
    to odezwę się 21:35
  • #97
    Quarz
    Poziom 43  
    maskota94 napisał:
    to odezwę się 21:35
    OK
  • #98
    maskota94
    Poziom 15  
    I tym razem wszystko było następująco:
    ransformator się NIE nagrzał, nie puścił dymu itp.
    Rezystory były ciepłe ale nie gorące.
    Napięcie stało prawie cały czas na 110V.

    Czy to oznacza że transformator jest sprawny czy wręcz przeciwnie?
  • #99
    Quarz
    Poziom 43  
    maskota94 napisał:
    I tym razem wszystko było następująco:
    transformator się NIE nagrzał, nie puścił dymu itp.
    Rezystory były ciepłe ale nie gorące.
    Napięcie stało prawie cały czas na 110V.
    OK

    maskota94 napisał:
    Czy to oznacza że transformator jest sprawny czy wręcz przeciwnie?
    Wynika z tego, że zwartych zwoi w ni nie ma.
    Zastanowię się co dalej i tu odpiszę ...
  • #100
    maskota94
    Poziom 15  
    ok ja już się położę i jutro przeczytam i zastosuję się do tego co pan napisze
  • #101
    Quarz
    Poziom 43  
    maskota94 napisał:
    ok ja już się położę i jutro przeczytam i zastosuję się do tego co pan napisze
    Jak tam, wyspany?
    Mam pytanie; te dwa duże - białe - rezystory to ile w sumie mają rezystancji?
  • #102
    maskota94
    Poziom 15  
    Jeden ma 1k, a drugi 220Ω. Oba 5W.
  • #103
    Quarz
    Poziom 43  
    To ten rezystor 1 włącz w obwód anodowy lampy EL84 (a lampę w podstawkę) - zamiast uzwojenia pierwotnego transformatora - do niego dołącz równolegle woltomierz (multimetr), ale teraz ustawiony do pomiaru napięcia stałego - DC - na zakres 200V, a następnie włącz zasilanie i odczytaj jaką wartość woltomierz (po nagrzaniu się lampy) wskazuje.
    Opisz tu jak zmieniało się mierzone napięcie od pierwszej chwili po włączeniu zasilania.
    Oczywiście potencjometr - VR1 - ma być skręcony na zero.
  • #104
    maskota94
    Poziom 15  
    Quarz napisał:
    To ten rezystor 1 włącz w obwód anodowy lampy EL84 (a lampę w podstawkę) - zamiast uzwojenia pierwotnego transformatora - do niego dołącz równolegle woltomierz (multimetr), ale teraz ustawiony do pomiaru napięcia stałego - DC - na zakres 200V, a następnie włącz zasilanie i odczytaj jaką wartość woltomierz (po nagrzaniu się lampy) wskazuje.
    Opisz tu jak zmieniało się mierzone napięcie od pierwszej chwili po włączeniu zasilania.
    Oczywiście potencjometr - VR1 - ma być skręcony na zero.


    Czytam to 3 raz i jakoś nie mogę załapać jak mam to wpiąć tam już w obwodzie anodowym jest rezystor 1k i w którym punkcie mam mierzyć?
  • #105
    Quarz
    Poziom 43  
    maskota94 napisał:
    Quarz napisał:
    To ten rezystor 1 włącz w obwód anodowy lampy EL84 (a lampę w podstawkę) - zamiast uzwojenia pierwotnego transformatora - do niego dołącz równolegle woltomierz (multimetr), ale teraz ustawiony do pomiaru napięcia stałego - DC - na zakres 200V, a następnie włącz zasilanie i odczytaj jaką wartość woltomierz (po nagrzaniu się lampy) wskazuje.
    Opisz tu jak zmieniało się mierzone napięcie od pierwszej chwili po włączeniu zasilania.
    Oczywiście potencjometr - VR1 - ma być skręcony na zero.


    Czytam to 3 raz i jakoś nie mogę załapać jak mam to wpiąć tam już w obwodzie anodowym jest rezystor 1k i w którym punkcie mam mierzyć?
    Uzwojenie pierwotne transformatora przecież masz odłączone od pozostałej części wzmacniacza po wczorajszych próbach transformatora.
    Powtarzam: na miejsce uzwojenia pierwotnego - i koniecznie bez niego - masz wlutować ten rezystor 1.
    Dalej, patrz jak poprzednio napisałem, czyli zamiast wzmacniacza transformatorowego będzie - chwilowo - wzmacniacz oporowy.
  • #106
    maskota94
    Poziom 15  
    Czyli rezystor między 7 pin lampy el84 a napięcie anodowe dla trafa?
  • #107
    Quarz
    Poziom 43  
    maskota94 napisał:
    Czyli rezystor między 7 pin lampy [el]EL84 a napięcie anodowe dla [trafa]transformatora?
    Dokładnie ...
  • #108
    maskota94
    Poziom 15  
    I mierze tak jak wczoraj na rezystorze? Na pewno mam ustawić na DC a nie AC? Z lampy zdawało mi się że wychodzi AC.
    Czy może mam mierzyć między rezystorem a minusem?
  • #109
    Quarz
    Poziom 43  
    maskota94 napisał:
    I mierze tak jak wczoraj na rezystorze? Na pewno mam ustawić na DC a nie AC? Z lampy zdawało mi się że wychodzi AC.
    Tak, na rezystorze i DC - przecież przez rezystor anodowy - bez wysterowania lampy - popłynie prąd stały.

    maskota94 napisał:
    Czy może mam mierzyć między rezystorem a minusem?
    Nie, masz mierzyć napięcie - na włączonym pomiędzy plus a anodę - rezystorze 1.
  • #110
    maskota94
    Poziom 15  
    Czyli sondę plusową mam przyłożyć w punkt B+1 (napięcie anodowe dla transformatora głośnikowego) a minusową w 7 pin lampy EL84? Czy ja jakiś dziś nie kumaty jestem? :D
  • #111
    Quarz
    Poziom 43  
    maskota94 napisał:
    Czyli sondę plusową mam przyłożyć w punkt B+1 (napięcie anodowe dla transformatora głośnikowego) a minusową w 7 pin lampy EL84?
    Dokładnie, a jak je zamienisz to multimetr wskaże poprawną wartość, tyle tylko, że ze znakiem minus.

    maskota94 napisał:
    Czy ja jakiś dziś nie kumaty jestem? :D
    Siebie pytaj ... :idea: ... za długo spałeś ... :lol:
  • #112
    maskota94
    Poziom 15  
    To szkoła tak źle na mnie działa po 15 dam znać o napięciach bo jeszcze mi jedna lekcja została.
  • #113
    Quarz
    Poziom 43  
    maskota94 napisał:
    To szkoła tak źle na mnie działa po 15 dam znać o napięciach bo jeszcze mi jedna lekcja została.
    To ja już tu z Tobą nigdy przed 15 nie będę dyskutował ... :cry:
  • #114
    maskota94
    Poziom 15  
    Już wykonałem pomiar:
    Pierwsze napięcie jakie udało mi się odczytać to 0,13V
    Najwyższe 42,4V i w tej granicy napięcie się utrzymywało
    Rezystor który zastępował transformator był ciepły ale nie gorący spokojne można było go dotknąć gołą ręką.
    Czy to są prawidłowe pomiary czy może w końcu udało nam się odnaleźć winowajce?
    Szczerze mówiąc zaczyna mnie denerwować ten układ a dokładniej to że nie potrafię go zdiagnozować ale niestety mogę tu obwiniać tylko siebie ponieważ mam braki wiedzy. :cry: Co ja bym bez pana zrobił :?: :D
  • #115
    Quarz
    Poziom 43  
    maskota94 napisał:
    Już wykonałem pomiar:
    Pierwsze napięcie jakie udało mi się odczytać to 0,13V
    Najwyższe 42,4V i w tej granicy napięcie się utrzymywało
    Rezystor który zastępował transformator był ciepły ale nie gorący spokojne można było go dotknąć gołą ręką.
    42,4V/1000Ω=42,4mA to całkiem poprawna - w granicach tolerancji - wartość prądu spoczynkowego anody dla tej lampy - zobacz TAM

    maskota94 napisał:
    Czy to są prawidłowe pomiary czy może w końcu udało nam się odnaleźć winowajce?
    Wygląda na to - a już wcześniej tak uważałem - że ten egzemplarz lampy EL84 jest sprawny, za chwilę będziesz ją dalej badał.

    maskota94 napisał:
    Szczerze mówiąc zaczyna mnie denerwować ten układ a dokładniej to że nie potrafię go zdiagnozować ale niestety mogę tu obwiniać tylko siebie ponieważ mam braki wiedzy. :cry:
    Wiedzy, obszernej wiedzy, nie zdobywa się z dnia na dzień, a i z książek nie da się wszystkiego wyczytać - choćby były 'najmądrzejsze' - potrzebna jest tu, oprócz teorii, i praktyka, a którą tu samodzielnie zdobywasz.

    maskota94 napisał:
    Co ja bym bez pana zrobił :?: :D
    A tego to nie wiem ... :lol:

    Wracając do badania; nic nie zmieniając w układzie - tylko wyjmij z podstawki lampę sterującą V3 (12AX7, czy jej odpowiednik) - a następnie włącz zasilanie wzmacniacza i kiedy już lampa EL84 rozgrzeje się (poznasz to po ustabilizowaniu się wartości prądu anodowego) zacznij bardzo powoli odkręcać w prawo (w kierunku do pozycji 1) potencjometr VR1 i obserwuj woltomierz, a to co zauważysz tu opisz.
    Choć uprzedzę, iż jak ten potencjometr jest sprawny oraz lampa i wszystkie połączenia w obwodzie siatki pierwszej również, to wartość prądu anodowego (wskazanie woltomierza) nie powinno ulec zmianie.
    Acha, abym już wiedział - potencjometry; VR2, VR3, VR4 skręć w lewo (do pozycji 3 na schemacie).
  • #116
    maskota94
    Poziom 15  
    Quarz napisał:
    Wracając do badania; nic nie zmieniając w układzie - tylko wyjmij z podstawki lampę sterującą V3 (12AX7, czy jej odpowiednik)


    Lampy V3 nie ma :D rozumiem że ma wyjąc lampe V2 czyli ostatni( w preampie) stopień wzmacniający i wtórnik?

    Dodano po 1 [minuty]:

    Teraz widze pan patrzył na schemat Hi octane a ja na atomica:D

    Dodano po 16 [minuty]:

    Badanie wykonane:
    Wszystkie potki skręciłem na max w lewo, napięcie ustabilizowało się na 42V i było takie przez cały okres badania. Nie reagowało na kręcenie potencjometrem. Czyli obwód korektora i lampa jest ok, transformator głośnikowy też. To co nam zostało?
  • #117
    Quarz
    Poziom 43  
    maskota94 napisał:
    [ ... ]

    Badanie wykonane:
    Wszystkie potki skręciłem na max w lewo, napięcie ustabilizowało się na 42V i było takie przez cały okres badania. Nie reagowało na kręcenie potencjometrem. Czyli obwód korektora i lampa jest ok, transformator głośnikowy też. To co nam zostało?
    Tak na to wskazuje - pozostaje Tobie jeszcze raz sprawdzić zgodność połączeń ze schematem ideowym, ale to wedle jakiego schematu zmontowałeś ten wzmacniacz?

    Mam jeszcze jedno - w zanadrzu - badanie, więc rezystor w anodzie pozostaw - na razie - na swoim miejscu.
  • #118
    maskota94
    Poziom 15  
    Rezystor zostawię na razie. Końcówkę i zasilacz mam z Hi-Octane ale preamp mam atomica.

    Dziwne wszystko niby sprawne a nie działa przeglądnę jeszcze raz wzmacniacz ale nie sądzę abym coś znalazł. Już jestem ciekaw kolejnego badania o którym pan wspomniał może ono rozwieje jakieś wątpliwości. Czekam na instrukcje :D

    Dodano po 5 [minuty]:

    Sprawdziłem jeszcze raz ze schematem układ i wszystko jest tak jak powinno być. Pomyślałem że może któryś z potencjometrów w układzie korekcji jest walnięty i może dobrym sposobem na tego sprawdzenie byłoby podanie sygnału np z komputera na potencjometr volume tylko nie wiem czy tak można?
  • #119
    Quarz
    Poziom 43  
    maskota94 napisał:
    Rezystor zostawię na razie. Końcówkę i zasilacz mam z Hi-Octane ale preamp mam atomica.

    Dziwne wszystko niby sprawne a nie działa przeglądnę jeszcze raz wzmacniacz ale nie sądzę abym coś znalazł. Już jestem ciekaw kolejnego badania o którym pan wspomniał może ono rozwieje jakieś wątpliwości. Czekam na instrukcje :D
    Tu potrzeby będzie transformator, albo tylko odizolowane galwanicznie uzwojenie, o napięciu wtórnym ok. 3V AC (wartość skuteczna - taką wartość wskazuje, choć kiepsko Twój multimetr, ponieważ jego najmniejszy zakres AC, to 200V, czyli za duży) plus kondensator stały - niepolaryzowany - o pojemności ponad 330nF.
    Pewnie na tak niską wartość napięcia nie będziesz mieć transformatora, ale jak będzie na większą, to sobie tu poradzimy, tylko napisz ile wynosi wartość napięcia na uzwojeniu dostępnego dla Ciebie transformatora - być może da się tu wykorzystać uzwojenie żarzenia lamp, tylko muszę wiedzieć dokładnie jak wygląda schemat tego obwodu.
    Jak już to w/w zgromadzisz, to daj znać.
  • #120
    maskota94
    Poziom 15  
    Mam transformator który daje wtórne ~12V i jest to jedyny jaki obecnie posiadam. Nie wiem czy można by użyć trafo które obecnie służy mi jako sieciowe ponieważ nie wiem czy to uciągnie.(jak pytałem na forum czy moje trafo uciągnie atomica i końcówkę Hi-Octane to odpowiedziano mi że tak ale wręcz na styk) Z kondensatorem będzie problem bo stałego o podanej wartości nie będę miał nie mógłby być elektrolit o wartości 0,47uF/80V