Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows Live mail ustawienie konta..

naturalshop 29 Sty 2012 13:38 12212 10
  • #1 29 Sty 2012 13:38
    naturalshop
    Poziom 7  

    Witam.

    Mam problem z ustawieniem konta w windows live mail, otóż konto mam z prywatnego serwera, i nigdy nie było z nim problemów z jego ustawieniami i w ogóle, teraz wymieniłem sprzęt i chciałem zobaczyć jak sie sprawuje w/w program, po konfiguracji wyskakuje mi taki błąd :

    Nie można wysłać lub odebrać wiadomości na koncie Admin. Twój serwer nieoczekiwanie zakończył połączenie. Mogło być to spowodowane: nieprawidłową konfiguracją serwera, problemami z siecią lub długim okresem nieaktywności.

    Serwer: 'mail.naturalshop.pl'
    Identyfikator błędu w programie Poczta usługi Windows Live: 0x800CCC0F
    Protokół: POP3
    Port: 110
    Zabezpieczenie (SSL): Tak

    Pomożecie...?

    Pozdr.

  • #2 29 Sty 2012 14:10
    wojtasdm
    Poziom 22  

    Jeżeli jest SSL to powinien być port 995. Spróbuj zmienić.

  • #3 29 Sty 2012 14:14
    naturalshop
    Poziom 7  

    wojtasdm napisał:
    Jeżeli jest SSL to powinien być port 995. Spróbuj zmienić.


    Wiem próbowałem już na wszystkie sposoby, też zmieniałem

  • #4 29 Sty 2012 14:18
    Usunięty
  • #5 29 Sty 2012 14:45
    naturalshop
    Poziom 7  

    piotr__80 napisał:
    Sprawdź na porcie 995 dla POP3.

    Hmmm ... wyłącz zaporę, firewalla itp ...


    Więc wyłączyłem wszystko mam nortona internet security, ale został wyłaczony ustawienia zmieniłem teraz błąd jest inny :

    Nie można wysłać lub odebrać wiadomości na koncie Admin. Wystąpił nieznany błąd.

    Serwer: 'mail.naturalshop.pl'
    Identyfikator błędu w programie Poczta usługi Windows Live: 0x8000FFFF
    Protokół: POP3
    Port: 995
    Zabezpieczenie (SSL): Tak



    Ustawienia jakie powinny działać : takie mam podane na serwerze i nigdy z nimi nie było problemu :

    Ustawienia konta e-mail
    Nazwy serwerów:

    POP3: mail.naturalshop.pl Port domyślny: 110
    IMAP: mail.naturalshop.pl Port domyślny: 143
    SMTP: mail.naturalshop.pl Port domyślny: 587
    Opcja "Serwer wymaga uwierzytelnienia" powinna być zaznaczona.

    Wie ktoś gdzie jest błąd...?

  • #6 29 Sty 2012 15:08
    Usunięty
  • #7 29 Sty 2012 15:12
    naturalshop
    Poziom 7  

    piotr__80 napisał:
    A są może jakieś inne zabezpieczenia na serwerze, np. wpisywanie kodu z obrazka lub coś w tym stylu - jak użytkownik zrobi np. 3-krotnie błąd w logowaniu?
    Zaloguj się na pocztę przez przeglądarkę, wyloguj i potem przez WLM.


    Mam także the Bat i tam wszystko chodzi bez prolemów, nie mam żadnych znaczków na serwerze, serwer jest z domeny.pl. wszędzie chodzi wszystko bez problemów, obojętne jak na starym laptopie miałem xp, był outlook ex. null problemów, także pod bat, poprzez wszystkie przegladarki jest możliwe wejście na pocztę, a ten cały wlm - co to wogóle jest...? - i po co to sprawia takie problemy....?

  • #8 29 Sty 2012 15:21
    Usunięty
  • #9 29 Sty 2012 15:24
    naturalshop
    Poziom 7  

    piotr__80 napisał:
    Osobiście używam Windows Live Mail i uważam że jest lepszy od poprzedników np. z XP - Outlook Express. Ja z WLM nie mam najmniejszych problemów.
    A że u Ciebie tak się dzieje ... hmmm ... ja bym to odinstalował, wyczyścił rejestr, zrestartował i zainstalował ponownie. Powinno pomóc :)


    Dlatego też chciałem go sobie sprawdzić, dobra odinstaluję - zrobię jak piszesz może pomoże - dam znać na razie dzięki

  • #10 29 Sty 2012 15:54
    wojtasdm
    Poziom 22  

    Sprawdź jakie masz ustawione porty dla poczty w NIS. Niestety, ale czasem programy AV potrafią trochę narozrabiać.

  • #11 18 Lut 2012 16:38
    colin101
    Poziom 10  

    Połączenie bez szyfrowania:w serwerze POP3 port 110
    w serwerze SMTP port 587


    Z połączeń nieszyfrowanych należy korzystać, gdy połączenie szyfrowane nie działa poprawnie. Np. gdy używany program antywirusowy nie współpracuje z połączeniami szyfrowanymi.


    u mnie to pomogło lecz wolałbym szyfrowane Może ktoś wie jak to poustawiać
    mam kasperka i wyłaczyłem skanowanie poczty wychodzącej a mimo to nie idzie z tymi ustawieniami gdy mam jakieś załączniki

    Bezpieczne połączenia szyfrowane SSL:
    w serwerze POP3 port 995
    w serwerze SMTP port 465
    Szyfrowanie przy połączeniach z serwerami pocztowymi jest mocno zalecane.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME