Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vw Polo 2003r / 1.2 l - dziwne zachowanie świateł i poświetlenia

cynio333 29 Sty 2012 21:14 4858 4
  • #1 29 Sty 2012 21:14
    cynio333
    Poziom 19  

    Witam wszystkich. Problem z autem wydawał się banalny, ale zacznę od początku.
    Samochód został odrzucony na przeglądzie technicznym z powodu nie działających żarówek podświetlenia tablicy rejestracyjnej. Okazało się, że również nie działa podświetlenie deski rozdzielczej i centralnej konsoli. Za podświetlenie tablicy, konsoli i wskaźników odpowiada jeden bezpiecznik, niezależny od pozostałych świateł. Nagle o jakimś czasie wskaźniki zaskoczyły, ot tak bez wyraźnej przyczyny i tu zaczyna się szopka. Gdy próbuję podłączyć lampkę od tablicy wskaźniki konsola gasną. Po odłączeniu po jakimś czasie się pojawiają. Hm pomyślałem, zwarcie lub złe żarówki o innej mocy. Nic z tego. Obwód żarówek dostał dodatkową masę, wskaźniki również i nic. Potem postanowiłem go zeskanować.
    Wyniki poniżej

    Friday,27,January,2012,14:53:06:20587
    VCDS Version: Release 11.11.1
    Data version: 20111209



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 9N - VW Polo
    Scan: 01 02 03 08 09 15 17 19 25 37 44 45 46 56 76

    VIN: WVWZZZ9NZ4Y040799 Mileage: 120350km/74782miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: Redir Fail!
    Part No: 03E 906 033 L
    Component: 1,2l/4V SIMOS3 00HS7001
    Coding: 00071
    Shop #: WSC 00615
    VCID: 295DBEC3D3E202C
    WVWZZZ9NZ4Y040799 VWZ7Z0C7396805

    5 Faults Found:
    16804 - Catalyst System; Bank 1
    P0420 - 35-00 - Efficiency Below Threshold
    18058 - Powertrain Data Bus
    P1650 - 35-10 - Missing Message from Instrument Cluster - Intermittent
    18057 - Powertrain Data Bus
    P1649 - 35-10 - Missing Message from ABS Controller - Intermittent
    18045 - Powertrain Data Bus
    P1637 - 35-10 - Missing Message from Electric Load Controller - Intermittent
    18043 - Powertrain Data Bus
    P1635 - 35-10 - Missing Message from A/C Controller - Intermittent
    Readiness: 0000 0000

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 6Q0-907-37x-ABS2.lbl
    Part No: 6Q0 907 379 L
    Component: ABS FRONT MK60 0101
    Coding: 0001097
    Shop #: WSC 00788 785 00200
    VCID: 4687157F32BCCD4

    1 Fault Found:
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 6Q0-820-045.lbl
    Part No: 6Q0 820 045
    Component: Klimaanlage X0840
    VCID: EADF01CF9664494

    8 Faults Found:
    01271 - Positioning Motor for Temperature Flap (V68)
    30-00 - Open or Short to Plus
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    30-00 - Open or Short to Plus
    01271 - Positioning Motor for Temperature Flap (V68)




    28-00 - Short to Plus
    01271 - Positioning Motor for Temperature Flap (V68)
    29-10 - Short to Ground - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    29-00 - Short to Ground
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    41-10 - Blocked or No Voltage - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    28-10 - Short to Plus - Intermittent
    01299 - Diagnostic Interface for Data Bus (J533)
    49-10 - No Communications - Intermittent

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 6Qx-937-049-C.lbl
    Part No: 6Q1 937 049 C
    Component: 00 BN-SG. 1S33
    Coding: 25742
    Shop #: WSC 00788
    VCID: 3B71748B297E80C

    11 Faults Found:
    00900 - Fuse for Signal Horn (S194)
    37-10 - Faulty - Intermittent
    00966 - Fuse for Blinkers (S151)
    37-10 - Faulty - Intermittent
    00969 - Fuse for Heated Rear Window (S41)
    37-10 - Faulty - Intermittent
    00899 - Fuse for Wiper Motor (S128)
    37-10 - Faulty - Intermittent
    01316 - ABS Control Module
    49-10 - No Communications - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent
    00903 - Fuse for Heated Outside Mirrors (S196)
    37-10 - Faulty - Intermittent
    01309 - Power Steering Control Module (J500)
    49-10 - No Communications - Intermittent
    01598 - Drive Battery Voltage
    07-10 - Signal too Low - Intermittent
    00906 - Horn (H1)
    28-10 - Short to Plus - Intermittent

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 6Q0-909-605-VW5.lbl
    Part No: 1C0 909 605 K
    Component: 0L AIRBAG VW51 0P 0008
    Coding: 12364
    Shop #: WSC 00788
    VCID: 2C5347D7DC10174

    2 Faults Found:
    00532 - Supply Voltage B+
    07-10 - Signal too Low - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 6Q0-920-xxx-17.lbl
    Part No: 6Q0 920 900 H
    Component: KOMBI+WEGFAHRSP VDO V17
    Coding: 01431
    Shop #: WSC 00000
    VCID: 33615CAB012E48C
    WVWZZZ9NZ4Y040799 VWZ7Z0C7396805

    4 Faults Found:
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent
    01316 - ABS Control Module
    49-10 - No Communications - Intermittent
    01322 - Control Module for Multi-Function Unit (MFA) (J501)
    49-10 - No Communications - Intermittent
    01309 - Power Steering Control Module (J500)
    49-10 - No Communications - Intermittent

    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl
    Part No: 6N0 909 901
    Component: 11 GATEWAY CAN 1S33
    Coding: 00014
    Shop #: WSC 00788
    VCID: F0EB13A7B0B8B34

    4 Faults Found:
    01316 - ABS Control Module
    49-10 - No Communications - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent
    01309 - Power Steering Control Module (J500)
    49-10 - No Communications - Intermittent

    -------------------------------------------------------------------------------
    Address 44: Steering Assist Labels: 6Q0-423-156.lbl
    Part No: 6Q0 423 156 S
    Component: LenkhilfeTRW V260
    Coding: 10140
    Shop #: WSC 00788
    VCID: 3F89009B3D669CC

    2 Faults Found:
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent

    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 6Q0-959-433.lbl
    Part No: 6Q0 959 433 H
    Component: 1R Komfortgerát 0002
    Coding: 00067
    Shop #: WSC 00788
    VCID: 408B03674098E34

    Subsystem 1 - Part No: 6Q1959801A
    Component: 1R Tõrsteuer.FS TFK 0004

    Subsystem 2 - Part No: 6Q1959802A
    Component: 1R Tõrsteuer.BF TFK 0004

    1 Fault Found:
    00849 - S-contact at Ignition/Starter Switch (D)
    25-10 - Unknown Switch Condition - Intermittent

    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 1J0-035-15x-56.lbl
    Part No: 6X0 035 152 B
    Component: Radio BNO 0006
    Coding: 00001
    Shop #: WSC 00788
    VCID: 306B53A7F038734

    No fault code found.

    End ---------------------------------------------------------------------

    Mając taki sam model w warsztacie podmieniłem nawet wskaźniki z wiadomym skutkiem.
    Po jakimś czasie grzebania, nagle wszystko zaskoczyło. Działały wskaźniki i podświetlenie tablicy. Silnik pracował 2 godziny i wszystko cacy. Po tym czasie zgasiłem i odczekałem około godziny i oczywiście przy próbie włączenia pozycyjnych, zadziałały wszystkie poza wskaźnikami i podświetleniem tablicy rejestracyjnej i konsoli.
    Co najciekawsze po diagnostyce i wykasowaniu błędów pomimo tego, że awaria wystąpiła kilka razy, błędy się nie pojawiły ponownie.
    Podejrzewam szynę can ale nie jestem pewiem czy dawało by to takie objawy. Jutro będę miał schemat z Elsy Win i spróbuję zlokalizować, ten "Load Controller", czyli kontroler obciążenia, którego błąd wywaliło przy skanie silnika.
    Oczywiście ładowanie i stan akumulatora sprawdzone.
    Sorki za przydługi post. Za wszelkie sugestie będę wdzięczny.

    0 4
  • #2 29 Sty 2012 21:55
    xyro
    Poziom 24  

    Takie cuda to jedynie luźna lub zaśniedziała któraś masa.

    0
  • Pomocny post
    #3 29 Sty 2012 22:19
    robert199
    Poziom 21  

    sprawdz włącznik świateł, nie pamiętam który, ale ma oddzielny przewód do sterowania podświetlaniem deski i tablicy rej.
    sproboj podawac napiecie przez probowke na piny w gniezdzie od włącznika świateł i wtedy znajdziesz.
    jeszcze sproboj podac napiecie na bezpiecznik i zobacz co sie bedzie działo,
    jak wtedy wszystko bedzie dzialac to bedzie znaczyc ze problem jest w sterowaniu

    0
  • #4 29 Sty 2012 22:30
    cynio333
    Poziom 19  

    Też na to wpadłem. Masa od podświetlenia jest w przedziale bagażowym - sprawdzona i zdublowana - i to samo zrobiłem z masą zegarów. Miałem w zeszłym tyg podobny przypadek, tyle że z mercedesen c-klasą w 202 z 1998r. Tam, uszkodzony silnik napędzający prawą tylną szybę, rozłączał kontroler odpowiadający za kierunkowskazy, wycieraczki, klakson i szyby. Wystarczyło odłączyć uszkodzony element, odczekać 5 minut na wyłączonym zapłonie i wszystko śmigało. Z tym, że to mi akurat podpowiedział znajomy właściciel warsztatu, specjalizującego się mesiach. Powiedział, żebym zaczął od drzwi, które wszystkie rozebrałem, odłączyłem całą elektrykę i zaczęło śmigać a po ponownym podłączeniu 3 drzwi z kolei wyszło szydło z worka. I właśnie ten przypadek nasunął mi myśl, że to może być coś podobnego. Z tym, że jednak jest to różnica w roczniku a przede wszystkim marce.

    Dodano po 3 [minuty]:

    robert199 napisał:
    sprawdz włącznik świateł, nie pamiętam który, ale ma oddzielny przewód do sterowania podświetlaniem deski i tablicy rej.
    sproboj podawac napiecie przez probowke na piny w gniezdzie od włącznika świateł i wtedy znajdziesz.
    jeszcze sproboj podac napiecie na bezpiecznik i zobacz co sie bedzie działo,
    jak wtedy wszystko bedzie dzialac to bedzie znaczyc ze problem jest w sterowaniu

    Właśnie od włącznika chcę zacząć jutro. Mam identyczne polo rok młodsze w warsztacie, na szczęście znajomego i z jego błogosławieństwem, podmienię na początek włącznik. Jak już będę miał schemat w garści to mam nadzieję, że będzie łatwiej.

    0
  • #5 30 Sty 2012 20:41
    cynio333
    Poziom 19  

    Problem rozwiązany. Sugestia kolegi robert199 była trafna. Uszkodzony był włącznik świateł. W pozycji "włączony" zasilanie wychodzi na 3 przewody. Pozycyjne lewej strony, prawej i podświetlenie zegarów i konsoli wraz z lampkami tablicy rejestracyjnej.
    Dzięki za pomoc.

    0