Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pobór prądu przez radio samochodowe.

30 Sty 2012 08:45 12916 15
  • Poziom 10  
    Mierzyłem ostatnio pobór prądu na wyłączyonym radiu z panelem (tak jak zawsze zostawiam, jvc kd-r301) i coś dużo to wyszło. Bez panelu pobór spadł o bardzo dużo.
    W związku z tym mam pytanie, czy dobrze to pomierzyłem?
    Przęłączyłem na mierniku przewód czerwony do gniazda 10A dca, tak też zrobiłem pokrętłem i zacząłem pomiar (oczywiście szeregowo na plusie aku).
    Wyszło ok 0.7 czyli bardzo (z panelem, wyłączone).
    Myślałem, że coś źle robie, ale po włączeniu samej lampki w środku, to samo, ok 0,8.
    Dobrze wykonałem ten pomiar? Opel Astra f 1995r.

    Mam taki miernik:
    Pobór prądu przez radio samochodowe.
  • Pomocny post
    Poziom 29  
    dudpis napisał:
    Bez panelu pobór spadł o bardzo dużo.


    To znaczy do jakiej wartości?


    Bardzo możliwe, że radio pobiera prąd 0,7A, gdy zamontowany jest panel.
  • Pomocny post
    Poziom 29  
    dudpis napisał:
    Wyszło ok 0.7 czyli bardzo (z panelem, wyłączone

    Niewłaściwie podłączone radio.
  • Pomocny post
    Poziom 15  
    W złączach ISO czasami trzeba zamienić miejscami zasilanie 12V po stacyjce z zasilaniem 12V bezpośrednim od podtrzymania pamięci, najczęściej czerwony i żólty.
  • Poziom 10  
    Mierzyłem przy aku oba pomiary. Tj samą lapkę, bez panelu radia i wyszło ok 0.6A. Radio tak samo z panelem, wyłączone, lampka zgaszona, miernik przy aku, wyszło ok 0.7A, gdy zdjąłem panel spało do 0,1 z groszami.
    No dobra źle podłączone radio, ale lampka w podsufitce też by tyle darła?
    Radio mam zrobione, aby działało bez kluczyka w stacyjce. W przejściówce z iso do jvc były gotowe złącza i w nich zmieniałem miejscami kable i w jednej konfiguracji, takiej jak jest tylko działało bez kluczyka w stacyjce.
  • Poziom 15  
    "Radio mam zrobione, aby działało bez kluczyka w stacyjce."
    Czyli wszyst6ko się zgadza, radio podłączone niezgodnie z instrukcją.
    Co do lampki 12V*0,8A =9,6W, czyli mała żarówka.
  • Poziom 10  
    Czyli jest to błędne podłączenie? Chodzi o to, że może aku rozwalić, czy to wpływa negatywnie na radio?
    No i co z tą lampką? Normalnie może drzeć ok. 0.5/0.6A?
  • Pomocny post
    Poziom 29  
    Pobór prądu przez lampkę - 5W/12V=0,41A
    Klasa tego miernika jaka jest każdy widzi (dodatkowo przy słabej baterii ten miernik znacznie zawyża pomiar).
    Oprócz radia prąd pobiera jeszcze zegarek i sterownik silnika ale i tak powinno być max. 0,05A.
    Podłącz to radio tak jak w instrukcji radia, tak aby nie grało przy wyjętym kluczyku.
  • Pomocny post
    Poziom 15  
    Szybko rozładuje akumulator, w uproszczeniu: 0,7A *24h=16.8Ah, zobacz jaki masz akumulator i policz sobie ile wytrzyma bez ładowania.
  • Poziom 10  
    W manualu radia jest opcja, aby grało bez kluczyka, ale nie chciało w tej konfiguracji działać, więc podpiąłem jeszcze inaczej.
    Aku mam nowy, 54Ah. To w takiem razie będe ściągał panel.
    A co do całkowitego poboru prądu, ze zdjętym panelem, jest on mniejszy od 0.1A, bo gdy włączałem miernik w obwód pokazywało na chwile 0.1A i zaraz spadało na 0.00a. Nie sprawdzałem dokładniej na podziałce 200mA, bo i tak troche mnie wypizgało przy -13 ;-).
    Dzięki za pomoc, zobacze jeszcze dokładnie ile jest bez panelu i jakby coś było nie tak to dam znać.

    ps. miernik nowy.
  • Pomocny post
    Poziom 14  
    Skoro sprawa się tyczy samego radia i poboru prądu przez nie to po co mierzyć przy akumulatorze? Po pierwsze jeśli podłaczysz się na wejściu do radia będziesz miał dokładniejszy wynik. Druga sprawa to po co tak podłaczać radio? Jeśli podłączysz po zapłonie większość samochodów ma tak że radio dalej gra nawet po zgaszeniu samochodu a gaśnie jak wyjmiesz go ze stacyjki. Wtedy masz zawsze pewność że radio nie będzie pobierało prądu gdy Cie nie ma w samochodzie a jak bardzo będziesz chciał posłuchać radia na wyłaczonym silniku (zapłonie) to zrobisz tak jak wyżej napisałem. Poza tym dziwna sprawa żeby radio aż tyle pobierało po podłączeniu panelu i będąc wyłączone.
  • Poziom 10  
    Astra to stary samochód, wątpie, aby po wyciągnięciu kluczyka nadal radio grało, o ile sobie właśnie przypominam sobie podczas montażu, przestawało grać, gdy kluczyk był na pozycji 0, dopiero znów na 1 tj zapłon i grało.
    No i często właśnie słucham radia bez klucza w stacyjce.
    Dlatego mówie, że dokładniejsze pomiary tj. przy radiu itp wykonam jak będe tylko mógł, teraz nie mam możliwości.
  • Pomocny post
    Poziom 14  
    dudpis napisał:
    Astra to stary samochód, wątpie, aby po wyciągnięciu kluczyka nadal radio grało, o ile sobie właśnie przypominam sobie podczas montażu, przestawało grać, gdy kluczyk był na pozycji 0, dopiero znów na 1 tj zapłon i grało.
    No i często właśnie słucham radia bez klucza w stacyjce.
    Dlatego mówie, że dokładniejsze pomiary tj. przy radiu itp wykonam jak będe tylko mógł, teraz nie mam możliwości.


    No nie znam dokładnie tego samochodu dlatego napisałem że większość samochodów nie każdy. Ale z tego co kojarzę to znajomy w Astrze I z 97r miał właśnie tak że radio (oryginalne) gasło dopiero po wyjęciu kluczyka. Poza tym napisałeś "wątpię, aby po wyciągnięciu kluczyka nadal radio grało", a ja napisałem że po wyłączeniu zapłonu ale z kluczykiem znajdującym się w stacyjce. Bo wyjęcie kluczyka to na pewno rozłączy radio.
  • Pomocny post
    Moderator Samochody
    Niektóre poliftowe tak miały że wyłącza dopiero po wyjęciu kluczyka, to zależy od kostki stacyjki.
  • Poziom 10  
    No jednak podłączyłem, tak że dopiero po zapłonie radio się odpala. Dzięki za rady.