Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate ST3500320AS nie wykrywa go bios

30 Sty 2012 12:21 2924 10
  • Poziom 19  
    Tak jak w temacie - po włączeniu komputera bios nie wykrywa dysku (szuka go przez kilkanaście sekund). Dysk rusza, nie słychać żeby się zatrzymywał, zero stuków/puków itp dźwięków.
    Czy była by możliwość uratowania go w rozsądnych kosztach i czy ewentualnie dało by radę uratować jakieś dane?

    Dodano po 20 [minuty]:

    Widzę na aledrogo że to dosyć częsta usterka: "Naprawa S.M.A.R.T. i Translatora".
    Czy da radę naprawić to w warunkach domowych? I ile by to kosztowało (zakup sprzętu)?

    Dodano po 9 [minuty]:

    Firmware SD15
  • PCBway
  • Spec od komputerów
    Koszt to zakup terminala pod usb np. na allegro za ~20zl lub wykonanie go samemu. Do tego bedzie potrzebny srubokret T6. To jedyne koszty.
  • PCBway
  • Poziom 19  
    Wszystko jedno który (z tych pod usb)? Czy lepiej kupić droższy?

    Dodano po 3 [minuty]:

    P.S. Ten terminal to jest zwykły kabel usb z jednej strony a z 2giej wtyczki takie jak np w zworce od dysku?
  • Spec od komputerów
    To nie jest zwykly kabel. Kup dowolny, jezeli bedzie sprawny to bedzie dobry ;-)
  • Poziom 19  
    Kupiłem terminal tylko jest problem bo w dysku jest wejście pod małe zworki a w terminalu są duże i nie da się ich wcisnąć :(
    To co ja teraz mam 2gi terminal z mniejszymi zworkami kupować czy co?
  • Poziom 19  
    Podłączyłem terminal (nie pytajcie jak :P) i wyskakuje mi typowy błąd:
    000000CC FAddr: 0024A051

    No i teraz zaczynają się schody bo jak izoluję płytkę od dysku zapałką to po zatrzymaniu silnika dysku przykręcam i na terminalu nie pojawia się nic i ctr-z nie daje żadnej reakcji.

    Może robię coś nie w takiej kolejności? Kiedy podpiąć terminal? Mógł by mi ktoś łopatologicznie napisać jak to ustrojstwo podpiąć żeby się odblokowało?

    Dodano po 38 [minuty]:

    W sumie to zrobiłem wszystko jeszcze raz, podłączyłem płytkę, dysk ruszył i znowu się pokazał komunikat 000000CC FAddr: 0024A051. Co mogę zrobić?
  • Spec od komputerów
    Dobrze podlaczyles terminal?
    Seagate ST3500320AS nie wykrywa go bios

    Do tego ustawiles poprawnie parametry polaczenia?
    Seagate ST3500320AS nie wykrywa go bios
  • Poziom 19  
    Podłączałem na różne sposoby (w sumie tylko na 2 sposoby można połączyć). Jeden działa 2gi nie - to wiadomo ;)

    Podpięcie i ustawienia są ok bo pokazuje mi błąd, schody zaczynają się jak dokręcam płytkę do dysku twardego - wtedy rusza talerz i znowu ten sam komunikat o błędzie (a niby po odłączeniu elektroniki i ponownym podłączeniu ma już tego błędu nie być).
    Program mam taki i tak ustawiony:

    Seagate ST3500320AS nie wykrywa go bios
  • Pomocny post
    Spec od komputerów
    Uzyj HyperTerminala dostepnego pod Windows. Zamiast zapalki mozesz wsunac miedzy plytke, a styki plastikowa karte, zeby upewnic sie, ze sie nie stykaja.
  • Pomocny post
    Poziom 15  
    Polecam lekturę: Tutaj. W paru dyskach co robiłem musiałem przykręcać PCB pod zasilaniem. Inaczej po odłączeniu zasilania, przykręceniu PCB i wpięciu zasilania ponownie terminal się blokował. Zresztą wszystko jest w podanym temacie. Pozdrawiam
  • Poziom 19  
    Dziękuję za podpowiedzi, w tym modelu musiałem odkręcić płytkę na załączonym zasilaniu i sprawa załatwiona :D No i włączyłem systemowy HyperTerminal (nie wiem czy to jakąś różnicę robi). Sprawa rozwiązana temat zamykam.