Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

astra f, 1993 r., silnik C14NZ - podczas jazdy miga kontrolka, silnik gasnie

darko_16 30 Sty 2012 12:17 4739 10
  • #1 30 Sty 2012 12:17
    darko_16
    Poziom 7  

    Witam,
    problem jak w temacie. Podczas jazdy mruga pomaranczowa kontrolka, wystepuje "szarpanie" silnikiem, silnik przygasa, gaśnie, niekiedy od razu po tym odpali, a czasem dopiero za n-tym razem. Przewaznie problem wystepowal przy cieplym silniku, ale ostatnio takze przy zimnym - chwile po odpaleniu. Instalacji gazowej brak.
    -swiece i kable - ok
    -nowy silniczek krokowy
    -nowa pompka paliwa
    -po "podmianie" cewki zaplonowej i wzmacniacza zaplonu (modulu pod cewka) problem nie zniknal
    -"podmiana" przekaznika pompy paliwa takze nic nie wniosla
    -czujnik położenia przepustnicy- ok
    -czujnik temperatury cieczy chlodzacej takze sprawdzony - ok
    -czujnik ciśnienia bezwzglednego - ok
    Kody bledow nie zapisuja sie (sprawdzalem kody blyskowe - tylko 12...)
    Podejrzewalem czujnik Halla, z tym ze sprawdzalem probnikiem diodowym i bylo ok.
    No i teraz to juz rece opadaja..
    Czy mozliwe ze padl ECM? Jak sprawdzic jednostke sterujaca? Pilnie prosze o pomoc.

  • Fibaro
  • #3 30 Sty 2012 12:27
    darko_16
    Poziom 7  

    Da sie sprawdzic poprawnosc dzialania ECM, np podpinajac pod komp? Czy ratuje mnie tylko wymiana/"podmiana"?

  • Fibaro
  • #4 01 Lut 2012 14:27
    darko_16
    Poziom 7  

    Zamiana ECM na taki sam używany/sprawny nie rozwiazala problemu...
    ...
    Szukam dalej...

  • #5 01 Lut 2012 15:26
    emeryt2
    Poziom 42  

    Po drodze z ECM do cewki WN jest jeszcze wzmacniacz zapłonu!

  • Fibaro
  • #6 01 Lut 2012 17:26
    ociz
    Moderator Samochody

    Ta kontrolka to jakoś regularnie mruga czy jak sobie chce?

  • #7 01 Lut 2012 17:43
    viper555
    spec od auto-elektro

    darko_16 napisał:

    Kody bledow nie zapisuja sie (sprawdzalem kody blyskowe - tylko 12...)
    .


    Zapisuje tylko nie można wyłączać zapłonu ale raczej sprawdzić sondę na zwieranie.P

  • #8 03 Lut 2012 18:27
    darko_16
    Poziom 7  

    Mialem mozliwosc podmiany wzmacniacza zaplonu - tego pod cewka - nic nie pomoglo.
    Co do kodow blyskowych to sprawdzalem w ten sposob, ze po zgasnieciu silnika wylaczalem zaplon, zwieralem odpowiednie styki, wlaczalem zaplon i wyswietlalo tylko 12...12...12...i tak w kolko...czy dobrze robilem wylaczajac zaplon przed zwarciem stykow?...myslalem ze bledy kasuja sie tylko po odlaczeniu akumulatora a nie po wylaczeniu zaplonu...w kazdym razie sprawdze jutro...
    Dziekuje za wszelka pomoc/porady. Poszperam w weekend, bo poki co to mnie chorobsko rozlozylo.

    Dodano po 6 [minuty]:

    ...a zapomnialem...kontrolka raz swieci dluzej raz mruga czyli jak chce...

    Wszelkie uwagi mile widziane:)

  • #9 03 Lut 2012 18:42
    Pawel wawa
    Admin grupy Samochody

    Do sprawdzenia zasilania sterownika. Ewentualnie właśnie sonda może mieszać.

  • #10 03 Lut 2012 19:30
    ociz
    Moderator Samochody

    Żadna "normalna" usterka nie będzie powodować takiego zachowania kontrolki, jak już się zapala to co najmniej na 20s.
    Opcja że gubi zasilanie najbardziej prawdopodobna.

  • #11 12 Lut 2012 17:30
    darko_16
    Poziom 7  

    Udalo sie:-)
    Problem znikl po wymianie...czujnika Halla. Koszt ok. 180 zl za nowy.
    Po rozebraniu aparatu okazalo sie, ze przy starym czujniku bylo juz kiedys mocno majstrowane-krzywa plytka, zgniecione kabelki, koncowki (styki) we wtyczce zalane jakims klejem albo zywica-wymiana czujnika na nowy zalatwila sprawe...
    Dziekuje wszystkim za checi/porady.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson