Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z nadawaniem na cb radio gdy niska temperatura

30 Sty 2012 21:46 2259 17
  • Poziom 20  
    Witam. Mam taki problem mam radio TTI 881 i antenę sirio ml 145 na podstawie magnetycznej. Zdążyło mi się to już drugi raz, że podczas nadawania na radiu skala nadawania nie przekracza 4 kresek a normalnie mam 10. Za pierwszym razem problem występował cały dzień a na drugi dzień było ok. Zrobiłem dzisiaj taki test że wykrecilem antenę z podstawy i wkrecilem inna titanium 7000 60cm i nadawanie było znów ok. Przełoźyłem znów na sirio i nadal niski poziom nadawania. Czego to może być przyczyna? Dodam że antenę miałem zestrojoną z radiem
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 14  
    Antena mogła się rozstroić należałoby sprawdzić ją mimo że kiedyś była strojona. ML 145 ma cewkę jeśli dobrze pamiętam więc może jakieś upływności lub pęknięta cewka. Po drugie jeśli rzadko to się dzieje to może wina radia a że na titanium działało przypadek. Ale najpierw sprawdzić swr a dobrze by było gdyby zmierzyć swr gdy będą te 4 kreski.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 20  
    Miernik mam to sprawdzę antenę kupiłem dwa miesiące temu razem z radiem i stało się to dzisiaj drugi raz dopiero ale co najlepiej ostatnim razem na drugi dzień było ok sprawdzę jak będzie jutro i napisze. A co do cewki to jak by była uszkodzona to by chyba cały czas nie działała
  • Poziom 14  
    Jeśli pękł lut na cewce tzn miedzy bolcem w karkasie, a cewka i jakiś tam styk występuje, a że wiadomo jakie teraz mrozy to na skutek temperatur materiał pracuje i raz jest kontakt a raz nie.
  • Poziom 40  
    jeśli antena nie jest szczelna to może dostała się tam wilgoć i szron rozstroił antenę.
  • Poziom 20  
    ja też myślę że to bardziej szron antena cały czas pracuje jak był by tam zimny lut to częściej to występowało a tak to się dzieje sporadycznie drugi raz. Zauważyłem że brakuje mi jednej śruby imbusowej do skracania bata w antenie
  • Poziom 30  
    anntek napisał:
    Miernik mam to sprawdzę
    Chcesz oficjalnego potwierdzenia ?
    anntek napisał:
    skala nadawania nie przekracza 4 kresek a normalnie mam 10
    anntek napisał:
    Czego to może być przyczyna?
    TAK - trzeba zmierzyć swr, aby stwierdzić/wykluczyć winę anteny
    anntek napisał:
    ja też myślę że to bardziej szron antena cały czas pracuje jak był by tam zimny lut to częściej to występowało a tak to się dzieje sporadycznie
    wczoraj wymieniłem przekaźnik, bo zamarzł odkształcając metal powodując awarię twój problem to brak chcęci do roboty
  • Poziom 20  
    bc211 nie oceniaj ludzi brak chęci to ty chyba masz bo zapierniczam na własnym od 7 do 20 co dziennie. I nic wczoraj jeszcze nie robiłem z tym bo jak pisałem posta to już byłem w łóżku i chciałem poczekać do dzisiaj żeby zobaczyć jak będzie działać radio.
  • Poziom 30  
    Nigdy nie sugeruj się kreskami na wyświetlaczu w radiu co do sprawności anteny. To, że na jednej jest 4, a na drugiej 10 wcale nie znaczy, że jedna z tych anten jest dobra. To jest tylko wskaźnik, który ma wskazywać a nie miernik.
  • Poziom 20  
    No ok ale nasuwa mi się kolejne pytanie to po co on jest jak nie mierzy i jaką wskazuje on wartość według czego, bo coś wskazywać musi
  • Poziom 30  
    Ażeby wyciągnąć z tego wskaźnika jakieś wnioski trzeba by znać impedancję anteny i takie tam inne rzeczy
    To jest wskaźnik napięcia szczytowego w radiu, a nie miernik mocy. Pomiar dopasowania reflektometrem będzie wiarygodny.
  • Poziom 20  
    ok to dzisiaj zmierzę miernikiem i napisze czy problem nadal jest
  • Poziom 30  
    Znasz dopasowanie i wychodząc z założenia, że jest 50 ohm w antenie możesz przełączyć reflektometr na pomiar mocy.
    Nigdy na odwrót. Producenci CB radii mogliby włożyć trochę więcej inwencji twórczej w te wskaźniki i w ogóle w inne istotne rzeczy to takie "zrzynanie na pałę" jeden od drugiego, a do reflektometru powinna być dołączona sensowna instrukcja obsługi
  • Poziom 33  
    anntek napisał:
    No ok ale nasuwa mi się kolejne pytanie to po co on jest jak nie mierzy i jaką wskazuje on wartość według czego, bo coś wskazywać musi



    Równie dobrze może być tak, że ten potencjometr montażowy od kalibracji wskazań wyświetlanej mocy na skutek tak niskich temperatur głupieje (słabo styka). Więc z anteną może być wszystko O.K.
    A nie masz tak że tylko na początku, jak wsiadasz do zimnego samochodu to tak się dzieje, a potem jak się kabina (i radio w niej) nagrzeje to już pokazuje dobrze?

    Tak jak pisali przedmówcy - trzeba pomierzyć a nie snuć wywody filozoficzne.
  • Poziom 20  
    Racja jest jedna potencjometr w cb po zimnej nocy ciężko pracuje do puki nie nagrzeje się radio ale nawet jak się radio nagrzeje to i tak problem nie ustaje. Antenę włożyłem na noc auta a CB radio do garażu po podłączeniu rano zestawu nadal wskaźnik pokazywał 4 kreski. po podłączeniu i wykalibrowaniu miernika swr pokazywał na maxa. Odkręciłem antenę od podstawy i po chwili zauważyłem że gniazdo w które wkręcam antenę w podstawie ma styk dopasowujący się do króćca z anteny, delikatnie zagiąłem go szczypcami i SWR na mierniku spadł do 1.1. Podejrzewam że na początku jak miałem założoną inną antenę w tą podstawę miała większy (średnicą) króciec i rozszerzyła gniazdo lub zamarznięty szron rozszerzył to gniazdo na chwilę obecną nie ma już problemy zobaczymy czy powtórzy się to
  • Poziom 30  
    Też tak podejrzewałem, że to wina gniazda najśmieszniejsze, że przy podłączaniu wszystko wydaje się być ok i problem występował (w moim przypadku) tylko w czasie jazdy. Już myślałem, że mnie szlag trafi. Może antena ma wtedy chłodniej nie wiem nie mam pojęcia, ale zrobiłem tak że zalutowałem (pobieliłem) końcówkę w antenie cyną i oczyściłem i jest spokój. UWAGA to nie jest metoda, tylko taki "osobisty" patent. ML-145 CTE troszkę inna niż sirio
  • Poziom 20  
    U mnie jak na razie wszystko gra
  • Poziom 20  
    U mnie jak na razie wszystko gra