Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd Bluescreen HD6970,Sterowniki Catalyst

xSirLancerAlotx 31 Sty 2012 11:33 3590 39
  • #1 31 Sty 2012 11:33
    xSirLancerAlotx
    Poziom 15  

    Witam jestem pechowym posiadaczem karty graficznej HD6970,trafił mi się chyba gorszy model.Otóż po instalacji Catalystów (pakiet sterowników AMD)komputer się nie chce włączyć,tzn włącza się pokazuje się to logo zapraszamy czy coś ale z dziwnymi paskami , zniekształcone itp.i po ok. 10 sekundach w takim stanie robi się czarny ekran,pozostaje reset>tryb awaryjny>drive checker>denstalacja sterowników.Format był robiony,zabawa różnymi wersjami sterowników też,doinstalowałem pakiety Direct X.Proszę o pomoc.Osobie która pomoże oddam wszystkie moje punkty,nie jest ich za wiele ale dla mnie sprawny komputer jest ważniejszy ;)

    A bym zapomniał,konfiguracja
    CPU-AMD Buldozer FX 6100
    GPU-Vertex HD 6970 2048 MB
    RAM-16 GB Patriot 1333
    PPU-I Tec 700 W
    HDD-WD 2TB (z tej zielonej serii)
    MOBO-M5A78L-M/USB3
    OS-Windows 7 Proffessional x64

    W załączniku dorzucam plik DMP



    A tu jeszcze komunikat po włączeniu trybu awaryjnego


    Podpis problemu:
    Nazwa zdarzenia problemu: BlueScreen
    Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.48
    Identyfikator ustawień regionalnych: 1045

    Dodatkowe informacje o problemie:
    BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA800EC868F8
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1

    Pliki pomagające opisać problem:
    C:\Windows\Minidump\020112-36176-01.dmp
    C:\Users\Kuba\AppData\Local\Temp\WER-40185-0.sysdata.xml

    Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415

    Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
    C:\Windows\system32\pl-PL\erofflps.txt

    0 29
  • #2 31 Sty 2012 16:56
    GumaWP
    Poziom 20  

    Podaj Kod BLUESCREENA...

    0
  • #3 31 Sty 2012 17:52
    adamadi33
    Poziom 43  

    Tak to jest jak się nie wiadomo jaki zasilacz podłączy.
    Takie cuda to tylko może dziać się z braku odpowiedniego zasilania całej jednostki.
    Sprawdź pierw zasilacz, pomierz napięcia miernikiem.

    0
  • #4 31 Sty 2012 18:24
    wlw_wl
    Poziom 38  

    Wyjmij 6970 i uruchom komputer na zintegrowanej grafice. Jeśli będzie działać stabilnie, odinstaluj sterowniki AMD, upewnij się, że masz najnowsze sterowniki do chipsetu/płyty głównej, sprawdź czy masz najnowszy BIOS do swojej płyty - wersja 0801.


    BSOD wskazuje jedynie na problem sprzętowy bez żadnych konkretów, dlatego trzeba po kolei szukać.
    Zrób co napisałem powyżej i będziemy jechać dalej.

    0
  • #5 31 Sty 2012 19:38
    xSirLancerAlotx
    Poziom 15  

    To tak:Wyjąłem kartę , komputer odpalił na integrze,chodzi stabilnie.Wersja biosu 0411 ;/ ale nie wiem jak zaktualizować.

    0
  • #6 31 Sty 2012 19:47
    wlw_wl
    Poziom 38  

    Pobrać plik z nowym BIOSem ze strony producenta płyty, wrzucić na pendrive'a, użyć BIOS Flash Utility (dostępne w BIOSie lub na ekranie POSTa), zgrać kopię aktualnego BIOSa na pendrive'a, wskazać pobrany plik z nowym BIOSem, czekać. Tylko upewnij się 13 razy że pobierasz dobry plik.

    Ponadto

    wlw_wl napisał:
    Jeśli będzie działać stabilnie, odinstaluj sterowniki AMD i użyj Driver Sweeper'a, upewnij się, że masz najnowsze sterowniki do chipsetu/płyty głównej

    0
  • #7 31 Sty 2012 19:57
    xSirLancerAlotx
    Poziom 15  

    http://pl.asus.com/Motherboards/AMD_AM3Plus/M5A78LMUSB3/#download ten pierwszy plik będzie OK ?




    Wersja 0801
    Opis M5A78L-M-USB3 BIOS 0801
    "1. Improve system stability
    2. Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us"
    Wielkość pliku
    846,5 (KBytes) 2011.12.09 Aktualizacja
    Pobierz z
    Globalny (DLM) Globalny Europa

    0
  • #9 31 Sty 2012 22:47
    xSirLancerAlotx
    Poziom 15  

    Dobra,BIOS Zaktualizowany,Komputer ze sterowników wyczyszczony.Co dalej ?Jedziemy z instalacją sterków ? :)

    0
  • #10 01 Lut 2012 03:11
    wlw_wl
    Poziom 38  

    Włóż 6970 i zainstaluj 12.1 WHQL prosto ze strony AMD i zobacz co się będzie działo.

    0
  • #11 01 Lut 2012 13:01
    xSirLancerAlotx
    Poziom 15  

    Błąd Bluescreen HD6970,Sterowniki Catalyst



    Pokazało się takie coś,żadnego monitu o restarcie ani nic.Uruchomiłem ponownie samemu ale nadal to samo ;/.Włoże kartę do 2 slotu PCI-E i dam znać czy pomogło.

    0
  • #12 01 Lut 2012 13:17
    piornik7
    Poziom 9  

    Witam,mam identyczny problem.Moja karta to Radeon Hd 6790 Vertex. Zauważyłem ten bład uruchamiajac battlefield 3 i wyskoczył mi komunikat ze sterownik ekranu amd przestal dzialac....... Zauwazyłem tez ze po zmianie rozdzielczości na natywna(która tez uzywam w grach) pojawia sie carny ekran,miga ,jakies paski i nic nie pomaga jak restar komputera.Wczesniej nie mialem takiego problemu,grałem normalnie w gry itp.
    Rowniez po zainstalowaniu najnowszych sterów wyświetlil mi sie komunikat jak na zdjeciu powyzej.dziekuje za pomoc

    Pozdrawiam

    0
  • #13 01 Lut 2012 13:55
    xSirLancerAlotx
    Poziom 15  

    Ja też grałem normalnie bo miałem błąd z artami ale to przez monitor,wymieniłem na nowy i leciało.Teraz to jeszcze takie coś ;/ @piornik7 jesteśmy nieszcęśliwymi posiadaczami tej karty niestety ;/

    0
  • #14 01 Lut 2012 14:13
    adamadi33
    Poziom 43  

    Jesteście też nieszczęśliwymi posiadaczami badziewnych zasilaczy.
    Jak taka potężna karta ma stabilnie działać na takim pseudo zasilaczu?
    Dokonaj pomiarów w stresie i w spoczynku owego zasilacza.
    Możesz przetestować jednostkę programem Occt.

    0
  • #15 01 Lut 2012 14:27
    xSirLancerAlotx
    Poziom 15  

    @adamadi33 W stresie Ci nie przetestuje bo bez sterów gierki nie uruchomie więc nie mam jak teraz kart wykorzystać


    Błąd Bluescreen HD6970,Sterowniki Catalyst



    Za ciekawie to nie wygląda (testowane z włączonym chromem,steam,origin).

    +12=niecałe 9v,co to w ogóle ma być ?

    0
  • #16 01 Lut 2012 15:35
    piornik7
    Poziom 9  

    tylko co ma wada fabryczna karty do tego ,że nie moge zainstalowac do niej najnowszych sterownikow??zauwazyłem tez ze moj system win7 ,jak wchodze we właściwosci komputera,pokazuje ze zmienilem sprzet i musi na nowo sklasyfikowac moj komputer i gdy to robi dzieje sie to samo co czyli miga mi ekran i sie zawiesza...

    0
  • #17 01 Lut 2012 15:39
    adamadi33
    Poziom 43  

    +12=niecałe 9v,co to w ogóle ma być ? To właśnie jest twój zasilacz.
    Powinieneś zakupić markowy stabilny zasilacz zanim cała jednostka się wykończy.
    Może masz inną kartę graficzną mniej wydajniejszą do testów?

    0
  • #18 01 Lut 2012 15:45
    xSirLancerAlotx
    Poziom 15  

    Nie mam pieniędzy na nowy zasilacz :(,Tak to jest jak się samemu nie składa tylko się kupuje za rzeproszeniem Gów*o z alle$it.kartę mam tylko pod Agp a pod pci e niestety nie.A integrówke mam wbudowaną.

    0
  • #19 01 Lut 2012 15:47
    piornik7
    Poziom 9  

    Czyli napewno to jest wina u nas zasilacza??kurde 4 miesiace bylo wszystko dobrze i juz dupa ???

    0
  • #20 01 Lut 2012 15:51
    xSirLancerAlotx
    Poziom 15  

    piornik,skąd kupiłeś komputer ?

    0
  • #22 01 Lut 2012 16:00
    xSirLancerAlotx
    Poziom 15  

    Ale sklep jak się nazywa,może z tego samego kupiliśmy.I wtedy reklamacja zbiorowa by była :D mi nawet odpisać na maila nie chcieli

    0
  • #23 01 Lut 2012 16:03
    adamadi33
    Poziom 43  

    Możesz odłączyć zbędny sprzęt np:
    Dyski twarde jeśli posiadasz więcej niż jeden dysk twardy z systemem.
    Czytnik kart, karty rozszerzeń, napęd optyczny.
    Unikać zakupów składanych komputerów z allegro.

    0
  • #25 01 Lut 2012 16:22
    xSirLancerAlotx
    Poziom 15  

    piornik7 napisał:
    trysja comp s.c.


    Ja z innego.http://allegro.pl/bulldozer-fx-6100-6x3-30ghz-2tb-16gb-hd-6970-2gb-i2065363017.html

    Chyba nikt z moderatorów ani administratorów nie będzie miał nic przeciwko żebym dał link z allegro
    Ja mam 3 pomysły,co o nich myślicie?

    1)przełożyć kartę do innego slotu PCI-E (mam 2 na płycie)
    2)wziąć zasilacz ze starego PC,podłączyć pod niego TYLKO kartę.
    3)jeszcze raz przetestować napięcie,użyje do tego zintegrowanej karty graficznej.Działa bez zarzutu i bez problemu odpale na niej np. CoD 4,z Crysisem już sobie nie poradzi.

    0
  • #26 01 Lut 2012 16:55
    adamadi33
    Poziom 43  

    Na tym zasilaczu to nie używałbym komputera do czasu jego wymiany.

    0
  • #27 01 Lut 2012 17:08
    xSirLancerAlotx
    Poziom 15  

    E tam niech się jara,jest na gwarancji :D

    0
  • #28 01 Lut 2012 17:36
    piornik7
    Poziom 9  

    wiem,ze to może wydac sie smieszne,ale spróbuj zmienic schemat kolorów na podstawowy...panel sterowania>wyglad>ekran>zmien schemat kolorow...daj znac czy cos dalo?

    0
  • #29 01 Lut 2012 19:37
    xSirLancerAlotx
    Poziom 15  

    Niestety nie działa piornik ;/

    0
  • #30 02 Lut 2012 23:57
    wlw_wl
    Poziom 38  

    xSirLancerAlotx napisał:
    Pokazało się takie coś
    A co Ty za sterownik ściągnąłeś?

    0
  Szukaj w 5mln produktów