Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pentagram p6367 jako router WiFi - nie mogę zrobić uprade'a

01 Lut 2012 20:48 5105 20
  • Poziom 8  
    Witajcie.
    Mam taki sprzęt jak w temacie. Korzystam z niego jako router wifi. Do niego pod sieciowe wejście wchodzi internet kablowy a dalej na wifi do lapów i stacjonarnego. Router dobrze wysyła ale blokuje mi takie strony jak youtube czy facebook. Te strony u mnie w domu były częste w użyciu a teraz nie da rady. Co do youtube próbowałem wejść przez stronę hidemyass.com
    Dało rade wejść ale i tak nie pokazywał miniaturek przy filmikach a sama obsługa takiego "youtuba" nie jest w żadnym stopniu wygodna. Zatem czytając tu i ówdzie chciałem zrobić upgrade. Mam teraz soft V3.33.05_PEN01-Sep 30 2010.
    Na necie znalazłem taki: V3.35.09 i chciałem go wgrać z tym że po kliknięciu upgrade router przerwał nie tyle, że połączenie wifi a nadawanie wifi ( zniknęła sieć wifi). Po ponownym włączeniu routera sieć pojawiła się na nowo i połączenie z internetem było ale naturalnie w ciągu tej sekundy nie mógł się wgrać nowy firmware. Ponowiłem próbę jeszcze raz ale z takim samym skutkiem.
    Teraz zwracam się do was z gorącą prośbą o pomoc zważywszy, że bardzo potrzebne są te strony potrzebne bardzo.
  • Poziom 43  
    Chyba nie próbujesz wgrywać firmware przez WiFi? Sprecyzuj niedziałanie - bardzo muli czy "nie można odnaleźć serwera" czy jeszcze coś innego?

    Polecam używanie przecinków we własnych postach - proszę poprawić. Punkt 3.1.13 regulaminu forum.
  • Poziom 8  
    Tak. Starałem się przez wifi wgrać ale jak wyżej napisałem nie dało rady. Blokuje te strony w taki sposób, że nie wyświetla całej strony (załączyłem obrazki) co nie znaczy, że coś muli po prsotu wchodzi na portal i wyświetla sam tekst lub tylko jakiś pojedyńczy obrazek - w miejscu filmiku daje czarny prostokąt. Flashe na bank i wszystkie wtyczki sa ponieważ inne portale które używają tych wtyczek chulają. Problem dotyczy serwisu youtube i facebook. Myślę nad tym żeby podłączyć na chwile kablem stacjonarkę i spróbować dać upgrade ale nie wiem czy tak moge bo to jest wejście do internetu albo wyjście jesli pod usb jest modem podłączony.
  • Poziom 43  
    Oprogramowanie wgraj przez LAN (kabel sieciowy) ustawiając na komputerze stałe IP (nie uzyskiwane przez DHCP).

    Przed całą operacją trzeba sprawdzić wersję sprzętową urządzenia odwracając je do góry nogami i pobrać odpowiednie do tej wersji firmware ze strony producenta.
  • Poziom 8  
    Cały problem, że na stronie milczą o nowych firmware a ludzie wrzucają ze urządzenia tenda bo to ponoć ten sam sprzęt ( inne brandowanie).
    Zatem pobrałem z tej strony najnowszy. Co do tego ip ustawianego recznie tzn że mam w menu serwisowym zmienić na static i wpisać czy jak?
  • Pomocny post
    Poziom 43  
    Na komputerze, z którego będziesz wgrywał firmware w ustawieniach karty sieciowej, protokół tcp/ip v4:
    Ip: 192.168.1.200
    Maska: 255.255.255.0

    Po zatwierdzeniu, łączysz się z routerem i wgrywasz odpowiedni soft. Jak nie jesteś pewien tego co robisz, to zleć to komuś bardziej doświadczonemu.
  • Poziom 8  
    Dobrze, w zakładce menu serwisowego widziałem jakis backup wiec to dam i ustawie dane które dałes. Serwer DNS czy mac, ruszac to?
  • Poziom 43  
    Wystarczy samo ip i maska w ustawieniach karty sieciowej, a nie w routerze. Przed wgraniem zrób reset do ustawień fabrycznych.

    Jeśli wgrasz zły soft, to uwalisz router, dlatego sugeruję, żeby pobrać najnowszy ze strony producenta, a wszelkie eksperymentalne wersje wgrywać dopiero po uzyskaniu 100% pewności, że są przeznaczone do tego modelu.
  • Poziom 8  
    Inni na tym sofcie śmigali bardziej martwi mnie to że przy niektórych sprzetach trzeba ładować po kolei softy a nie że pierwszy później np. 4 itd...
  • Poziom 8  
    UP!

    Zrobiłem upgrade i mam teraz router z fimy tenda. Po wgraniu ustawień, które miałem zarchiwizowane YouTube wygląda jak na komórce: filmiki na środku w rządku bez obrazków ale sam filmik się włącza (progres). facebook dalej nic.
    Myślałem nad tym żeby wyłączyć firewall routera ale nie umiem znaleść takiej opcji w menu serwisowym.
    Jeżeli macie pomysły to bardzo proszę o nie bo przez pewien dość krótki czas na początku wszystko śmigało bez grzebania.
  • Poziom 43  
    Wrzuć zrzuty ekranu, bo nie rozumiem o co chodzi.
  • Poziom 8  
    Witam.
    Co do zdjęć to się dostosuje na przyszłość. Wtyczki zaktualizowane. Na pewno tu nie chodzi o sprzęt/ przeglądarkę ponieważ na kablu sieciowym ( przy pominięciu routera) wszystko śmiga super.
  • Poziom 8  
    W instrukcji nie ma ani jednego słowa firewall. Tą instrukcję przeglądałem dziesiątki razy.
  • Poziom 43  
    Producent deklaruje "zaawansowany firewall", a w instrukcji ani słowa :)

    Zapomniałem, że masz obecnie firmware Tenda, które jest chyba bardziej rozbudowane. Na pewno nie ma firewalla?

    Wyłącz Zaporę oraz program atywirusowy i zrób test programem WinMTR na host youtube.com oraz facebook.com

    Wyniki wklej do tematu.
  • Poziom 8  
    Łącząc się bez zapory na czystej siódemce zainstalowanej na netbooku miałem to samo. Firmware tendy ma identyczne menu tylko inny kolor także to nie jest problem. Po prostu nie ma takiej opcji. Jest opcja DMZ, w której można wyłączyć firewall przy wpisaniu jednego ip komputera. Mysle że to mija się z celem jak ma kilka komputerów pracowac w sieci. Postaram się zrobić screena tego programu chociaż zaznaczam jeszcze raz że przy włączonych wszystkich zaporach i antywira na kablu prosto z modemu bez routera wszystko smiga.

    Pentagram p6367 jako router WiFi - nie mogę zrobić uprade'a Pentagram p6367 jako router WiFi - nie mogę zrobić uprade'a
  • Pomocny post
    Poziom 2  
    problem jest nietypowy bo mam ten sam ruter i youtube i facebook działają jak należy

    Ja bym w ramach eksperymetu ustawił w ruterze albo na kompach (we właściwościach połaczenia WIFI) DNSa na sztywno (na przykład na google (8.8.8.8) jako primary DNS i sprawdził.

    Jeśli tonie pomoże sprawdź czy masz w przeglądarce w kompie jakieś proxy właczone i sprawdź jak jest bez a jak z proxy .

    Router nie wycina Ci treści multimedialnych z neta bo nie ma takich możliwości .
  • Poziom 43  
    Na teście widać, że opóźnienia przy połączeniu z youtube.com są prawie 2 sekundowe, więc to zrozumiałe, że strona wczytuje się tak jak napisałeś :)

    Aby sprawdzić, czy to wina routera, czy łącza wystarczy ponowić test podłączając komputer bezpośrednio do modemu.
  • Poziom 8  
    Już odpowiadam na pytania: mam sztywny DNS podany przez dostawcę internetu, tak jak już wyżej pisałem bezpośrednio na kablu jest wszystko elegancko.

    Przed chwilką zmieniłem ten DNS na 8.8.8.8 i to było właśnie to!

    Dziekuje wielkie wam wszystkim :)