Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP LaserJet 1020 - nie sygnalizuje żadnego błędu, przechodzi selftest

giergusbis 03 Lut 2012 09:06 1606 4
  • #1 03 Lut 2012 09:06
    giergusbis
    Poziom 11  

    Mam taki problem, drukarka HP 1020 nie sygnalizuje żadnego błędu, po włączeniu zawsze przechodzi selftest i świeci zielona dioda. Nie zmienia się to ani po otwarciu pokrywy, nie sygnalizuje braku papieru, po wyjęciu tonera i zamknięciu klapy nadal to samo dioda pomarańczowa nawet nie mrygnie.
    Nie wiem czy to jest związane z poprzednim problemem, przy instalacji wyświetla się błąd, że nie jest uruchomiona usługa buforu wydruku bodajże. Na win XP i na innej maszynie z win7 tak samo.

    0 4
  • #2 03 Lut 2012 13:18
    hernan_cortes
    Poziom 21  

    Możliwe, że uszkodzony jest formatter :-/

    0
  • #3 03 Lut 2012 13:34
    Reton2009
    Poziom 13  

    Sprawdz czy przypadkiem nic nie stoi w kolejce wydruku.

    EDIT.
    sprawdz też plik spoolsv czy go masz i czy jest w uruchomionych procesach
    jet to plik do HP odpowiedzialny za bufor wydruku

    0
  • #4 05 Lut 2012 13:38
    serwislaser
    Poziom 13  

    Witam, mam taki sam problem z drukarką jeśli go ktoś rozwiąże proszę o podpowiedź.

    Dodano po 4 [minuty]:

    Podmieniałem formater i zespół utrwalania, bez zmian

    0
  • #5 08 Lut 2012 09:41
    giergusbis
    Poziom 11  

    Reton2009 napisał:
    Sprawdz czy przypadkiem nic nie stoi w kolejce wydruku.

    EDIT.
    sprawdz też plik spoolsv czy go masz i czy jest w uruchomionych procesach
    jet to plik do HP odpowiedzialny za bufor wydruku


    Odniosłeś się do drugiej części pytania, natomiast drukarka ma jakiś problem sprzętowy, bo opisane przeze mnie zachowanie nie jest zależne od podłączenia drukarki do jakiegokolwiek komputera. Natomiast co do prób instalacji, przeprowadzałem ją na 2 niezależnych maszynach, z innymi systemami oper.
    Jednak bardziej zależy mi na rozwiązaniu problemu sprzętowego!!!

    0