Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmniejszenie napięcia procesora = komputer nie odpala

03 Lut 2012 09:18 1668 7
  • Poziom 13  
    KONFIGURACJA KOMPUTERA:
    CPU: Athlon 64 3000+ 2GHz (Venice)
    GPU: Radeon 9600PRO 256Mb
    HDD: 2x 80GB
    MB: K8N
    ZASILACZ: feel 350W

    A więc sprawa wygląda tak:
    Sprawdzałem na jakich napięciach mój cpu da radę pracować, zaczołem zjeżdzać z napięciem w dój, stopniowo, na 1.250V sie zatrzymało. Komputer nie chce odpalać. Reset BIOSu zworkami nic nie daje. (Wiatrak się kręci, dyski odpalają, klawiatura się świeci myszka też, ekran nie odpala)

    -sprawdzałem na innym cpu, nadal nie odpala
    -sprawdzałem z różną ilością ram, też nie idzie
    -sprawdziłem grafike, to samo...
    -wyjołem bateryjke na 30 min, bez zmian

    Płyta siadła?
  • Poziom 33  
    Sprawdź na porządnym zasilaczu.
  • Poziom 13  
    sprawdziłem, nadal nic.

    Niestety, sprawdziłem wszystkie elementy, są w 100% sprawne, niedawno niektóre z nich kupywałem. Płyta zamarła i nie wstaje. Na bazarze komputerowym sprzedaję sprawne części od tego komputera.
  • Poziom 10  
    Podaj model płyty głównej, może kondensatory z sekcji procesora ci poszły. Miałem podobną sytuację, najpierw komputer się zawieszał podczas pracy lub resetował, po jakimś czasie w ogóle się nie chciał uruchomić. Przyczyna: 3 kondensatory w sekcji zasilania procesora były napuchnięte, z czego z 2 wyciekał elektrolit.
  • Poziom 25  
    Zły dział. Czy płyta wydaje jakieś oznaki życia ? Tzn czy z pc speaker'a coś słychać ? Wypnij wszystko z komputera łącznie z dyskami i napędami. Zostaw tylko niezbędne minimum czyli procesor, 1 kość ramu i grafika. Spróbuj uruchomić. Ten feel jak rozumiem jest sprawny ?
  • Poziom 13  
    tak zasilacz jest sprawny, kondensatory są w porządku, model był już wyżej podany.... ASUS K8N. Z podstawowymi rzeczami też nie odpala.
  • Poziom 10  
    Spróbuj zresetować bios poprzez zworkę CMOS
  • Poziom 13  
    chyba nie czytałeś wszystkiego... próbowałem, już można zamknąć temat bo mobo idzie do kosza.