Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung le32b350- nie odbiera wszystkich kanałów cyfrowych

03 Lut 2012 16:05 6247 5
  • Poziom 18  
    TV jak w tytule nie odbiera kanałów cyfrowych w kanale 61. W niższym kanale 31 programy emituje bezproblemowo . Analogowe również. Zainstalowałem nawet nową antenę, sygnał dobry bowiem inny tv LG32LH5000 ,,śmiga " bez problemu. Jest to chyba ,,wada'' tych telewizorów bo miałem ich 3 sztuki i problem ten sam. Szukałem w necie jakiejś aktualizacji oprogramowania tego TV ale nic nie znalazłem jedynie info że ostatnie i pewne jedyne jest z 3/4 2009r. Liczę na pomoc kolegów serwisantów Samsunga jak poradzić sobie z tym problemem, no chyba że kupić zewnętrzny tuner i zainstalować do TV skoro ten wewnętrzny ,,firmowy'' jest niewydolny. Pozdrawiam, A.B. i czekam niecierpliwie na sugestie.
  • Poziom 30  
    Odbiornik może być ze starą wersją oprogramowania, softu na usb do niego nie znajdziesz bo niestety ten model jest programowalny tylko przez adapter serwisowy. Jedyna możliwość to płyta z nowszym oprogramowaniem i odczytanie pamięci flash.
  • Pomocny post
    Spec od monitorów
    Samsung,LE32B350, (SSB ): BN94-08169J,BN41-01247C ?
    PSU (BN44-00289B ) na: ICE3BR0665J, A393F, FAN7530 / inv. SEM2006
    Matryca : LTF320APO6

    dla Model : LE32B350F1W /Type No.: LE32B350F1W
    MADE IN HUNGARY
    Rirmware:
    T-CRLPEUC-0164
    T-CRLPEUSC-2001.4
    T-CRLPEUSTB-2001.4
    ___________________

    Co pisze na tunerze (naklejka) ?

    Ważne : http://forum.samygo.tv/viewtopic.php?f=1&t=2229
    Co do aktualizacji podobne do Link_ warto czasem "sięgnąć " na avforums

    W trybie serwisowym zobacz co pisze przy:
    Control/Sub Option Ready .. odpowiada za DTV tuner (OFF -wł./ON - wył.)!
    Jak masz napisane "failure" ?
    Ponadto zobacz co masz przy
    Tuner - Auto
    Region - ND (factory setting - EU)
    Region - ?

    Tylko NIC nie kombinuj , bo będzie bieda. Poczytaj manual!
  • Poziom 18  
    Dzięki Lisek - sprawdzę te ustawienia. Zauważyłem coś takiego że jak włączę ,,wychłodzony TV to pojawia mi się Polsat i TVN z zakłóceniami a jak telewizor ,,pochodzi'' dłużej to te programy jakby znikają i nawet głosu brak. Gdy próbuję ponownie zaprogramować kanały cyfrowe to wtedy skan zupełnie ich nie znajduje. Czyli ,,na zimno'' wyszukuje łącznie 16 programów a na gorąco jedynie 7 (tych na niższym kanale). Zaczynam podejrzewać uszkodzenie głowicy lub zimne luty. Co do matrycy to oryginał był stłuczony i super podchodzi ,,szkło'' LTA320WT-L06.Jedynie zasilanie logiki trzeba zmienić z 12 na 5v. Pozdrawiam, A.B.

    Dodano po 51 [minuty]:

    Tuner DTX88/W12B5S 09041AV3 31C1 XU Guang Tech CO LCD - mogłem coś przekręcić bo naklejka mocno przybrudzona i mało czytelna.
  • Poziom 18  
    Lisek, sprawdziłem w opcjach TV ustawienia i są takie jak Ty napisałeś, łącznie z tym "failure" , jakkolwiek nie wiem czy to dobrze czy źle. Posprawdzałem lutowania i wszystko niby OK. W serwisie od instalacji antenowych powiedzieli mi że nadajnik na Suchej Górze w kanale 61 nadaje z małą mocą (jak na razie) i niektóre tv mają kłopoty z odbieraniem tych częstotliwości. Lg radzi sobie doskonale natomiast ten Samsung szwankuje. Przyjdzie mi chyba czekać aż zwiększą moc nadajnika. Pozdrawiam.
  • Poziom 18  
    Hura ! Udało się - pomogło dokładne przelutowanie m-board. Wcześniej przesmarowałem elementy fluksem i potraktowałem hotem- jednak nie było to skuteczne. Wziąłem więc lupę i lutownicę i ,,przeleciałem''prawie wszystkie dostępne piny i pomogło. Jak na razie odbiór idealny. Wspominałem że TV nim się ,,rozgrzał'' ok. 5 minut odbierał cyfrówkę normalnie a po tym czasie obraz najpierw ,,kratkował'' aby zniknąć. Stąd też doszedłem do wniosku że coś może być z lutami bowiem kanały analogowe odbierał prawidłowo. Piszę to bo może komuś się przytrafić podobny przypadek.