Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y550 nie wykrywa wbudowanej kamery

04 Lut 2012 14:21 15544 10
  • Poziom 13  
    Witam,

    Posiadam laptopa lenovo y550, w którym stwierdziłem że nie działa wbudowana kamera. Po wciśnięciu kombinacji Fn+Esc wyświetlony zostaje komunikat: "Nie zainstalowano kamery". Programy VeriFace i EasyCapture także informują o braku urządzenia. W menadżerze urządzeń nie istnieją : "Urządzenia do obrazowania", a przy próbie instalacji sterownika do kamery ze strony producenta wyświetlony zostaje komunikat "No Matched Device Driver".

    W jaki sposób mogę zatem jeszcze sprawdzić czy to popsuta kamera czy błąd użytkownika?

    Pozdrawiam i dziękuję z góry za pomoc.
  • Poziom 24  
    Jeżeli pozostałe porty USB działają normalnie to pozostaje:
    1.Brak połączenia z kamerą (taśma ,złącza).
    2.Uszkodzenie samej kamery.
  • Poziom 13  
    Pozostałe porty USB? Wszystkie porty USB, które posiada ten model działają bez zarzutu. Mam przez to rozumieć, że ta kamera jest w jakiś sposób wewnątrz urządzenia podłączona pod port USB wewnętrzny?
  • Poziom 24  
    Tak kamera jest na złączu USB tyle że wewnętrznym mechanicznie.
  • Poziom 13  
    W jaki sposób bez rozbierania laptopa mogę sprawdzić czy komputer nie bierze błędnie kamery za inne urządzenie przez co nie mogę jej znaleźć w menadżerze urządzeń lub ewentualnie czy połączenie jest uszkodzone?
  • Poziom 24  
    Najbardziej celowe działanie jest takie: rozebrać klapę matrycy i zrobić pomiary na złączu samej kamerki.
  • Poziom 13  
    Jeden raz już próbowałem rozebrać ten model i skończyło się na tym że uszkodziłem touchpad i serwisowanie kosztowało ponad 200zł. Czy istnieje inny sposób na stwierdzenie uszkodzenia?
  • Poziom 24  
    Napisałem tylko klapę matrycy. Inny sposób tak>zanieść do serwisu.
  • Poziom 13  
    Ma ktoś może inne pomysły?
  • Poziom 12  
    Odświeżę trochę.. a mianowicie mam podobny problem, tzn. u mnie w Lenovo G770 również jest problem z kamerką..
    w menadżerze urządzeń kamera jest widoczna i działa prawidłowo.. skrót Fn+ESC działa.. pokazuje ikonkę włączenia i wyłączenia kamery, ale.. w żadnym oprogramowaniu nie jest ona widoczna... Serwis sugeruje zrobić kopię, a następnie przywrócić ustawienia fabryczne.. niby jest to jakiś sposób, ale może to jakiś problem ze sterownikami? Może jakiś syf w rejestrze? Niby instalowałem najnowsze sterowniki ze strony Lenovo, ale nie rozwiązuje to problemu.
  • Poziom 13  
    problemem okazała się przecięta taśma.