Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hulajnoga elektryczna 24V nie ładuje akumulatorów

lol555 04 Feb 2012 19:33 21561 8
  • #1
    lol555
    Level 9  
    Witam
    Mam problem z hulajnogą elektryczną, a mianowicie z ładowaniem akumulatorów.
    Po podłączeniu zasilacza nie ładuje akumulatora.
    Zasilacz jest to 24V 400mA
    Napięcie zmierzone na zasilaczu to 26,4V
    Gdy podpinam zasilacz do sterownika przy odpiętych akumulatorach to na wyjściu sterownika do akumulatorów jest 26,4V, ale gdy podłączę akumulatory to napięcie spada do 23,1V. Na początku pomyślałem, że tak ma być, ale pozostawione tak na noc nic nie zmieniło.
    Wydaje mi się, że coś nie tak z zasilaczem jest, w środku był spalony jeden rezystor, nie wiem jaka wartość bo przykopcony za bardz, wymieniłem na 100kΩ, ale nic to nie dało jest tak samo, jak tylko podłącze aku to napięcie spada.

    Proszę o poradę co tu nie tak jest, może się mylę i problem leży gdzie indziej.
    Zamieszczam zdjęcia tego zasilacza
    Dodam, że cały czas świeci się zielona LED'ka
    Hulajnoga, leżała wcześniej z 2 lata na strychu zepsuta, ale w ramach oczyszczania strychu postanowiłem ją naprawić, uszkodzony był w sterowniku tranzystor i dioda.
    Hulajnoga elektryczna 24V nie ładuje akumulatorów Hulajnoga elektryczna 24V nie ładuje akumulatorów
  • #2
    vodiczka
    Level 43  
    lol555 wrote:
    Hulajnoga, leżała wcześniej z 2 lata na strychu zepsuta,

    Akumulator nowy czy też leżał 2 lata na strychu? Jaka pojemność akumulatora?

    Dodano po 3 [minuty]:

    lol555 wrote:
    nie wiem jaka wartość bo przykopcony za bardz, wymieniłem na 100kΩ,

    a dlaczego nie 100Ω, 1kΩ albo 10 kΩ ?
    Wydajność zasilacza 400mA to niewiele. Nadaje się do ładowania akumulatora o pojemności 4Ah. Czy ten zasilacz jest od hulajnogi czy wziąłeś jaki miałeś pod ręką?
  • #3
    lol555
    Level 9  
    ten zasilacz jest oryginalnie od hulajnogi, a akumulatory mialem w ciaglym uzyciu i korzystalem z nich, hulajnoga jeździła aż sie rozładowały, taki rezystorek akurat mialem pod reką, ten spalony wskazywal miernikiem ok 700k
    aha te akumulatory to obydwa mają 4,5 Ah
  • #4
    pipałosia
    Level 27  
    Jeżeli wskazywał to spalony?.Jak miałem okazję widzieć spalone rezystorki oporniczki to już nic wskazywały i do tego było widać że są zwęglone mowa o 0.25W.
  • #5
    vodiczka
    Level 43  
    czy możesz zmierzyć jaki prąd płynie podczas ładowania akumulatora? Jeżeli napiecie podczas ładowania spada do 23,1 V to znaczy ze akumulator jest ładowany ale jeżeli nie wzrasta w trakcie ładowania to wskazuje na uszkodzenie akumulatora.
  • #6
    lol555
    Level 9  
    W trakcie ładowania z podłączoną ładowarką, wartość prądu to jakieś 0,38mA, biorąc pod uwagę amatorski miernik to i tak jest to znacznie za mało. Nie wydaje mi się żeby akumulatory były uszkodzone, ponieważ wczoraj wyjąłem je i podłączyłem do prostownika motocyklowego (prostownik ładuje napięciem 13,3V i takie było w trakcie ładowania) i naładowałem i po wsadzeniu ich z powrotem hulajnoga "ożyła".
    Mogę jeszcze popróbować z innymi rezystorkami może to coś pomoże

    Dodaję: Dałem 1kΩ na R2 i zaświeciła się czerwona LED'ka a napięcie zasilacza skoczyło do 29V, jak podpiąłem do hulajnogi to czerwony led zgasł, ale dalej pokazuje napięcie akumulatorów a nie ładowania, choć prąd zwiększył się do 6mA

    Dodaję 2 raz: Dałem 570Ω i napięcie zasilacza skoczyło do 31V, ale po podłączeniu do hulajnogi wreszcie coś drygnęło bo jest 26,4V na akumulatorach a prąd ładowania ok 150mA.
    Czyli oznacza to, że trzeba jeszcze mniejszy, ale już za bardzo nie mam takich, gdzieś koło 200Ω pewnie

    Dodaję 3 raz: Dałem 150Ω, i już coś jest nie tak, napięcie ładowania spadło do ok 26V, a prądu nie jestem w stanie zmierzyć, na zakresie 200mA, pokazuje ponad zakres, a na zakresie 10A pokazuje 30mA, zgłupiałem, daję z powrotem 570, bo już innych w domu nie mam. Trzeba by popróbować z kilkoma typu 200,300,400 Ω itp.
  • #7
    vodiczka
    Level 43  
    Daj jako R2 równolegle 570Ω i 1 kΩ a jezeli masz więcej jednakowych to daj dwa 570Ω równolegle lub dwa 150Ω w szereg.
  • #8
    lol555
    Level 9  
    Dobra będe próbował. Pytałem się gościa co na allegro sprzedaje takie ładowarki jakie ma napięcie bez obciążenia i odpisał, że 37,5V, czyli jeszcze trzeba zwiększyć