Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LTC BX110-41A subwoofer aktywny zbyt duży pobór prądu.

04 Lut 2012 23:15 3249 17
  • Poziom 8  
    Witam wszystkich. Myślę że dobrze trafiłem i dosyć szybko uzyskam odpowiedź na moje pytanie. Otóż, posiadam od dobrych dwóch tygodni aktywny subwoofer LTC , model taki jak wymieniłem powyżej w temacie. Moje pytanie jest następujące , dlaczego gdy takowy subwoofer jest włączony i słucham muzyki podczas jazdy bardzo słabo działa elektryka w całym samochodzie? Mam tu na myśli słabiej świecące światła oraz elektryczne szyby otwierające się ze strasznym wysiłkiem. Np. dzisiaj pobór prądu był tak duży , że przygasły światła i wyłączyło się radio. Gdy zgaszę silnik i zostawię na minutę uruchomiony subwoofer , po tej minucie akumulator jest wyczerpany. Mógłby ktoś powiedzieć mi dlaczego tak się dzieje? Gdzie leży usterka , czy jest to wina podłączenia , czy może jakiejś części z samochodu. Pilnie czekam na odpowiedź.

    Pozdrawiam :)
  • Poziom 43  
    Może akumulator ma już swoje latka, może zbyt duży pobór prądu (niekoniecznie tego chińskiego wynalazka) na zgaszonym silniku wykańcza aku??? Sprawdziłeś coś sam?
  • Poziom 8  
    Właśnie akumulator ma dopiero 4 miesiące. Odkąd podłączyłem subwoofer zaczęły się spadki mocy . Sprawdzałem czy może kable nie są gdzieś przetarte i nie robią zwarcia ale są całe. Prąd mam podłączony przewodem Bridge 2,5 mm więc myślę że To raczej nie przez okablowanie. Słyszałem coś kiedyś , o jakimś urządzeniu które właśnie zapobiega takiemu czemuś , lecz nie pamiętam jak to się nazywało. Nie chcę też podejmować pochopnej decyzji, skoro jeszcze nie wiem co jest dokładnie przyczyną takowych spadków. A co do poboru prądu na zgaszonym silniku . Wczoraj odpiąłem w nocy subwoofer od akumulatora , całą noc ładowałem akumulator i rano nie podłączałem już subwoofera. Spadki znikły i cała elektryka działa tak jak wcześniej . Więc wydaje mi się że to wina właśnie tego jak to powiedziałeś chińskiego wynalazka. :) . Chciałbym tylko jeszcze wiedzieć gdzie leży ten problem i jak go rozwiązać. Ciekawe może już ktoś się spotkał z Podobnym problemem. Nadmienię jeszcze że jeżdżę Seicento. Może to coś pomoże , może ma zbyt mały alternator w co raczej nie wierzę;P
  • Poziom 43  
    Remote do suba podłączone prawidłowo, zanika zasilanie po wyłączeniu radia?
  • Poziom 8  
    Remote mam podłączone od +12v. Nie mam jeszcze pociągniętego kabelka od radia. Zasialnie w subwooferze nie znika ponieważ właśnie ten rem jest podłączony bezpośrednio pod +12v. Ale i tak chodzi o sam fakt że jak radio jest włączone z subem podczas jazdy to światła słabo świecą a w pewnym momencie praktycznie traci moc. A subwoofer zawsze wyłączam jak wysiadam bo mam włącznik
  • Pomocny post
    Poziom 19  
    lubecloca91 napisał:
    Słyszałem coś kiedyś , o jakimś urządzeniu które właśnie zapobiega takiemu czemuś , lecz nie pamiętam jak to się nazywało.


    Kondensator. :)

    Zauważ jeszcze że mamy -20 c. Sam mam akumulator może półroczny i na tym mrozie wytrzymał nie cały tydzień.
  • Poziom 35  
    Bo masz to włożone do auta padalca ze słabym alternatorem.
  • Poziom 8  
    Być może właśnie przyczyną jest zbyt słaby alternator. A czy mógłby ktoś mi poakazać jak taki kondensator wygląda ? :) Prosiłbym o jakieś foto. Ile taki kondesator może mniej więcej kosztować ? I jeszcze pytanie na przyszłość. Jak zamontować taki kondensator?
  • Pomocny post
    Poziom 19  
    LTC BX110-41A subwoofer aktywny zbyt duży pobór prądu.


    Proszę :)

    Cena? Im więcej zapłacisz tym lepszej jakości otrzymasz produkt. Do 150 zł znajdziesz coś na miarę twojego sprzętu.

    Montaż? Przeszukaj forum. Mnóstwo tematów o kondensatorze.
  • Poziom 8  
    Sarever sądzisz że to powinno rozwiązać problem z ładowaniem akumulatora i słabo działającej elektryki ?
  • Pomocny post
    Poziom 43  
    Wsadź jeszcze kondensator, dobijesz akumulator do reszty, to pukadło nie potrzebuje kondensatora. Zajmij się lepiej instalacją auta, głównymi połączeniami masowymi i plusowymi, zaciski alternatora, rozrusznika, punkty masowe i same klemy akumulatora
  • Poziom 8  
    Pisałem już wcześnej :) . Fiat Seicento.
  • Poziom 19  
    Kiedy ostatnio ładowałeś akumulator?
  • VIP Zasłużony dla elektroda
    Akumulator,alternator lub błędy w instalacji.

    Możliwe że wszystko naraz.
  • Poziom 8  
    Akumulator ładowałem wczoraj całą noc. A przed Tym co się stało to jeszcze od nowości nie był ładowany. Najgorsze właśnie jest to że nawet podczas jazdy słabo się ładuje jak słucham muzyki. Jak nie słucham , pali na dotyk.
  • Poziom 28  
    Sprawdź alternator czy jeszcze ładuje. Paru moich znajomych ma seicenta i prawie każdy miał już altek wymieniany.
  • Poziom 8  
    No właśnie coraz poważniej zaczynam rozważać właśnie alternator. A w jaki sposób mam sprawdzić czy jeszcze do czegoś się nadaję?