Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran przy włączaniu komputera

05 Lut 2012 14:59 2305 5
  • Poziom 27  
    No więc tak. Problem pierwszy raz wystąpił wczoraj, ale jakoś minął. Niestety dzisiaj komputer już w ogóle nie chce się poprawnie uruchomić. Wygląda to tak, że wszystkie okienka wyświetlające się przed ostatecznym uruchomieniem systemu znikają w niesamowitym tempie i w najlepszym razie zdążę jeszcze zobaczyć pasek ładowania Windows (jeden raz miałem na tyle szczęścia chyba) po czym zapada ciemność. Próbowałem wchodzić do Biosu, ale mimo szaleńczego naciskania klawisza delete bios pojawiał się nie dłużej niż na pół sekundy:/ Co mogło nawalić? Monitor odpada, bo w końcu wyświetla jakieś dane i lampka zielona się świeci, proc, grafa i ram również sprawne bo inaczej by się świeciła pomarańczowa dioda, a nie zielona. Zostaje więc chyba tylko zasilacz i dysk. Chociaż chyba w przypadku awarii zasilacz skutki były by nieco inne...jak natomiast zachowuje się dysk? Na początku gdy jeszcze cokolwiek widać pali się czerwona lampka, czyli dysk coś chyba mieli jak rozumiem, ale gdy zapada ciemność zupełna to lampeczka gaśnie:/ A i jeszcze jedno. Normalnie to po pewnym momencie włączania kompa nie mam już możliwości wyłączenia go przyciskiem power, zostaje tylko reset. Natomiast w tym wypadku gdy ekran jest czarny i nacisnę power to komputer się wyłącza, zupełnie jakby nic się wtedy nie działo...

    Co o tym sądzicie? Podejrzewam, że winna jest niska temperatura panująca na dworze, oraz fakt, że mój komp jest narażony na jej działanie (komp na ziemi, przy starych drzwiach balkonowych...) Próbowałem go podgrzewać suszarką, dałem na niego ręcznik (ciekawe, ale właśnie wczoraj wydaje mi się, że w ten sposób ten problem pokonałem), ale nie widać żadnej zmiany:/ Słyszałem również, że to może być spowodowane wilgocią powstałą na skutek różnicy temperatur...

    Tak czy siak proszę o pomoc.

    A i coś o moim kompie tak na wszelki wypadek:
    1 GB ram
    AMD Sempron 2600+ 2 GHz
    GF 6800 GS/XT
    Płyta główna MSI 7142
    Windows XP Sp3
    Zasilacz to jakis no name (wiem wiem, ze zly, ale przy moim zlomiastym komputerze nie widze sensu kupowac nowego zasilacza zreszta nie mam na to kasy)
    Dysk to Samsung 200GB/7200rpm/8m/PATA (podaje informacje napisane na dysku)

    Sorry za brak polskich znakow pod koneic, ale cos sie poprzestawialo w klawiaturze laptopa mojego taty i zanic sie nie da tego cofnac-.-
  • Poziom 12  
    To może być wilgoć. Dysk też bym wykluczył bo nawet bios Ci się nie ładuję. Spróbuj zresetować bios zworką. Jeśli to nie pomoże to podejrzewam że zawilgociłeś płytę główną
  • Poziom 27  
    Dobra dziwnych zdarzeń ciąg dalszy. Komp mi się normalnie włączył (mama co chwila próbowała i zaskoczył w końcu). Teraz pytanie. Jak sprawdzić co wywołuje ten problem (ale tak na pewno), oraz co zrobić by mu zapobiec? Na noc będę chyba kompa przykrywał czymś ciepłym...-.-
  • Poziom 12  
    W ogóle najlepiej przenieś swoje stanowisko pracy albo powiedz ojcu niech wymieni drzwi balkonowe :P
  • Poziom 27  
    Z tym zawilgoceniem to chyba racja..dlaczego tak sądzę? Bo dzisiaj komp też miał problemy z włączeniem się, ale włączył się jednak szybciej niż wczoraj. Co zrobiłem dzisiaj, czego nie zrobiłem wczoraj? Dość długo suszyłem go suszarką (mowa o wnętrznościach kompa), a na noc był jako tako zabezpieczony przed chłodem...chyba coś w tym jest. Ale bym prosił o jakieś bardziej szczegółowe rady.
  • Poziom 39  
    Odkurz wnętrze komputera i zasilacza. Przy okazji obejrzyj dokładnie kondensatory w zasilaczu i na płycie gł. czy nie mają wycieków oraz czy nie są wybrzuszone.
    Przenieś komputer do ciepłego pomieszczenia ( o mniej więcej stałej temperaturze).
    http://www.google.pl/search?q=wybrzuszone+kon...4G47bsga77fCHDQ&ved=0CFUQsAQ&biw=1280&bih=831
    Tak wyglądają wybrzuszone kondensatory.
    https://www.elektroda.pl/rtvforum/topic2200064.html