Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

multiswitch czy konwerter.

05 Lut 2012 17:38 3130 6
  • Poziom 10  
    Witam Panaów. Do piątku działalo wszystko czyli multiswitch TRIAX 5/6 konwerter RED i antena naziemna TELEMOR. w piatek na tv naziemnej cyfrowej "wyleciały" TVN-y ,a na N -TVN-y i połowa innych programów. Wszedłem na poddasze i zaczołem zabawe w sprawdzanie co jest. Naziemną pusciłem bezpośrednio do kabli ( z pominięciem switcha) wszystko działa OK na wszystkich pokojach. W międzyczasie zauważyłem , że grzeje się i to bardzo switch - kable od pokoi odłączone i od anteny naziemnej też. Podłączone tylko przewody do konwertera. zacząłem odpinać po kolei przewody od konwertera , sprawdzając czy się grzeje dalej. jak doszedłem do VL okazało się , że przestał się grza multiswitch. po odłączeniu wszystkich przewodów pracuje choć troszke burczy ale temperatura jest normalna( nie parzy jak poprzednio) na wejściach od konwertera sa napięcia : 18V, 13V, 18V 13V - patrząc od góry . I w związku z tym mam pytanie czy uszkodzony jest switch czy po prostu uszkodził się konwerter. Może ktoś z kolegów podpowie. Konwerter "sprawdziłem na innym tunerku interstar i tam pokazywał po bezpośrednim podłączeniu przewodów do tunera takie wartości : sygnał / jakość : H/L - 80/30; H/H - 78/30 ; V/L - 75/5 ; V/H - 30/0 no i zgłupiałem. podłączyłem tuner pod H/L i kilka programów działa , ale to tylko kilka. Jeśli to możliwe to prosże o pomoc , bo nie chciałbym pakować sie w duże koszta wymiany i switcha i konwertera. w prawdzie oglądałem ceny obu sprzętów i pod uwagę przy ewentualnej wymianie biorę firmę OPTICUM może ktoś podpowie czy warto albo jaką inna za rozsądne pieniądze?? czekam na sugestie i podpowiedzi- dziekuję.
  • Moderator na urlopie...
    Podczas oczekiwania popraw pisownię.
    Regulamin p. 3.1.13.
  • Poziom 14  
    Witam. A jak tam kabel sprawny, bo przy takich mrozach może się "rozłożyć"
  • Użytkownik usunął konto  
  • Poziom 10  
    Sprawdziłem i kable są dobre nie ma uszkodzeń ani zewnętrznej osłony ,a po sprawdzeniu miernikiem jest OK. Zupełnie nie wiem co robić instalacja działała przez 1,5 roku bez problemó - no może czsami jak były chmury to wysępowało małe drobpienie na niektórych programach ale ogólnie było OK.
  • Poziom 35  
    Wydaje się, że konwerter ma zwarcie. To nie jest duży wydatek Link. Warto spróbować.
  • Poziom 10  
    Witam Panów!!
    no i dziś wdrapałem się na dach z nowym konwerterem podłączyłem i działa wszystko OK. po oględzinach starego okazało się , że jak poleżał w cieple to pojawiła się woda w okolicach zacisku V/L , ale nie będę się z nim bawił idzie na złom. Uważam temat za zamknięty. Wszystkim Panom serdecznie dziękuję za podpowiedzi. Pozdrawiam Janusz :sm9: :sm9: