Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dfi lanparty dk p45-t2rs + e7500, dziwne problemy z ta plyta

07 Lut 2012 21:42 3970 19
  • Poziom 9  
    Witam. Od jakiegos czasu mam problem z ta plyta, pisalem juz na roznych forach, ale zadnej konkretnej odpowiedzi nie uzyskalem, wiec sprobuje tutaj.

    Zaczelo sie od tego, ze komputer wieszal sie od czasu do czasu, podczas normalnej pracy. Az w koncu doszlo do tego, ze w ogole nie chcial sie uruchomic. Niby odpalal, ruszaly wentylatory, dysk, ale nie dawal obrazu. Pomogl reset cmos. Komputer odpalil, a ja zrobilem mu format i zainstalowalem system od nowa. Niby wszystko bylo w porzadku, ale od czasu do czasu podczas ponownych uruchomien, problem sie powtarzal. Ciemny ekran, brak obrazu. Pomagal reset. Postanowilem zaktualizowac bios. Aktualizacja odbyla sie bez problemu, uzylem bootowanego pendriva. Jednak pojawil sie problem z wejsciem do biosu. Wyskoczylo info:

    "Warning! CPU has been changed.
    Please re-enter CPU settings in the CMOS setup and remember yo save before quit!
    Press F1 to continue, DEL to enter SETUP"

    Jesli wybralem del, to pojawilo sie pytanie:

    "Y:Advance Mode,N:Easy Mode (Y/N)?Y"

    I tutaj nie moglem nic zrobic. Komputer nie byl zawieszony, "Y" sobie mrugalo, ale nie reagowal na to, co wybiore na klawiaturze. Podlaczalem rozne klawiatury i nic. Resetowalem cmos i nic. Kompletnie nic nie dalo sie z tym zrobic.

    W koncu wyrzucilem z tego kompa zasilacz, ram, karte graficzna i procek. Wlozylem inne czesci. I o dziwo to samo! Nie moge dostac sie do biosu, bo klawiatura nie reaguje. Dodam, ze po wybraniu F1 system odpalal, ale po ponownym uruchomieniu, ekran juz byl ciemny...

    Wlozylem ponownie te czesci, ktore byly wczesniej. Tym razem plyta wykryla procesor C2D E7500 z zanizonym mnoznikiem 6x (powinno byc 11x), ale juz mozna bylo dostac sie do biosu. Zmienilem wiec mnoznik na 11x, zapisuje, uruchamiam ponownie i Windows lezy za kazdym razem podczas uruchamiania. Jeszcze raz przywrocilem deflautowe ustawienia, ale to nic nie pomoglo. Plyta nie chce wspolpracowac z mnozniekiem 11x i koniec. Zmniejszylem wiec na 10x i niby jest ok. Robie mu rozne testy, np. System Stability Test z Everesta, albo Prime95, robilem tez memtest86. Wszystkie testy przechodzi, ale podczas normalnej i dluzszej pracy nastepuja kompletne zawieszenia sie systemu (dysk jest sprawny)... Nie wiem o co tutaj chodzi... Czy jest mozliwe, ze ta plyta jest uszkodzona? I dlaczego nie potrafi poprawnie wspolpracowac z niekreconym procesorem na deflautowych ustawieniach? To normalne?
  • Poziom 17  
    Proponuję sprawdzić kondensatory. Może się 'kończą'. Zobacz, czy nie napuchły.

    Może kość biosu jest trafiona, może chipset się odkleja.

    Jakie miałeś chłodzenie? Box czy coś innego?
  • Poziom 17  
    Jeszcze mam takie pytania:
    Często czyścisz kompa?
    Nie stoi on z pomieszczeniu albo miejscu, gdzie jest duża wilgotność?
  • Poziom 36  
    Pierwsza sprawa, to wgranie biosu o numerze jak w temacie:

    http://itpc.net.pl/dfi-p45-dk-t2rs-aktualizacja-biosu-t98.html

    Następnie podmiana baterii (sugerowane wyżej).

    Wymontowanie procesora i dokładne sprawdzenie wszystkich styków w sockecie i pól styków na procesorze.

    Zmiana pamięci RAM na inne (ten model płyty dość kapryśnie prowadzi pamięci).

    Demontaż chłodzenia NB (mostek północny i mosfety) i zmiana pasty.

    Oczywiście dysk, procesor, grafika i zasilacz sprawne ? (podmienić na inny).


    Po każdej zmianie/sugestii wykonać testy.

    Jak nic nie pomoże, płyta uszkodzona.

    Aha, jeszcze jedno.
    Zdemontuj każdą zworkę na płycie głównej z osobna (czasem nie kontaktuje).
    Jumperami można poeksperymentować ustawiając różne parametry pracy NB.

    EDIT:

    Uziemienie podłączone do gniazdka sieciowego 230 Volt ? (sprawdzić rozkręcając gniazdko i wykonując pomiar).
  • Poziom 9  
    Zaznacze moze, ze komputer nie jest moj.

    Kondensatory nie sa napuchniete. Sprawdzalem na innej baterii od biosu i to samo. Chlodzenie boxowe, ale komputer nie byl krecony. A poza tym, plyta siedzi w budzie Chiefteca, chlodzonej 4 dodatkowymi wentylatorami. Zasilacz to tez Chieftec, 750W, napiecia podczas obciazenia twarde jak skala. Zreszta, sprawdzalem na moim zasilaczu (Corsair) i komp tez sie resetuje ze standardowym mnoznikiem, na deflautowych ustawieniach.

    Komputer nie byl mocno zakurzony, ale i tak wydmuchalem z niego caly kurz, jest czysciutko. Stoi w pomieszaniu suchym, nie jest tam wilgotno.

    Co do biosu. Bios o ktorym wczesniej pisalem, to najnowszy ze strony Dfi, do plyty oznaczonej jako DFI DK P45 T2RS/TURBO, czyli dokladnie ten, ktory jest pod podanym linkiem. Po wganiu mialem spore trudnosci z uruchomieniem komputera, o czym wyzej pisalem. Przez moment zamiast biosu pojawilo sie nawet cos takiego:

    dfi lanparty dk p45-t2rs + e7500, dziwne problemy z ta plyta

    Dysk, grafika, zasilacz sprawne na 100%. Procesora nie mam jak sprawdzic, bo moja plytka wprawdzie jest pod lga775, ale akurat tego procka nie obsluguje, nawet po aktualizacji biosu.

    Jeszcze jedna sprawa. Z mnoznikiem 11x nie chce w ogole chodzic, jak ustawie 10x, to pracuje poprawnie. Wlaczalem rozne testy i nie bylo problemow. Oddalem tego kompa z zanizonym mnoznikiem i chodzil u wlasciciela bez problemu 2 dni. Ale po 2 dniach znowu zaczal sie wieszac, w taki sposob, ze zawiesza sie wszystko oprocz myszki, po czym nastepuje restart. Przyjechal znowu do mnie, mnoznik nadal byl ustawiony na 10x i u mnie przez caly dzien testow pracowal poprawnie. Bylem nawet sprawdzic jak zachowuje sie u wlasciciela, siedzialem 1,5 godziny, obciazajac go na maksa i chodzil poprawnie, ani razu sie nie zawiesil.

    Zauwazylem, ze ich gniazdo nie ma uziemienia, sprawdzilem napiecie: 234V.

    Komputer jednak maja ponad rok i na tym gniazdu pracowal poprawnie. Problemy zaczely sie 2 tygodnie temu.

    Wrzucam jeszcze 2 screeny z ustawien biosu, nie ruszalem nic, poza mnoznikiem:

    dfi lanparty dk p45-t2rs + e7500, dziwne problemy z ta plyta

    Po wejsciu w Voltage Setting:
    dfi lanparty dk p45-t2rs + e7500, dziwne problemy z ta plyta
  • Poziom 17  
    Jak dla mnie wygląda to za mostkiem. Poczekajmy co reszta powie.
  • Poziom 36  
    Vcore droop control ustaw na disabled (enabled działa odwrotnie do zamierzonego).
    CPU N/2 ratio ustaw na enabled (będzie pełna obsługa mnożnika).

    Nic nie pisałeś na temat sprawdzenia styków w sockecie i procesorze.
    Pamięci zmieniałeś na inne ? (memtest nie zawsze wykrywa konflikt sprzętowy).

    Napięcie procesora ustawiłbym na takie, jakie ustalił producent (najlepiej pośrodku).

    To samo dotyczy pamięci RAM.

    Zdemontuj chłodzenie z NB i mosfetów (to jest wspólna konstrukcja) i zmień pastę pod NB (pod mosfetami są bardzo cieniutkie thermopady, ich nie ruszaj).

    Jak u Ciebie jest uziemienie i też występują restarty/zwiechy, to problem nie w tej kwestii.

    Zworki sprawdzone ?
  • Poziom 9  
    Ram juz wczesniej sprawdzalem, ale dla pewnosci jeszcze raz wlozylem swoja kosc. Komputer oczywiscie zachowal sie tak samo, czyli przy mnozniku 11x od razu byl reset. Wlozylem wiec te pamieci, ktore byly w tym kompie i teraz mam to samo, co na poczatku, znowu nie moge dostac sie do biosu, bo wyswietla sie komunikat:

    "Y:Advance Mode,N:Easy Mode (Y/N)?Y"

    I nic nie moge z tym zrobic.

    Sprawdzilem te styki w sockecie i jeden mi sie nie podoba, jest jakby delikatnie odgiety od reszty (nie jest symetrycznie w tej samej lini). Z prockiem wszystko ok.

    Wyciagnalem zworki (w sumie 6) i wlozylem ponownie.

    Z chlodzeniem NB na razie sie nie bawie.

    Chcialem zmienic ustawienia biosu, ale tak jak wyzej pisalem, znowu nie moge sie do niego dostac...
  • Poziom 43  
    Delikatnie podgiętą nóżka i tam właśnie tkwi przyczyna.
    Sprawdź na padach procesora gdzie ta nóżka trafiła a może nie łączy całkowicie.
  • Poziom 9  
    Ok, ja sie poddaje. Wlozylem jeszcze raz moj ram, pomyslalem, ze moze z nim dostane sie do biosu. Po wlozeniu komp odpalil, ale nie bylo obrazu i beep biosu. Przelozylem pamiec w inne gniazdo. Odpalil, ale od razu sie zawiesil, nawet dyskow i napedow nie sprawdzil. Plyta wyswietlila blad "26". Wlozylem wiec te ramy, ktore byly...

    Nie wiem, czy tak mozna robic, ale odgialem ten styk i jest tak jak byc powinien... Ale nadal to samo, nie moge dostac sie do biosu.

    Pewnie gdybym wlozyl moj procek, odpalil kompa, pozniej wylaczyl i przelozyl jeszcze raz procek, to znowu wystartowalby z mnoznikiem 6x i mozna byloby wejsc do biosu. Ale nie mam juz na to ani ochoty, ani sil. Za dlugo sie z tym wszystkim bawie. Dzieki za pomoc, ale zamowilem nowa plyte glowna... W praniu wyjdzie, czy to dobre rozwiazanie...
  • Poziom 17  
    Przestudiuj to:

    Cytat:

    AwardBIOS post code #26

    26 - 1.if early INIT_ONBOARD_GENERATOR is not defined onboard clock generator initialization.Disable respective clock resource to empty pci and dimm slots


    cf - test cmos r/w functionality
    co - early chipset initialization:
    -disable shadow ram
    -disable l2 cache socket 7 and down
    -program basic chipset registers
    c1 - detect memory
    -auto detection of DRAM size , type , ecc
    -auto detection of cache(socket 7 and down)
    c3 - expand compressed BIOS code to DRAM
    c5 - call chipset hook to copy BIOS back to E000 and F000 shadow RAM
    01 - expand the Xgroup codes locating in physical address 1000:0
    03 - initial Superio_early_Init switch
    05 - 1. Blank out screen
    2. clear CMOS error flag
    07 - 1.clear 8042 interface
    2.initialize 8042 self-test
    08 - 1.test special keyboard controller for winbond 977 series Super I/O chips
    2.enable keyboard interface
    0A - 1.disable ps/2 mouse interface (optional)
    2.auto detect ports for keyboard and mouse followed by a port and interface
    swap (optional)
    3.reset keyboard for winbond 977 series Super I/O chips
    0E - test F000h segment shadow to see whether it is R/W-able or not. if test
    fails, keep beeping the speaker
    10 - auto detect flash type to load appropriate flash R/W codes into the
    runtime area in F000 for ESCD & DMI support
    12 - Use walking 1's algorithm to check out interface in CMOS circuitry. Also
    set realtime clock power status , and then check for override
    14 - program chipset default values into chipset. Chipset default values are
    MODBINable by OEM customers
    16 - initial onboard clock generator if Early_Init_Onboard_Generator is
    defined. see also post 26
    18 - detect cpu information including brand, SMI type(cyrix or intel) and cpu
    level(586 or 686)
    1B - initial interrupts vector table. if no special specified, all H/W
    interrupts are directed to SPURIOUS_soft_HDLR
    1D - initial EARLY_PM_INIT switch
    1F - load keyboard matrix (notebook platform)
    21 - HPM initialization (notebook platform )
    23 - 1.check validity of RTC value
    2.load CMOS setting into BIOS stack . if CMOS checksum fails use default value
    instead
    24 - prepare bios resource map for pci and pnp use.
    25 - early pci initialization:
    -enumerat pci bus number
    -assign memory and I/O resource
    -search for a valid vga device and vga bios , and put it into C000:0
    26 - 1.if early INIT_ONBOARD_GENERATOR is not defined onboard clock generator
    initialization.Disable respective clock resource to empty pci and dimm slots
    2.init onboard PWM
    3.init onboard H/W monitor devices
    27 - initialize INT 09 buffer
    29 - 1.program cpu internal MTRR(p6 and pII) for 0-640k memory address
    2.initialize the APIC for pentium class cpu
    3.program early chipset according to cmos setup
    4.measure cpu speed
    2B - invoke video bios
    2D - 1.initialize double-byte language font(optional)
    2.put information on screen display, including award title, cpu type , cpu
    speed , full screen logo
    33 - reset keyboard if Early_Reset_KB is defined
    35 - test DMA channel 0
    37 - test DMA channel 1
    39 - test DMA page registers
    3C - test 8254
    3E - test 8259 interrupt masked bits for channel 1
    40 - test 8259 interrupt masked bits for channel 2
    43 - test 8259 functionality
    47 - initialize eisa slot
    49 - 1.calculate total memory by testing the last double word of each 64k page
    2.program writes allocation for amd k5 cpu
    4E - 1.program MTRR of M1 cpu
    2.initialize l2 cache for p6 class cpu & program cpu with proper cacheable
    range
    3.initialize the APIC for p6 class cpu
    4.on mp platform adjust the cacheable range to smaller one in case the
    cacheable ranges between the cpus are not identical
    50 - initialize USB
    52 - test all memory (clear all extended memory to 0)
    53 - clear password according to H/W jumper (optional)
    55 - display number of processors (multi processor platform)
    57 - disply PnP logo
    early ISA PnP initialization
    - assign CSN to every ISA PNP device
    59 - initialize the combined Trend Anti-virus code
    5B - (optional feature)show message for entering AWDFLASDH.EXE from FDD
    (optional)
    5D - 1. initialize Init_onboard_Super_IO
    2. initialize Init_Onboard_AUDIO
    60 - okay to enter setup utility
    63 - reset keyboard if Early_reset_KB is not defined
    65 - initialize PS/2 mouse
    67 - prepare memory size information for function call :INT 15h ax=E820H
    69 - turn on L2 cache
    6B - program chipset registers according to items described in setup &
    auto-configuration table
    6D - 1.assign resources to all PnP devices
    2.auto assign ports to onboard COM if the corresponding item in setup is set
    to"auto"
    6F - 1.initialize floppy controller
    2.set up floppy related fields in 40:hardware
    75 - detect and install co-processor
    76 - (optional feature) enter AWDFLASH.EXE if ;
    -AWDFLASH.EXE is found in floppy drive
    -ALT+F2 is pressed
    77 - detect serial ports & parallel ports
    7A - detect and install co-processor
    7C - init HDD write protect
    7F - switch back to text mode if full screen logo is supported
    -if error occurs report errors and wait for keys
    -if no errors occur or F1 key is pressed to continue:clear epa or
    custimization logog
    82 - 1.call chipset powermanagment hooks
    2.recover the text font used by EPA logo(not full screen logo)
    3.if password is set , ask for password
    83 - save all data in stack back to cmos
    84 - initialize ISA PnP boot devices
    85 - 1.usb final initialization
    2.switch screen back to text mode
    87 - NET PC:build SYSID structure
    89 - 1.assign IRQ's to PCI devices
    2.set up ACPI table at top of memory
    8B - 1.invoke all ISAadapter ROM's
    2.invoke all PCI ROM's except VGA
    8D - 1.enable/disable parity check according to CMOS setup
    2.APM initialization
    8F - clear noise of IRQ's
    93 - read HDD boot sector information for Tren Anti-virus code
    94 - 1.enable L2 cache
    2.program daylight savings time
    3.program boot up speed
    4.chipset final initialization
    5.power management final initialization
    6.clear screen and disable summary table
    7.program K6 write allocation
    8.program P6 class write combining
    95 - update keyboard LED & typematic rate
    96 - 1.build MP table
    2.build and upate ESCD
    3.set CMOS century to 20h or 19h
    4.load CMOS time into DOS timer clock
    5.build MSIRQ routing table
    FF - boot attempt (INT19h)

    And more:
    8.1. - start power on sequence
    8.2. - enable atx power supply
    8.3. - atx power supply ready
    8.4. - DDR voltage ready
    8.5. - setup PWM for CPU core voltage
    8.6. - assert PWM for CPU core voltage
    8.7. - check CPU core voltage
    8.8. - CPU core voltage ready
    8.9. - initial clock generator IC
    8.A. - north bridge chipset voltage ready
    8.B. - AGP voltage ready
    8.C. - 3VDUAL voltage ready
    8.D. - VDDA 2.5V voltage ready
    8.D. - GMCHVTT voltage ready
    8.E. - check CPU fan speed
    8.F. - assert all power ready
    9.0. - complete Uguru initial process
    Award bios taking over booting job
    9.1. - start power off sequence
    9.2. - De-Assert all power
    9.3. - Se-Assert power on
    9.4. - De-Assert LDT bus power
    9.5. - De-Assert PWM for CPU core voltage
    9.6. - De-Assert CPU core voltage
    9.7. - check CPU core voltage
    9.8. - De-Assert ATX power supply
    9.9. - complete power off sequence
    F.0. - button reset
    F.1. - SoftMenu reset
    F.2. - power on sequence timeout
    F.3. - power off sequence timeout


    Co po kolei jak włączysz kompa się pokazuje?

    Dodam, że w TYM temacie jest ktoś z podobnymi objawami...

    Dodano po 1 [minuty]:

    Nie ma co się poddawać, bo płyty żal... Jak przyjdzie nowa, a ta będzie sprawna to za kilka $$ można sprzedać. :)

    Dodano po 5 [minuty]:

    Wyciągnij wszystko z płyty oprócz ramu i proca.

    Napisz na czym staje (nr z wyświetlacza na płycie).
  • Poziom 9  
    Ale ten blad wyskoczyl tylko raz, po wlozeniu mojego ramu, wiec ja bym sie na tym nie skupial. Poza tym, sprawdzalem juz co on oznacza w manualu od tej plyty.

    Wyciagalem juz wszystko nie raz, problem nadal wystepowal.

    Na niczym nie staje. Jesli zwieksze ten mnoznik na 11x, to przeskakuja kody, az konczy sie na FF (czyli wszystko ok), system startuje i nastepuje reset kompa, a na wyswietlaczu od razu po FF, pojawia sie C1, czyli wszystko zaczyna sie od nowa.
  • Poziom 43  
    Jak nie możesz sprawdzić połączeń procesora z płyta główną zanieś płytę do serwisu.
    Płyta główna jest uszkodzona.
  • Poziom 9  
    A poza tym, czy to normlane, ze nie moge dostac sie do biosu? Co tutaj moze miec wine, skoro jak podmienie zasilacz, ram, grafike, procek, to nadal nie moge do niego wejsc? Ja sie osobiscie nigdy z czyms takim nie spotkalem...
  • Poziom 17  
    Albo kość BIOS, albo mostek. Raczej nic innego by tego nie spowodowało.

    Dodano po 5 [minuty]:

    Weź starą SUCHĄ szczotkę do zębów i przetrzyj nóżki przy procesorze z napisem ITE...

    Znajomy miał całkiem podobną sytuację na swoim DFI.
    Zrób to w miarę dokładnie i nie za mocno przyciskaj, żebyś nie uszkodził tego co do okoła się znajduje.
  • Poziom 36  
    Cytat:


    Na niczym nie staje. Jesli zwieksze ten mnoznik na 11x, to przeskakuja kody, az konczy sie na FF (czyli wszystko ok), system startuje i nastepuje reset kompa, a na wyswietlaczu od razu po FF, pojawia sie C1, czyli wszystko zaczyna sie od nowa.


    C1, to błąd pamięci lub konflikt sprzętowy pamięć -> płyta.

    Mam taką samą płytę i C1 wyskakuje, gdy przesadzę z OC lub przypadkiem wyłączę prąd (zanik w sieci, itp).
    Nie zawsze pojawia się C1, ale jest to 99% niemożliwości uruchomienia płyty głównej (to jest błąd wywołany prze ze mnie, nie przez wadę płyty).

    U Ciebie ewidentnie Coś jest nie tak z pamięciami lub procesorem.

    Zmień pastę na NB.

    Płytę wyciągnij z obudowy i testuj na "pajaka".
  • Poziom 9  
    Moze zle sie zrozumielismy. Ja nie twierdze, ze to konczy sie na C1. Ja tylko napisalem, ze w przypadku, gdy mnoznik jest na 11x, to podczas odpalania kompa konczy sie na FF (czyli, ze wszystko jest ok i nastepuje bootowanie), po czym startuje Windows i zawsze jest reset, co objawia sie tym, ze po FF wskakuje C1, ale na tym sie nie konczy, bo nastepuje sekwencja roznych kondow i konczy sie na FF i odpala Windows. I tak w kolko.

    Inaczej sprawa wyglada w tej chwili. Teraz nie moge wejsc do biosu, a ostatni kod jaki sie pojawia to, 7F.

    Wedlug instrukcji:

    1. Checksum error occured.
    (Change/add devices such as CPU/
    DRAM)
    2. Error occured after clearing the
    CMOS.
    3. Onboard battery is depleted.
    4. Overclocking issue.
    * The battery circuit of

    Blad pasuje do tego co sie dzieje. Tylko dlaczego po wejsciu do biosu nic nie moge zrobic, bo klawiatura kompletnie nie reguje...
  • Poziom 36  
    Dzisiaj po pracy, wyciągnij płytę z obudowy i obejrzyj ją dokładnie od spodu (ścieżki).
    Zdemontuj chłodzenie z NB !! bo czasem pasta wysycha i robią się cuda.
    Jak pasta będzie OK, to nic nie szkodzi, będziesz mieć jedną niewiadomą z głowy.

    Wymuś jeszcze raz uruchamianie biosu i ustaw napięcie dla CPU o 0.1 V więcej niż minimum producenta.
    To samo dla pamięci i NB.
    Można się też pobawić GTL.

    Piszesz, że jak mnożnik jest na nie więcej niż x10, płyta wstaje, ale restartuje się przy bootowaniu systemu, po czym jest znowu C1.
    Wszystko zamyka się wokół pamięci i procesora (NB jest pomiędzy nimi).

    Jak dobrze pamiętam, 7F to był błąd klawiatury (popsuta lub jej brak).... podmień ją.

    Może cofnij się z wersją biosu do numeru:

    D245D320

    Osobiście z niego korzystam, chociaż nic się nie zmieniło po downgrade z najnowszego (dalej zdarza się C1).

    Zobacz co się dzieje przy wyciągniętej grafice i dysku z kontrolera (wyświetlacz post i głośniczek systemowy podpowiedzą).
  • Poziom 17  
    Ja bym zaproponował sprawdzenie napięcia baterii biosu i przeczyszczenie, o którym wcześniej pisałem. Po co to? Wystarczy odrobinka kurzu, który lekko zawilgł i już jest problem.

    Nie wykluczam wersji kolegi z postu wyżej.