Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran przy próbie włączenia komputera

kamil867 08 Lut 2012 11:34 1660 6
  • #1 08 Lut 2012 11:34
    kamil867
    Poziom 10  

    Witam. Mam troche nietypowy problem, mianowicie wczoraj chciałem zgrać telefon na komputer, jednak rusza mi się z przodu gniazdo usb, więc muszę wsadzić palce za obudowe i przytrzymać. Nigdy nie miałem z tym problemu, ale wczoraj kiedy dociskałem, zresetował mi się komputer. Poczułem( przynajmiej mi się tak wydaje) że coś zruszyłem ręką nie chcący, komputer włączał się do momentu wczytywania Windows, ale była już godzina 23, więc nie chciało mi się nic robić. Dzisiaj rano kiedy chciałem włączyć komputer, wyskakuje czarny ekran. Absolutnie nic się nie pokazuje, tylko karta graficzna cały czas "huczy". Zazwyczaj to robi tylko przez chwile, i potem normalny głos i następuje włączenie komputera, a teraz tak nie jest. Chodziła tak przez 2 minuty i wyłączyłem komputer(ze strachu że coś może więcej się stać). Po kilku dniach podłączyłem tylko monitor i kabel od zasilacza i o dziwo włączył się. Podłączyłem mysz, klawiature i słuchawki, i pochodził z 10 minut, pojawił się blue screen i reset kompa. Oczywiście znowu sama karta graficzna chodzi( a raczej huczy). Więc uszkodziłem płyte główną? Ponieważ tylko poprawiałem przedni panel usb, i od tamtej pory tak się dzieje. Zawiozłem do informatyka, okazało się że to przedni panel usb robił zwarcie. Chodziło wszystko ładnie, pięknie aż do dziś.. Rano chce go włączyć, znowu czarny ekran i tylko wiatraki. Nic nie robiłem przy nim, wczoraj normalnie go wyłączyłem

    Windows XP Sp3
    SocketAM2 N1996 MSI(nie wiem czy to nazwa płyty głównej, ale to na niej pisze)
    Geeforce gt8800\
    Ram 3gb( 2x 512mb, 2x 1gb) Ddr2
    Zasilacz 350W(nie jestem w stanie powiedzieć jakiej firmy)
    Co do reszty systemu to nie wiem jak sprawdzić poprostu.

    0 6
  • #2 08 Lut 2012 11:44
    MrForest
    Poziom 12  

    ale czarny od początku czy po biosie?

    0
  • #3 08 Lut 2012 11:49
    kamil867
    Poziom 10  

    Od początku. Nic się nie wyświetla

    0
  • #4 08 Lut 2012 12:00
    syczący
    Poziom 18  

    Jak ruszyłeś usb to może zwarcie się zrobiło napięcia 3.3v z zasilacza. Podmień sobie na próbe inny na 100% sprawny zasilacz i zobacz. Przy okazji wyciągnij baterie od biosu i sprawdź.

    0
  • #5 08 Lut 2012 12:03
    kamil867
    Poziom 10  

    Tylko że usb jest odłączone i normalnie chodził, aż do dzisiaj

    0
  • #6 08 Lut 2012 12:11
    syczący
    Poziom 18  

    Ale weź na próbę drugi sprawny zasilacz.

    0
  • #7 08 Lut 2012 12:14
    MrForest
    Poziom 12  

    syczący - jeśli już to 5 V nie 3.3 ;-)
    odpinaj wszystko - łącznie z ram i grafiką - podpięty tylko speaker - jeśli zapiszczy - ERROR DRAM - to już jest dobrze - jeśli nie - podłącz inny zasilacz - jeśli nadal nie - płyta

    0