Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6300 sama wycisza muzykę!

robert19091990 08 Lut 2012 11:49 1754 8
  • #1 08 Lut 2012 11:49
    robert19091990
    Poziom 9  

    Witam. Jestem tu nowy i mam pewien problem. Otóż posiadam Nokię 6300. Wszystko działa ładnie, pięknie tylko jest jeden problem. Telefon sam sobie wycisza muzykę, dotyczy to także dzwonków gdy ktoś do mnie dzwoni, muzyka się przycisza po czym za chwilę pomału wraca do normalnego poziomu głośności a najciekawsze jest to, że gdy podłączam słuchawki to wszystko jest w porządku, nie ma tego problemu w ogóle. Zapomniałem dodać że poziom głośności na pasku pozostaje bez zmian. Wgrałem nowego softa i nic nie pomogło. Czy to wina buzzera/głośnika?? Czy też problem tkwi w czymś innym?? Proszę o pomoc.

    0 8
  • #2 08 Lut 2012 14:30
    Pocieszny
    Poziom 38  

    To normalne, że muzyka się wycisza kiedy ktoś do Ciebie dzwoni lub dostajesz smsa.

    0
  • #3 08 Lut 2012 17:18
    robert19091990
    Poziom 9  

    Źle mnie zrozumiałeś. Gdy słucham muzyki w odtwarzaczu to poziom głośności zaczyna spadać po jakimś czasie. Ja nawet nie dotykam klawiszy od podgłaszania/przyciszania. Powiem więcej - na potencjometrze masz skalę głośności od 1 do 10. Ustawiona jest - dajmy na to - na poziomie 9, głośność mi spada powiedzmy do poziomu 4 mimo ze na tym potencjometrze w telefonie cały czas jest na tym 9 poziomie. I to jest właśnie zagadka, czym to jest spowodowane skoro soft zaktualizowałem i nic nie pomogło? Czy to może być wina buzzera/głośnika czy problem gdzie indziej leży?? Spotkał się ktoś z czymś takim??

    0
  • #4 08 Lut 2012 17:59
    krzychu95
    Poziom 19  

    Softa należy wgrać nowego ponieważ aktualizację nie zawsze są dobre. A dzieje się to pod podpiętą ładowarką?

    0
  • #5 08 Lut 2012 19:00
    robert19091990
    Poziom 9  

    Tzn telefon normalnie się ładuje, ładowanie jest ok jeśli chodzi o to.
    A jeżeli o to chodzi czy to samo się dzieje przy podpiętej ładowarce to nie wiem, nie sprawdzałem tego. Dziwne jest to że na słuchawkach poziom głośności jest ok nic nie wariuje, muzyka ma taki poziom jaki jest ustawiony, żadnego ściszania. A nowego softa nie wgrywałem bo za bardzo nie wiem jakim programem żeby czegoś nie popsuć ,aktualizowałem go tylko.

    Dodano po 10 [minuty]:

    krzychu95 napisał:
    A dzieje się to pod podpiętą ładowarką?


    Sprawdziłem to i jest taki numer że gdy mi się wycisza to wyskakuje mi komunikat "ładowarka nie obsługiwana".

    0
  • #6 08 Lut 2012 19:05
    arem
    Poziom 39  

    Może być temu winny buzer , ale szybciej jest coś nie tak z układem audio. Włączając słuchawki do fona jest uruchamiany inny wzmacniacz , stąd nie masz tego efektu co na głośniku wewnętrznym.
    Dobrze też by było wgrać od nowa program , jak sugeruje krzychu95 , żeby wyeliminować sprawę oprogramowania.

    0
  • #7 08 Lut 2012 19:38
    Pocieszny
    Poziom 38  

    Wątpię, że to może być wina softu. Jeżeli na słuchawkach działa dobrze, to wzmacniacz słuchawek(układ koło złącza USB) będzie ok. Wzmacniacz dla buzera jest zawarty w układzie RETU - to jest główny podejrzany. Komunikat "ładowarka nieobsługiwana" może być spowodowany uszkodzeniem termistora na linii BTEMP, wadliwą/nieoryginalną baterią lub uszkodzeniem układu (o, znowu tego samego) RETU. W związku z takimi usterkami podejrzewam tutaj lekkie zalanie telefonu. Wykąp płytę w wanience ultradźwiękowej. Jeżeli nie pomoże to musisz podmienić termistor oraz wygrzać/wymienić układ RETU. Oczywiście zanim coś polutujesz sprawdź głośnik i cewki, które są do niego podłączone.

    0
  • #8 08 Lut 2012 20:07
    krzychu95
    Poziom 19  

    Rzeczywiście tak też może być co do RETU to taki sam jak w 6300 jest w 5300 i np. 6131.

    0
  • #9 08 Lut 2012 23:18
    robert19091990
    Poziom 9  

    Na razie zakupiłem na allegro buzzer, zobaczymy co da jego wymiana, jeśli nie pomoże nic, to wgram softa od nowa, jeszcze muszę do 100 % opanować proces wgrywania żeby telefonu do reszty nie popsuć. Co do baterii to fakt mam nieoryginalną więc ten komunikat widocznie wyskakuje z tego powodu. Ale ładowanie problemów mi nie sprawia. Ale dziś jeszcze jedną rzecz zauważyłem że gdy zaczynam dociskać obudowę z jednej i drugiej strony naraz na wysokości buzzera, to wtedy następuje to nagłe ściszanie. Oczywiście bez dociskania też ono występuje ale takie "ściskanie" obudowy też to powoduje.
    Zapomniałem też dodać że ściszanie następuje nagle a podgłaszanie do głośności jaka jest ustawiona postępuje powoli, trwa kilka sekund

    0
  Szukaj w 5mln produktów