Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

jak odblokować wince w goclever navio500plus

criw 08 Feb 2012 16:05 4231 10
  • #1
    criw
    Level 9  
    jak w temacie, ma ktoś prosty sposób jak zrobić żeby starotwał wince zamiast oryginalnego softu bez ingerencji w rejestr...z góry dzięki
    Zdania zaczynamy wielką literą i kończymy kropką. Przed wysłaniem wiadomości użyj przycisku "Pisownia" i popraw błędy. Proszę niezwłocznie poprawić swoją wiadomość. jever 23
  • #2
    Pontikos
    Level 38  
    No problem Kolego, nalezy Mortscriptem skillowac procesy MAIN.exe oraz ANWDOG.exe
    Warto pozniej tez odpalic procesy FM i BT :)

    Jesli nie bedziesz Kolego przestrzegal zasad pisowni jezyka polskiego, czego tu na Forum przestrzegamy (vide Regulamin), nie licz wiecej na odpowiedz.
  • #3
    criw
    Level 9  
    Za pisownie przepraszam, żeby nie było, na szybko wstawiałem ten post.
    Pantikos, mógłbym cie prosić o dokładną instrukcję jak co dokładnie zrobić?
    Wiem ze się nie jeden raz sie powtarzacie jeśli chodzi o nawigacje...
    Z góry jestem wdzięczny.
    Pozdrawiam!
  • #4
    Pontikos
    Level 38  
    Ja stosuje skrypt o zawartosci:
    Code:
    Kill("MAIN.exe")
    
    Kill("ANWDOG.exe")

    Run ("windows\BT.exe")
    Run ("windows\FM.exe")

    Run ("windows\explorer.exe")

    Jesli chodzi o to jak uzyc Mortscripta, nie bede sie rozpisywal - w Google znajdziesz nawet polski manual!

    Sa oczywiscie dostepne komercyjne gotowce, ale niema nic fajniejszego niz wlasnorecznie przygotowane rozwiazanie! :)
  • #5
    criw
    Level 9  
    Nie wiem jak odblokowałem wince ale nie moge powrócić do ustawień fabrycznych, problem jaki jest, to to że wince nie pamięta żadnych ustawień, restartuje się, ani nie moge uruchomić bluetooth, z góry mówie że nie grzebałem w rejestrze, jedyna rzecz która podmieniłem to plik wsadowy mobilenavigator.exe, podmieniając go na oryginalny nie wraca do podstawowych ustawień, co mam zrobić? Wrócić jakoś do ustawień fabrycznych tylko jak? Czy starać się jakoś zrobić ten wince co mam na 'cacy'...
    słucham waszych propozycji:)
  • #6
    Pontikos
    Level 38  
    Musiales cos jeszcze pozmieniac, oprocz pliku, albo byl to skrypt modyfikujacy rejestr, tylko nie pamietasz ..

    Jesli byla to czysta podmianka PLIKU, to zadzialac musi, chyba ze masz "mobilenavigator" NIE skopiowany z urzadzenia SWOJEGO, a gdzies z Sieci.

    Mozesz przywrocic cala zawartosc Flash z backupu - chyba byl u Januszka2245 na chomiku.
  • #7
    criw
    Level 9  
    Nie moge znaleść wymienionego osobnika na chomikuj.pl skopiowałem przed podmienianiem cały katalog mobilenavigator, tylko bez map, bo miałem tylko ukraine, z powrotem podmieniając swój czy z netu nic nie pomaga, niestety nie robiłem backupu całej navi bo nie chciałem tak głęboko grzebać, napisz mi w jakich "niby" plikach mogłem grzebać to sprawdzę...
    Posiadasz jakiś sprawdzony link do igo najnowszego, samego programu, bo au najnowsza mi się strasznie tnie, mimo włączonych tylko radarów i bez ustawienia trasy, na samej mapie...
  • #8
    Pontikos
    Level 38  
    1. Najnowsze iGO zawsze znajdziesz tutaj: http://igomyway.com/
    2. "niby" na jakiej podstawie mam wiedziec w jakie pliki konczyny Ci ponioslo?? Jak samochod nie zapala, to tez dokladnie wiesz dlaczego bez sprawdzania?
    3. ciekawostka - dlaczego wiec mi znajduje Chomija "januszek2245"? - takich problemow tu nie roztrzasajmy, bo to zaniza poziom Forum.
  • #9
    criw
    Level 9  
    2. myślałem ze plików których mogłem podmienić i które są odpowiedzialne jest niewiele, a wytłumaczę że okno startowe goclever mi startuje tylko zamiast oryginalnego Manu staruje mi WinCe czyli chyba tylko jeden plik możliwy do podmnienia.
    3. sam mi zaproponowałeś ściągnięcie backupu od tego człowieka więc napisałem że go nie znalazłem, wiec aluzji nie rozumiem...
  • #10
    Pontikos
    Level 38  
    Jesli startuje WinCe, to albo skrypt, albo rejestr. W zadnym wypadku jeden maly plik tego nie spowodowal.
  • #11
    criw
    Level 9  
    w rejestrze napewno nic nie zmieniałem i skryptów żadnych nie podmieniałem, skupmy sie na jednym, albo doprowadźmy do tego żeby wince chodził prawidłowo lub zróbmy tak jakby była nowa...
    Mam jeszcze jedno pytanie, można jakoś w nowych am wyłączyć budynki 3d bo zamulają interfejs?