Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADG 650 - długo zmywa

-arturek- 08 Lut 2012 16:11 3073 3
  • #1 08 Lut 2012 16:11
    -arturek-
    Poziom 2  

    Witam!

    Mam problem ze zmywarką Whirlpool ADG 650 (851165010640).
    Ostatnio wydłużył się czas zmywania z 2h do 4h.
    Czasami (ok 50% przypadków) po zakończeniu programu nie ma efektu buchającej pary - wnętrze jest zimne.

    Co może być przyczyną?

    Czy w tym modelu jest możliwość uruchomienia programu testowego pokazującego po zakończeniu co jest uszkodzone?

    Pozdrawiam

    0 3
  • Pomocny post
    #2 08 Lut 2012 19:30
    movzx
    Poziom 39  

    -arturek- napisał:
    zasami (ok 50% przypadków) po zakończeniu programu nie ma efektu buchającej pary - wnętrze jest zimne.
    -arturek- napisał:
    Czy w tym modelu jest możliwość uruchomienia programu testowego pokazującego po zakończeniu co jest uszkodzone?
    W pierwszej kolejności sprawdź grzałkę i jej sterowanie.

    0
  • #3 13 Lut 2012 09:54
    -arturek-
    Poziom 2  

    Sprawdziłem:
    Grzałka - rezystancja 23Ω (zgodnie z opisem).
    Przeprowadziłem kilka testów z podłączonym woltomierzem do grzałki - program zmywania 30min, 40 stopni.
    Zmywarka działa, ale nie grzeje. Napięcie na grzałce pojawia się dopiero po wstrzymaniu programu (pauza/start). Wtedy grzeje kilka minut i wypompowuje wodę i od razu kończy program lub grzeje kilka minut, wypompowuje wodę, pobiera wode i zaczyna od nowa.

    Co jeszcze mogę sprawdzić?

    Dla tych, którzy nie wiedzą jak się dostać do grzałki mały opis:
    - należy odkręcić prawą ściankę (dwa wkręty TORX z przodu na białej uszczelce)
    - grzałka jest na dole po prawej stronie za przezroczystą osłonką z tworzywa

    pozdrawiam

    0
  • #4 29 Lut 2012 16:11
    -arturek-
    Poziom 2  

    Sprawa rozwiązana. Winny był kondensator w module (1,5µF/275V). Miał połowę pojemności. Po wymianie i profilaktycznym przelutowaniu niektórych fragmentów modułu wszystko śmiga.

    0