Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tango Negro - er7 - podajnik nie działa, pali bezpiecznik

08 Feb 2012 18:05 9528 12
  • Level 14  
    Witam
    Jak w temacie posiadam sterownik tango negro, na sterowniku pojawił się błąd Er7. Serwis udzielił mi informacji przez telefon ze jest to najprawdopodobniej uszkodzony przekaźnik podajnika, po wymianie przekaźnika sterownik załącza się i po ok 2-3 sekundach pali się bezpiecznik w sterowniku.
    Czy wie ktoś może o co chodzi?? w czym może leżeć problem?? jestem początkujacym elektronikiem więc coś tam wiedzy jest, ale nie na tyle, aby naprawić taki sterownik. W domu robi się zimno.
    Pozdrawiam
  • Helpful post
    Level 23  
    Problem może leżeć dalej nić w przekaźniku. Sam przekaźnik uszkodzony został zapewne poprzez awarię samego podajnika. Silnik podajnika może być przyczyną. sprawdź też czy prawidłowo dokonałeś wymiany !
  • Level 14  
    Wymiana dokonana prawidłowo, luty w porządku itd.
    Pożyczyłem sterownik od sąsiada i na nim podajnik działa prawidłowo, ale sąsiad potrzebuje swojego sterownika.
    Bezpiecznik pali się bez podłączonego jeszcze silnika.
  • Level 33  
    Mógłbyś załączyć zdjęcia płytki z tym przekaźnikiem. Najlepiej z obu stron.
  • Level 23  
    Wygląda to na problem z elektroniką.
    Sam efekt palenia bezpiecznika daje do zrozumienia że coś tam ciągnie za dużo prądu niż powinno.

    Czekam również na fotki, które może ujawnią jakiś problem
  • Level 14  
    Załączam zdjęcia płytki.
    A w mojej głowie rodzi się jeszcze jedna wątpliwość, którą podjąłem przed chwilą.
    Stary przekaźnik dałem sprzedawcy w sklepie do ręki, a on wydał mi nowe, zauważyłem że nowe mają nieco inny symbol.
    Są to przekaźniki JQX-115F, cewka na 12VDC, styki 250V jednak stary przekaźnik ma jakiś symbol 012-2ZS4(551), zaś nowy 012-1ZS3.
    W czym różnica??


    Tango Negro - er7 - podajnik nie działa, pali bezpiecznik Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


    Doszukałem się informacji na temat połączeń w tych przekaźnikach i podejrzewam iż winą jest niewłasciwy przekaźnik.
  • Level 23  
    Zgodnie z tym co napisałem możliwe jest zła wymiana i nie świadczy to tylko o twoim błędzie. Wygląda to na sytuacje w której w miejscu zasilania cewki przekaźnika ten ma styki zwarte co powoduje zwarcie na zasilaniu przekaźnika i paleniu zabezpieczenia.
  • Helpful post
    Level 33  
    Wylutuj go i sprawdź czy wtedy pali bezpiecznik-będziesz miał pewność czy to przekaźnik jest powodem problemu.
  • Level 14  
    Po wylutowaniu przekaźnika bezpiecznik nie pali się.
  • Level 14  
    Dziękuję za pomoc i podpowiedzi. Jutro zakupię właściwe przekaźniki i napiszę jakie efekty uzyskałem.
  • Helpful post
    Level 17  
    Przekaźnik kierunku pracy podajnika musi mieć dwa styki przełączne, zwróć na to uwagę przy zakupie. Sprawdź jeszcze niebieski przekaźnik czy niema zwartego styku. (Niebieski przekaźnik włącza/wyłącza podajnik)
  • Level 14  
    Dziękuję za pomoc i przepraszam, że oczekiwanie na moją odpowiedź trwało tak długo, usterka usunięta została już następnego dnia poprzez wymianę obu przekaźników. Od tego czasu do dzisiaj miałem jeszcze dwie identyczne usterki w sterownikach znajomych. Przekaźniki niby słychać ale nie stykaja dobrze.
    Temat moim zdaniem do zamknięcia, dziekuję za pomoc