Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aristo smart 100 brak podświetlania matrycy

gelo90 08 Lut 2012 19:54 1074 3
  • #1 08 Lut 2012 19:54
    gelo90
    Poziom 8  

    Witam. Jestem tu nowy na elektrodzie więc proszę o wyrozumiałość jak bym coś nie tak robił. Mam problem bo ostatnio odpalałem laptopa właśnie tego Aristo i nie ma podświetlania matrycy. Czytałem ze mógł sie popsuć inverter lub jakieś świetlówki w matrycy. Podłączałem monitor do laptopa i jest obraz. Rozkręciłem matryce i na inverterze nie widać żadnych przepaleń. I czy lepiej inwestować w inverter czy całą martyce kupic? Tylko problem jest następny bo nigdzie nie mogę znaleźć akurat do mojego modelu. Więc jeśli ktoś zechciał by napisać z jakich innych modeli mogła by pasować matryca(lub inverter) to był bym bardzo wdzięczny.

    0 3
  • #2 08 Lut 2012 20:03
    pawel-jwe
    Poziom 30  

    Sprawdź miernikiem czy inwerter trzyma napięcie, jeśli nie to prawdopodobnie sam inwerter jest do wymiany. Jeśli napięcia będą ok, to rozbierz matryce i sprawdź stan świetlówek (być może są uszkodzone/przepalone).

    gelo90 napisał:
    czy całą martyce kupic?

    Nie rozpędzaj się z kupnem matrycy skoro nie wiesz co jest uszkodzone, najpierw zdiagnozuj, później wymieniaj.

    0
  • #3 09 Lut 2012 07:07
    dzimi
    Moderator

    Kolego nawet jeśli się uprzesz i kupisz matrycę to i tak dostaniesz ja bez inwertera, która jest oddzielnym modułem. Sprawdź zasilanie inwertera, sygnał ON/OFF.

    0
  • #4 25 Lut 2012 23:18
    gelo90
    Poziom 8  

    jednak inwerter byl zepsuty. Dziekuje za pomoc.

    0