Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC-4051 odcina głośniki

Tajoka 08 Lut 2012 22:17 1169 2
  • #1 08 Lut 2012 22:17
    Tajoka
    Poziom 20  

    Witam. Chciałbym zasięgnąć porady co może być przyczyną, iż powyższe radio odcina głośniki przy większym wysterowaniu. Może nieco szerzej...podłączałem dziś 4 głośniki do samochodu + subwoofer. Oryginalne głośniki zostały przeniesione do tylnych drzwi, w przód zamontowane dystanse i "średniej klasy" głośniki 165mm + tweetery ze zwrotnicą, firmy niestety nie pamiętam, to nie mój samochód. Wszystkie głośniki 4 ohm, każdy oczywiście pod swój kanał, dodałem w szereg każdemu 470uF aby nie dręczyć ich zbyt głębokim basem, od tego jest subwoofer. Subwoofer zrobiony przeze mnie, schemat przetwornicy i wzmacniacza znanego Pana Ireneusza. Ale nie o tym miało być. Subwoofer ma własną linię zasilającą wprost do akumulatora poprzez bezpiecznik 20A. Masa wzięta z karoserii. Jako, iż radio posiada wyjście sygnałowe na subwoofer to nie było problemu ze źródłem sygnału. Całość współpracuje bardzo dobrze ale do pewnego poziomu głośności. Subwoofer cały czas gra bez zniekształceń natomiast wszystkie głośniki są odcinane przy mocniejszym uderzeniu basu. Niezależnie czy sub jest włączony czy nie. Nie są to zniekształcenia, po prostu są odcinane na krótki czas (~0.5s) po czym grają aż do następnego uderzenia basu. Wydawało by się, że głośniki mają jeszcze zapas, tym bardziej, że są odcinane z doły przez kondensatory. Proszę o poradę i pozdrawiam.

    0 2
  • #2 25 Mar 2013 23:51
    569393
    Użytkownik usunął konto  
  • #3 27 Mar 2013 23:39
    bartex0
    Poziom 9  

    Wyrzuć kondensatory i sprawdź. Zmierz omomierzem impedancję głośników (4Ohm), weź pod uwagę rezystancję przewodów pomiarowych

    0
  Szukaj w 5mln produktów