Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

OTV Daewoo chassis CP830F dioda led pali się na czerwono.

cmcom2 08 Feb 2012 22:45 1666 1
  • #1
    cmcom2
    Level 1  
    Witam serdecznie wszystkich. Jest to mój pierwszy post na tym forum. Proszę o wybaczenie jeżeli nie nazywam rzeczy po imieniu lub coś przekręcę, nie jestem z zawodu elektronikiem.
    Mam trudności z przywróceniem życia mojemu tv. Jestem w trakcie uruchamiania przetwornicy na sztucznym obciążeniu/żarówka 60W na C813 przy podniesionym L802 i wypiętym Q401 ST2310DHI bo padł./
    Wszystkie elektrolity po pierwotnej jak i wtórnej stronie wymieniłem, rezystory i diody sprawdziłem.Poprawiłem luty na trafopowielaczu,na T801 i T401. Dioda led pali się na zielono. Kineskop nie jest podłączony do płyty.
    Pomierzone napięcia:
    C805 -305V, C813- 130V z żarówką, na trafie przetwornicy odpowiednio 130V, 13,3V, 7,3V, 4,5V i 13,4V, te ostatnie 4 napięcia jakby są za niskie. Wszystkie pomiary dokonałem na katodach diód. Podczas włączania pilotem bądż przyciskiem napięcie systemowe +B wynosi zawsze 130V i jest stabilne.
    Po ok.10min. od włączenia zasilania a w trakcie pomiarów na stabilizatorach żarówka zgasła a dioda led zaczęła świecić na czerwono ciągłym światłem. Wyłączyłem zasilanie płyty, myślałem, że to padł STR bo był ciepły ale okazał się dobry.
    Zauważyłem taką zależność, że jak normalnie wyłączam płytę z sieci to napięcie na C805 od razu spadało do kilkunastu V a teraz gdy wystąpiła usterka/dioda pali się ciągłym na czerwono/ napięcie utrzymuje się w okolicy 300V przez bardzo długi czas.
    Proszę o doradztwo znawców tematu, gdzie szukać usterki. Pozdrawiam.
  • #2
    mirex
    Level 43  
    cmcom2 wrote:

    Witam serdecznie wszystkich. Jest to mój pierwszy post na tym forum. Proszę o wybaczenie jeżeli nie nazywam rzeczy po imieniu lub coś przekręcę, nie jestem z zawodu elektronikiem.

    To dlaczego założyłeś temat w dziale dla fachowców? ;)
    Gdzie model TV?
    https://www.elektroda.pl/rtvforum/faq.php
    https://www.elektroda.pl/rtvforum/topic1796351.html


    Quote:
    Po ok.10min. od włączenia zasilania a w trakcie pomiarów na stabilizatorach żarówka zgasła a dioda led zaczęła świecić na czerwono ciągłym światłem. Wyłączyłem zasilanie płyty, myślałem, że to padł STR bo był ciepły ale okazał się dobry.

    Jak mógł się uszkodzić STR (a nie paść, szanowny kolego)? Jakim cudem niby dioda by się świeciła? To przecież oznacza, że przetwornica nadal działała. Tylko w innym trybie.
    Co przełącza zasilacz w zależności od potrzeb?
    Co tam na tych stabilizatorach teraz masz?