Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Yamaha AX 570. Nie słychać muzyki.

moraniec 09 Lut 2012 14:53 3374 11
  • #1 09 Lut 2012 14:53
    moraniec
    Poziom 7  

    Witam. Jak w temacie. Wzmacniacz podłączony, lecz nie slychać nic w głośniku poza buczeniem. Co dziwne jak przycisze na zero to buczy najgłośniej. Im bardziej przygłaszam to buczenie ustaje. Jednak nie słychać żadnej melodii. Otworzyłem go i zabrałem się za pomiary końcówek mocy. Więc są dwa rzedy po cztery. Są to po każdej ze stron: SK 1694 sztuk 2 i SK C4467. Po jednej stronie chyba okej bo tak ok 400, 500, lub 600mV jest. po drugiej jednak wszystkie zbliżone do zera pomiary. Czy wszystkie poszły z jednego kanału na raz?? I mam pytanie: Pomiędzy nimi (każdym z kanałów)znajduje się po jednym tranzystorze, chyba sterującym 603 3ZE taki symbol i po jednej stronie pokazuje przebicia we wszystkie niemal strony ok 200mV, a pomiedzy B>C pokazuje 0. W drugim zaś miedzy B>C pokazuje 1700, B>E 1200, C>E 555, a E>C ponad 1000mV. Przesyłam zdjecia tego jak to wygląda. Macie jakieś sugestie ?? Pomożecie w ustaleniu usterek?



    Wzmacniacz Yamaha AX 570. Nie słychać muzyki. Wzmacniacz Yamaha AX 570. Nie słychać muzyki. Wzmacniacz Yamaha AX 570. Nie słychać muzyki.

    0 11
  • #2 09 Lut 2012 14:57
    Ireneo
    Poziom 40  

    Tranzystory mierzyłeś w układzie czy wylutowane?

    0
  • #3 09 Lut 2012 15:15
    moraniec
    Poziom 7  

    W układzie mierzyłem. Sądzisz,żę powinienem sprawdzić wylutowując każdy? Aha i jak podłacze wszystko to grzeją się oba radiatory po kilku minutach są ciepłe. Ale jak sprawdzałem to nie wszystkie końcówki są ciepłe bo kilka jest całkeim zimne.

    0
  • #4 09 Lut 2012 15:30
    Ireneo
    Poziom 40  

    moraniec napisał:
    Sądzisz,żę powinienem sprawdzić wylutowując każdy?

    Tak się robi.Wystarczy odlutować 2 nóżki.
    Masz rezystor pomiędzy B i E np 100om,pomyśl,czy wynik pomiaru będzie prawidłowy?Nie mierzysz wtedy tranzystora tylko ten rezystor.

    0
  • #5 09 Lut 2012 15:40
    moraniec
    Poziom 7  

    Pojawił się kolejny problem. Poskładałem wszystko do kupy. Tzn. Radiator przykręciłem do tranzystorów i do całej ramy. I po włączeniu wywala mi bezpiecznik 2.5 A ;/ Nic nie zmienialem, nie lutowałem. Tylko założyłem radiator. Dziwne teraz..


    Wzmacniacz Yamaha AX 570. Nie słychać muzyki.

    Dodano po 3 [minuty]:

    Masz rację z tym rezystorem. Fakt. Tak zrobie jutro. Teraz mnie martwi czy mogłem coś uszkodzić, że pali mi ten bezpiecznik. Niby nic nie robiłem a jednak coś, się chyba uszkodziło.

    0
  • #6 09 Lut 2012 15:42
    Ireneo
    Poziom 40  

    Może podkładka pod tranzystorem się zsunęła ?

    0
  • #7 09 Lut 2012 15:44
    bogunio
    Poziom 24  

    Sprawdź czy nie ma zwarcia któregoś tranzystora z radiatorem.

    Lepiej oddaj to do serwisu.

    0
  • #8 09 Lut 2012 15:55
    moraniec
    Poziom 7  

    Podkładki się nie zsunęły. Sprawdzam właśnie i tu wszystko niby ok. Nie chcę tego oddawać bo ktoś to dał mi do sprawdzenia właśnie.

    0
  • #9 09 Lut 2012 16:05
    Ireneo
    Poziom 40  

    moraniec napisał:
    ktoś to dał mi do sprawdzenia właśnie.

    moraniec napisał:
    Sądzisz,żę powinienem sprawdzić wylutowując każdy?

    Z taką wiedzą to wiele nie zdziałasz a nawet więcej szkody zrobisz.
    Oto przykład
    moraniec napisał:
    Pojawił się kolejny problem. Poskładałem wszystko do kupy. ... I po włączeniu wywala mi bezpiecznik 2.5 A ;/

    Patrząc na Twoje posty aparat też niechcący zepsułeś...

    0
  • #10 09 Lut 2012 16:13
    moraniec
    Poziom 7  

    Muszę zapytać ile w serwisie jakimś powiedzą za wymiane i naprawę tego wszystkiego... Może w granicach 100 zł się zmieszczę razem ze wszystkim ;) Jak myślisz Ireneo ? Na swój rozum opłaci się to zanosić?

    Dodano po 2 [minuty]:

    Aparat to już przeszłość. ;) Ale nie polecam pracy w zimnych warunkach ze wzgledu na drżenie rąk ;D heh

    0
  • Pomocny post
    #11 09 Lut 2012 16:18
    Ireneo
    Poziom 40  

    Nie stwierdzą dokładnie ile zapłacisz ale za samą robotę to pewnie kolo stówki wezmą.

    0
  • #12 09 Lut 2012 16:23
    moraniec
    Poziom 7  

    No właśnie też tak myślałem. Spytam kumpla czy chce to oddawać do roboty. Chyba że wpadnę na jakiś pomysł jeszcze. Bez psucia wiecej. Dzięki za pomoc ;)

    0
  Szukaj w 5mln produktów