Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rejestrator Hikvision DS-7204HVI-S traci połączenie sieciowe

FlyBoy 09 Feb 2012 18:21 3504 3
NextPCB
  • #1
    FlyBoy
    Level 28  
    Witam!

    Chiński rejestrator Hikvision DS-7204HVI-S, lokalnie działa bez problemów. Podpięte cztery stałe kamery analogowe, monitor zewnętrzny oraz modulator do domowej instalacji antenowej.
    Problem pojawia się w chwili podłączenia rejestratora do domowego routera. Czasami wszystko działa bez problemów, można połączyć się z rejestratorem czy to za pomocą przeglądarki, oprogramowania na Androidzie czy to oprogramowania klienckiego na PC.
    Problem objawia się utratą połączenia sieciowego z rejestratorem, dodatkowo wariuje domowa sieć, router resetuje interfejs sieciowy, na komputerach podpiętych kablem pojawia się komunikat: "kabel sieciowy odłączony..."
    - Uaktualniłem firmware rejestratora, niestety nic to nie pomogło
    - Próbowałem użyć innego routera, do którego był podłączony tylko rejestrator i jeden komputer, bez zmian
    - Resetowałem rejestrator do ustawień fabrycznych
    - Zmieniałem tryb pracy interfejsu sieciowego rejestratora

    W zasadzie pozostała jedynie możliwość sprzętowego uszkodzenia rejestratora. Zanim zacznę "grzebać" na pcb chciałbym zapytać może ktoś spotkał się z podobnym problemem i zna przyczynę takiego zachowania? Moje pierwsze podejrzenia kierowane są w kierunku kontrolera sieci RTL8201CP oraz transformatora sieciowego MS10232NL.

    Rejestrator Hikvision DS-7204HVI-S traci połączenie sieciowe
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • NextPCB
  • #2
    papaj5
    Level 11  
    Witam. Udało Ci się ten problem rozwiązać? W jaki sposób?
  • NextPCB
  • #3
    Kynek321
    Level 1  
    Witam od 3 tygodni mam ten sam problem na dwoch rejestratorach jednego dnia oba zaczely gubic siec jeden ma 3 drugi cztery lata zbieg okolicznosci czy sprytny soft i czas kupic rejestrator?

    Dodano po 1 [minuty]:

    Witam od 3 tygodni mam ten sam problem na dwoch rejestratorach jednego dnia oba zaczely gubic siec jeden ma 3 drugi cztery lata zbieg okolicznosci czy sprytny soft i czas kupic rejestrator?
  • #4
    jpl
    Level 34  
    FlyBoy wrote:
    Moje pierwsze podejrzenia kierowane są w kierunku kontrolera sieci RTL8201CP oraz transformatora sieciowego MS10232NL.


    I to na serwisie się wymienia pierwsze w przypadku rejestratorów. Na początku transformator do wymiany. Sprawdzenie po drodze kondensatorów i rezystorów czy wszystkie trzymają parametry.
    Jak dalej są problemy to do wymiany sieciówka.

    Na początku sprawdz np czy gniazdo nie jest uszkodzone, podłącz przewód i zacznij nim ruszać w gnieździe - jak będą przerwy - możę gniazdo.

    Druga sprawa to opłacalność tych operacji.... Aktualnie twój sprzęt wart jest około 100 PLN - z uszkodzoną sieciówką 50PLN.