Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Media Tech MT4160 brak napięcia na wejściu antenowym

petarda0 09 Lut 2012 21:40 1883 12
  • #1 09 Lut 2012 21:40
    petarda0
    Poziom 18  

    Próbuję podłączyć antenę do tunera DVBT,
    jak podłączam bezpośrednio jest sygnał i działa, po dodaniu wzmacniacza w antenie jest komunikat o braku sygnału, zmierzyłem miernikiem i nie ma napięcia z wejścia antenowego.
    Powinno być +5V, w menu tunera jest LCN włączone.
    Zmierzyłem miernikiem bezpośrednio na gniazdku wejścia i tylko jakieś mV
    Jakoś do tej pory nie mierzyłem na żadnym tunerze napięcia w wejściu antenowym ale chyba powinno być cały czas po włączeniu w menu, czyżby uszkodzenie tunera?

    0 12
  • #2 09 Lut 2012 21:43
    p3st
    Poziom 24  

    Co ma piernik do wiatraka? LCN nie odpowiada za podanie zasilania na wejście. Lektura instrukcji obsługi wysoce wskazana.

    0
  • #3 09 Lut 2012 21:57
    petarda0
    Poziom 18  

    Media Tech MT4160 brak napięcia na wejściu antenowym

    Z części anglojęzycznej też wkleić czy ta wystarczy?

    0
  • #4 09 Lut 2012 22:03
    seba65310
    Poziom 21  

    yyy... LCN (Logical Channel Number) coś w stylu automatyzacji ułożenia listy kanałów. Ja mam w fergusonie opcje :zasilanie anteny.:d

    Z instrukcji obsługi:
    Media Tech MT4160 brak napięcia na wejściu antenowym

    0
  • #5 09 Lut 2012 22:08
    petarda0
    Poziom 18  

    No bez jaj, w części angielskiej instrukcji stoi to samo, chcecie mnie przekonać że tę instrukcję napisał jakiś ignorant?

    0
  • Pomocny post
    #6 09 Lut 2012 22:13
    seba65310
    Poziom 21  

    Powyżej wrzuciłem ps z instrukcji MT4160_PL_v1 ,ale sprawdziłem w MT4160_PL_v2 - no i jest błąd z LCN.

    0
  • #7 09 Lut 2012 22:21
    petarda0
    Poziom 18  

    Dzięki za pomoc ale wtopa tuner za prawie dwie stówy i nie ma zasilania wzmacniacza :cry:

    0
  • #8 09 Lut 2012 22:31
    p3st
    Poziom 24  

    Aż szczęka opadła... kto pisał tą instrukcję?
    Kolejne retoryczne pytanie: kto olał tłumaczenie?
    Media Tech, brawo.

    Poszukaj w sekcji "wyszukiwanie kanałów" (a może w preferencje) czy jest opcja "zasilanie anteny" lub tym podobna.

    0
  • #10 09 Lut 2012 23:10
    seba65310
    Poziom 21  

    Osobiście posiadam 3xT60, i 1xT55(to T65 bez wyświetlacza) i mogę je polecić. Jedyne minusy jakie mnie troszkę irytują to : czasem mignie w T60 wyświetlacz, i czasem jest czarny obraz przy zmianie formatu np.oglądam film ,a tu wraz gdzieś na 0,5s czarny obraz i reklama:d I posiada zasilanie z gniazda :D:D

    0
  • #11 09 Lut 2012 23:50
    petarda0
    Poziom 18  

    Zgadza się, jak uważnie poczytałem to Media Tech MT4160 jest chyba jednym z niewielu bez napięcia na gniazdku :cry:

    0
  • #12 10 Lut 2012 07:16
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    petarda0 napisał:
    Zgadza się, jak uważnie poczytałem to Media Tech MT4160 jest chyba jednym z niewielu bez napięcia na gniazdku :cry:

    Brak na gnieździe ANT napięcia zasilania do wzmacniacza to NIE tragedia. :!:

    Po za tym napięcie +5V jest mało komfortowe przy wzmacniaczach projektowanych głównie do napięć od +8V do +14V.

    Co do poprawnych tłumaczeń a i mieszającej nam w głowach i mylącej nas Reklamy - to jesteśmy skazani jako użytkownicy na takie traktowanie do puki nie będziemy wszyscy egzekwować naszych Praw. :cry:


    Pozdrawiam.

    0
  • #13 11 Lut 2012 00:59
    petarda0
    Poziom 18  

    Tak wiem, nie zdążyłem dzisiaj pojechać do sklepu ale przyniosłem zasilacz z zwrotnicą tyle że to kolejny zasilacz na i tak już pełnej listwie, plączący się przewód, podawanie napięcia z tunera jest trochę wygodniejsze.
    Może za jakis czas producenci tunerów wprowadzą w menu wybór pomiędzy 5 a 12V
    Niestety ten kraj jest tak dziwny że jak chcesz egzekwować swoje prawa to jesteś pomylonym dziwakiem i natrętem.

    0
  Szukaj w 5mln produktów