Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z prądem spoczynkowym we wzmacniaczu audio

>Qba< 25 Dec 2004 04:10 1260 5
  • #1
    >Qba<
    Level 12  
    Witam



    mam problem z ustawieniem pradu spoczynkowego tranzystorow KD503 (na schemacie 2N3055). NApiecie zasilania okolo 68V W zdobytym egzemplarzu plytki roznily sie w sposob zaznaczony na schemacie a napiecie zasilania wynosilo cos kolo 40 kilku woltow o ile dobrze pamietam. Jaki plynal prad spoczynkowy nie wiem a dostepu do egzemplarza miec nie bede. Tranzystorow przekreslonych poprostu nie bylo, tranzystory sterujace tr. mocy (BD'ki) siedzialy na plytce. tranzystor reg. prad spoczynkowy T408 zastapiony BC147, siedzial na plytce. W uruvhoionym wzmacniaczu (mostek identyczny jak na schemacie) nei plynie prad spoczynkowy, P402 nic nie daje, mysle ze trzeba pogrzebac w wartosciach rezystorow zaznaczonych obwodka i ewentualnie wartosci rez. emiterowych - dobrze mysle ? Moze jakies propozycje zmiany wartosci elementow. W sumei wzmacniacz zachowuje sie poprawnie ale przy malych amplitudach widac golym okiem znieksztalcenia na socyloskopie (polowki + i - sinusoidy sa przesuniete - jak nic wynika to z roznych char. tranzystorow - dobrze mysle ? )Prosze o porady.
    Oczywiscie tranzystory sprawne, zlozylem 4 takie plytki (dwie na kanal - mostek) i wszytkie zachowuja sie tak samo.

    Problem z prądem spoczynkowym we wzmacniaczu audio
  • Helpful post
    #2
    janek11389
    Level 42  
    Witam! Bez tych tranzystorów wzmacniacz jak najbardziej będzie chodził, są to podwójne darlinktony, brak tych tranzystorów spowodował zmniejszenie ich bety, wystarczy zmienić tylko wartość rezystora R408 na 1K i wszystko powinno wrócić do normy, chciałbym zauważyć, że przy takiej zmianie T1 i T3 powinny mieć znaczny współczynnik wzmocnienia.
    Pozdrawiam
  • #3
    >Qba<
    Level 12  
    Hmm rezystor wymieniony, jednak w dalszym ciągu prąd spoczynkowy nei płynie. Zastanawia,m się czy diody D401 i D 402 mogą mieć jakies kluczowe znaczenie ? Nie miałem pod ręką BAP718 zamiast nich włożyłem BAYP95. Co robić dalej , mi śie skończyły pomysły jak narazie ... Ale zaczyna mi sie to wszytko bardziej podobać nie działa od razu jak na scalonych wzmacniaczach :)
  • Helpful post
    #4
    janek11389
    Level 42  
    Witam! Z rozpędu, źle Ci napisałem, jego się zmniejsza, gdy prąd jest za duży, daj go powrotem, ale jeżeli nic nie płynie, to znaczy, że kolektor i emiter T408, musi być zwarty, puść zasilanie tej końcówki przez bezpiecznik do 400mA i podłącz mili amperomierz, i wylutuj, albo zwiększ oporność R408, w tedy prąd musi gwałtownie wzrosnąć i wybić ten bezpiecznik, jeżeli wzrośnie, to sobie go dobierzesz.
    Pozdrawiam
  • #5
    >Qba<
    Level 12  
    Prąd da sie ustawic wymienilem rezystor na 2k, jednak prad jets niestabilny,wiaze to z tym, że tranzystory mocy sie nagrzewaja a tr. sterujacy pradem spoczynkowym nei jest na radiatorze tylko na plytce (tak bylo w egzemplarzu fabrycznym na schemacie jest tam inny tranzystor, cos z serii BD na radiatorze) Mysle ze trzeba wymienic tranzystor na jakis inny i dokrecic go do radiatora.

    Dzieki za pomoc.
  • #6
    janek11389
    Level 42  
    Witam! Koniecznie musi być na radiatorze, dla tego jest nie stabilny i przy nagrzewaniu, będzie posnął, a on ma malec, ale żeby do tego doszło, to musisz przykręcić go do radiatora.
    Pozdrawiam
pcbway logo