Elektroda.pl
Elektroda.pl
X
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z monitorem acana 15Mv (z 2000 roku)

25 Gru 2004 10:31 993 6
  • Poziom 10  
    Mam klopot obraz w tym monitorze zolcieje co jakis czas jakby jakies zaklucenia czy cos. sprawdzilem kabel, karte graficzna, bylo kilka zimnych lutow na PK, poprawilem je ale nie dalo to zbyt oczekiwanych rezultatow. Obraz nadal miga co jakis czas. Gdzie mam szukac przyczyny na PK sa dwa uklady: M52737SP i OSD: M35043-051SP oraz tranzystorki na wyjciu RGB: 3953. za pomoc serdzecznie dziekuje. pozdrawiam zyczac milych i spokojnych swiat.
  • RenexRenex
  • Poziom 34  
    Cześć.
    Sprawdź jeszcze raz te zimne luty.
    Ponadto dobrze jakbyś pomierzył napięcia na katodach RGB w czasie gdy monitor jest dobry i gdy monitor jest żółty.
    Pozdrawiam.
  • RenexRenex
  • Poziom 10  
    Dziekuje za odpowiedz. Po dokladnym przelutowaniu PK przestalo migac. Przez jakis miesiac. Znowu migotanie wrocilo. :( kolejny raz przelutowalem wymienilem nawet dwa elektrolity. Migotanie wciaz powraca. Nie wiem co mam zrobic. Nie chce ladowac kasy w nowy monitorek. moze mam jeszcze jakies kondensatorki powymieniac ktore sa po drodze ?? Prosze o pomoc i pozdrawiam serdecznie

    Dodano po 14 [minuty]:

    chcialbym jeszcze dodac ze po odlaczeniu zielonego koloru monitor nie miga. ale mimo to nie umiem znalezc przyczyny. nie posiadam schematow do tego monitorka jeszcze raz pozdrawiam

    Dodano po 13 [minuty]:

    chcialbym jeszcze dodac ze po odlaczeniu zielonego koloru monitor nie miga. ale mimo to nie umiem znalezc przyczyny. nie posiadam schematow do tego monitorka jeszcze raz pozdrawiam
  • VIP Zasłużony dla elektroda
    Pomierz te napięcia, tak jak pisał Dariuszm2, dobrze byłoby też sprawdzić oscyloskopem sygnały dochodzące do monitora z karty graficznej. Wtedy bedziemy mogli coś konkretniejszego podpowiedzieć.
  • Poziom 10  
    hmm problem w tym ze nie posiadam oscyloskopu. karta graficzna jest ok bo sprawdzalem go na innym kompie ten sam efekt, kabel wymienilem na inny i nic. moge sie zalozyc ze to zimny lut bo jak zaczyna migac (teraz nawet kolory wariuja i czasami zamienia obraz na negatyw) jak go stukne lekko to obraz wraca do normy na jakis czas. przelutowanie PK nic nie dalo :( pozdrawiam
  • Pomocny post
    VIP Zasłużony dla elektroda
    Może być pęknięta ścieżka na PK. Dobrze się przyjrzyj, nie kiedy ciężko jest zauważyć.
  • Poziom 10  
    ok monitor sprawny. jarob miales racje - podczas pierwszych napraw przerwala sie sciezka z kabelkami laczacymi PK z plyta glowna przez to obraz zamienial sie w negatyw. ale dalej pozostal migajacy zielony kolor.
    zaczalem zamieniac tory kolorow miedzy soba az doszedlem do momentu gdzie zamiast zielonego zaczal migac czerwony. przyczyna byl dlawik 10uH po odlutowaniu i zmiezeniu omomiezem okazalo sie ze rezystancja skakala jak oszalala. podgzalem ja troche lutownica i monitorek znow dziala bez zaklucen :)

    Dziekuje za wszelka pomoc pozdrawiam

    Sebastian