Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Digital multimetr duwi 07974 - nie wiem dlaczego i czy się spalił.

robaczek122 10 Lut 2012 12:26 3167 5
  • #1 10 Lut 2012 12:26
    robaczek122
    Poziom 9  

    Cześć,
    Jestem początkującym, w tych sprawach.
    Chciałem sprawdzić jaki prąd przepływa przez cewkę silnika krokowego.Rezystancja pomiędzy masą, a uzwojeniem wynosiła około 3omów, zasilanie z zasilacza komputerowego na 5V. Czyli prąd płynął max 2A?
    Ustawiłem na mierzenie do 10A.

    Aktualnie jak chcę zmierzyć napięcie od zasilacza to pokazuje mi 0, mimo tego, że jak podłączę silnik to przeskakuje o jeden krok, więc powinno pokazywać te 5V.
    Przy próbie mierzenia rezystancji zawsze pokazuje 1.

    Miernik jest spalony?
    Jak do tego doszło, żeby ustrzec się na przyszłość?
    Da się coś jeszcze z nim zrobić?

  • #2 10 Lut 2012 12:59
    Christophorus
    Poziom 40  

    Podstawowe pytanie jak był włączony amperomierz do mierzonego obwodu, szeregowo czy równolegle. Powinien być włączony w szereg z mierzoną cewką, jeśli był włączony równolegle, to bocznik amperomierza zrobił zwarcie w mierzonym układzie i mogło to spowodować uszkodzenie multimetru oraz układu w którym dokonywano pomiaru. Sprawdź, czy multimetr nie ma w środku bezpiecznika. Z tym, że bezpiecznik najczęściej nie zabezpiecza zakresu 10A multimetru, tylko niższe zakresu amperomierza.

  • #3 10 Lut 2012 13:02
    robaczek122
    Poziom 9  

    omomierz w moim przypadku był nie podłączony. Po prostu kiedyś wcześniej zmierzyłem sobie jaka jest rezystancja pomiędzy wyprowadzeniami z silnika (mam ich 6, więc sprawdzałem które przewody mam połączyć ze sobą).

  • #4 10 Lut 2012 13:09
    Christophorus
    Poziom 40  

    Przepraszam za pomyłkę. Miałem na myśli amperomierz, a nie omomierz. Pozostaje kwestia włączenia amperomierza do mierzonego obwodu oraz ustawienia przełącznika zakresów. Błędne włączenie multimetru do mierzonego obwodu lub złe ustawienie przełącznika zakresów lub przewodów pomiarowych skutkuje najczęściej uszkodzeniem multimetru. Sprawdź bezpiecznik, ale jak wspomniałem zabezpiecza on niższe niż 10A zakresy amperomierza.

  • #5 10 Lut 2012 13:16
    ciasteczkowypotwor
    Poziom 41  

    robaczek122, jeśłi nie przełożyłeś kabelka + do zacisku służącego do pomiaru 10A, to najprawdopodobniej przepaliłeś bezpiecznik który jest wewnątrz, 200mA, widać go przy baterii.

  • #6 25 Lut 2012 10:36
    robaczek122
    Poziom 9  

    Zapewne okazało się że przepuściłem przez niego przypadkowo prąd 28A. Wymiana bezpiecznika nic nie dała. Multimetr raz coś pokazuje, później nic, później błędnie. Poszedł do wymiany.
    Dzięki za pomoc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME